LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > Toyota Trucks & SUVs

Notices

Transmission woes: 4sp to 5sp.

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-05-2011, 02:24 PM   #1
Junior Member
RuralTowner is on a distinguished road
Joined: Jun 2011, #57781
Location: Bouse, AZ
Gender: Male
Posts: 13
RuralTowner's Tacoma Gallery
Transmission woes: 4sp to 5sp.

Put simply my trucks current 4-speed is failing, and so now is parked. Up until Thursday morning it was only a few incidents since last Sunday. The synchros are going out so I started looking...and due to circumstances at home...desperately.

Like most any older Toy truck owner I'm sure thats had a 4-speed...you want a 5-speed. Well, I found one. The seller was going to use it in a mid-80s Toyota RV to replace its 4-speed and pair it with a 22R (possibly a replacement) thats in an 80' pickup. To recount, I'll show what I've posted in other forums on the immediate problem.

-------------

The 5-speed in question is a 2WD version...and a measuring tape has it within about 1/2 an inch of the existing tranny length...this will be confirmed when the broken one is out. I decided a new throw out bearing is in order anyway...along with a friction disc since mine was pretty well worn already when I last had the tranny out to replace my rear oil seal. But I've run into a problem...and I've attached a copy/paste of a post from other forums.

UH-OH! Complications :cry:

Here I am...all jazzed I found just the transmission I've been looking for...where all I'd need do is maybe swap bell housings around for proper starter placement and simply move the hydraulic lines from the right side to the left.......disappointment on the former...and the latter looks like it might not work either.

The existing transmission is coming out REGARDLESS. But should there be any problem with the installation of the starter on the drivers side of engine? IE clearance with manifold (which while I'm at it needs a new gasket anyway.

-------------

Just pulled my starter (which works perfectly) and turns out it doesn't line up properly with the new tranny's bolt holes (which btw) are non threaded so would otherwise require a bolt and separate nut...but the protrusions on the starter to aid lining up wont let the edge sit flush with the tranny body. Just keeps getting better and better...I've stopped work for now until I can figure out this mess.

EDIT: Took a wire brush to it to see if any numbers might have been obscured (wasn't much to remove) but found nothing. Inside the bell housing, at the bottom of the plate the input shaft goes through I found this: 49K
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission woes: Won't line up..GRRRR! RuralTowner Toyota Trucks & SUVs 7 06-19-2011 10:00 PM
New Here...I come with Transmission woes... RuralTowner New Members 8 06-05-2011 08:17 PM
Transmission woes continued Deuxdiesel 2nd Gen. Tacomas 22 10-19-2009 09:50 AM
Transmission Woes davesbigtruck 2nd Gen. Tacomas 6 07-16-2008 12:42 AM
Just shopping for a Gen1 4X4 2.7 5sp thinkingman 1st Gen. Tacomas 0 04-14-2008 01:14 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.