LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > Toyota Trucks & SUVs

Notices

Truck wont start

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-03-2012, 07:01 PM   #1
rleal07 [OP] rleal07 is offline
Junior Member
rleal07 will become famous soon enoughrleal07 will become famous soon enough
 
rleal07's Avatar
Name: Rick
Joined: May 2012, #78778
Location: Edinburg, TX
Gender: Male
Posts: 16
rleal07's Tacoma Gallery
Truck wont start

just got an 05 Taco Pre runner sr5 2wd a few weeks ago. everything had been great up until a little while ago. i try turning on the truck and it wont start. wont crank or attempt to start at all. it just kind of clicks and thats it. i tried connecting cables to see if maybe the battery. did not work. i thought maybe the "engine immobilizer" was in effect, but the light turns off once the key is in. just like it had always. i'm thinking it may be some kind of alarm or kill switch it may possibly have. the remote i use only locks and unlocks the truck, but i was also given a seperate remote which controls the alarm. i never use that one though. i tried it anyway. set the alarm, turned it off, but still wouldnt crank. what can it possibly be? maybe is the alarm or some kind of kill switch? any suggestions would be greatly appreciated. thank you...
  Reply With Quote
Old 06-03-2012, 08:05 PM   #2
rleal07 [OP] rleal07 is offline
Junior Member
rleal07 will become famous soon enoughrleal07 will become famous soon enough
 
rleal07's Avatar
Name: Rick
Joined: May 2012, #78778
Location: Edinburg, TX
Gender: Male
Posts: 16
rleal07's Tacoma Gallery
NVM!!! Disconnected battery (positive) for a few minutes, connected it back again. Alarm then went off. Turned it off with the other remote and the truck started again. Shoulda done that to begin with. Reset all power sources. Thanks again for the feedback guys....
  Reply With Quote
Old 06-03-2012, 08:31 PM   #4
slow is smooth, and smooth is fast.
Leggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shedLeggo is one of the sharper tools in the shed
 
Leggo's Avatar
Name: Steve
Joined: Dec 2010, #47805
Location: Newton,Ma.
Gender: Male
Posts: 2,009
Leggo's Tacoma Gallery
Quote:
Originally Posted by rleal07 View Post
NVM!!! Disconnected battery (positive) for a few minutes, connected it back again. Alarm then went off. Turned it off with the other remote and the truck started again. Shoulda done that to begin with. Reset all power sources. Thanks again for the feedback guys....
next time, pull the negative cable. When you connect the positive with the negative already connected, you can cause a big spark. In the old days that sometimes meant BOOM! Never know these days. Always disconnect the negative first and connect it last.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help truck wont start 98Tacoma 1st Gen. Tacomas 17 10-18-2011 07:04 PM
Help, truck wont start kiknbaknoc Technical Chat 1 07-08-2011 09:58 AM
HELP My truck wont start 88toypickupman Toyota Trucks & SUVs 8 09-20-2010 07:26 AM
truck wont start!!!!! preston Technical Chat 10 06-02-2010 08:00 PM
Truck wont start help!!!!!!!!!!!!! j4roe 1st Gen. Tacomas 3 04-19-2010 05:21 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.