Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > Toyota Trucks & SUVs

Notices

2003 Toyota Tacoma V6 hesitation

Reply
 
Thread Tools Search this Thread
Old 11-25-2013, 11:10 PM   #161
Junior Member
smooth60 is on a distinguished road
Joined: Aug 2012, #84467
Location: newport nc
Gender: Male
Posts: 8
smooth60's Tacoma Gallery
Thanks Kevin I'll visit auto zone today. Let you know tomorrow
  Reply With Quote
Old 11-29-2013, 05:30 AM   #162
Junior Member
smooth60 is on a distinguished road
Joined: Aug 2012, #84467
Location: newport nc
Gender: Male
Posts: 8
smooth60's Tacoma Gallery
Angry hesitation

Hi Kevin problem still not solved-crazyyyy
  Reply With Quote
Old 12-01-2013, 01:55 PM   #163
Junior Member
smooth60 is on a distinguished road
Joined: Aug 2012, #84467
Location: newport nc
Gender: Male
Posts: 8
smooth60's Tacoma Gallery
Hi Kevin no success still reading po302 po305 3 garages 285.00 spent parts 1 coil truck now runs very bad in damp weather but idles great had to depress accelerator pedal very hard to move truck back in yard. Felt like brake was on ...truck very unsafe to drive...appreciate your help
  Reply With Quote
Old 12-20-2013, 07:24 AM   #164
Junior Member
Ferbedo is on a distinguished road
Joined: Dec 2013, #118906
Gender: Male
Posts: 2
Ferbedo's Tacoma Gallery
I have the same problem, tacoma 2000 4x4 2.7 engine, no I check the temperature sensor?
I verify that when the engine is cold, this problem does not occur, then when the temperature rises the problem starts
  Reply With Quote
Old 12-21-2013, 07:30 PM   #165
Junior Member
budshupe is on a distinguished road
Name: bud
Joined: Oct 2012, #88479
Location: lakeside ca
Gender: Male
Posts: 8
budshupe's Tacoma Gallery
Why don't you guy's "TEST", instead of just "GUESS". I had the same problem with my '03 3.4L Tacoma. After gaining some insight and good clues( thanks to the forum) I tested my throttle posistion sensor. A simple procedure outlined in the Haynes manual. And "GUESS " what , my TPS was defective !! Imagine that ! Finding the right new one was a trick though. Thanks again for the forum. 10,000 miles ago and no problem since.
  Reply With Quote
Old 01-23-2014, 11:22 AM   #166
Junior Member
jaycob is on a distinguished road
Joined: Jan 2014, #121290
Gender: Male
Posts: 1
jaycob's Tacoma Gallery
Possible solution

tps is probably the most likely. If this doesn't work has anyone checked for vacuum leaks?
  Reply With Quote
Old 02-12-2014, 02:49 PM   #167
Junior Member
DrCaptnPhD is on a distinguished road
 
DrCaptnPhD's Avatar
Joined: Dec 2013, #118572
Location: CT
Gender: Male
Posts: 9
DrCaptnPhD's Tacoma Gallery
I had this problem on my 01 tacoma. new coils, High octane fuel, proper plugs, properly gapped and injector cleaner.
Problem solved
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR SALE: 2003 Toyota Tacoma Double Cab PreRunner V6 ONLY 12K miles!!! 79cruiserfj40 Buy / Sell / Trade 4 11-25-2013 01:50 PM
2003 Tacoma ext. cab v6 5 spd parting out Tony 1st Gen. Tacomas 11 03-10-2011 09:39 AM
Just got my 2003 Tacoma V6 PreRunner - tire size? rolandol New Members 3 02-02-2010 03:53 AM
2003 Tacoma TRD V6 Purchase markveneris 1st Gen. Tacomas 16 02-01-2010 08:31 AM
rocketeer928 - My 2003 Tacoma SR5 V6 Manual 4WD rocketeer928 New Members 11 09-24-2009 06:20 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.