Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > Toyota Trucks & SUVs

Notices

Went mudding and truck died and would'nt start

Reply
 
Thread Tools Search this Thread
Old 09-24-2009, 06:01 PM   #1
1999 Taco TRD xtracab 3.4 V6 4x4
1999tacotrd is on a distinguished road
Joined: Apr 2009, #16160
Location: Ok
Gender: Male
Posts: 145
1999tacotrd's Tacoma Gallery
Went mudding and truck died and would'nt start

Im haveing a really annoying issue with my 88 yota! it has a hard time starting! it cranks real slow and takes 4 ever for the starter to build up enough speed to start the truck! Its turns real slow when it starts off then after about 30 to 45 secs it will finaly start up. Also the hot post gets really hot when it trys to start.


Heres what i changed so far and did'nt do a dam thing

New starter
New 700 cranking amp battery
New Hot cable
New Posts

only thing i have'nt changed it the ground cable which i will try next

other then that im cluseless to what it can be it didnt do this on my other motor. And i can trun the motor from the crank pully and it dosent seem that hard to turn.
  Reply With Quote
Old 10-15-2009, 08:18 AM   #2
Senior Member
stucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nice
 
stucksucksnayota's Avatar
Name: Barry
Joined: Sep 2007, #2863
Location: Fort Smith, Arkansas
Age: 26
Gender: Male
Posts: 577
stucksucksnayota's Tacoma Gallery
Send a message via AIM to stucksucksnayota
Sounds like it grounding out to the frame somewhere. Check the positive wire going from the battery to the starter.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
truck died, im lost....... beefcake 1st Gen. Tacomas 12 09-10-2010 08:08 AM
Truck Died On Freeway dmigod Technical Chat 74 07-17-2010 12:49 PM
Truck died today, possibly tampered with Carson 2nd Gen. Tacomas 37 03-05-2010 07:10 AM
my truck died again!!!!!!!! 04coma 1st Gen. Tacomas 14 01-13-2010 12:41 PM
Truck died on me!!!! DeeKay21 Technical Chat 63 06-28-2009 04:34 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.