Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Wheels & Tires

Notices

Did I screw something up?

Reply
 
* Tire Finding Tools Thread Tools Search this Thread
Old 04-07-2012, 05:02 PM   #1
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
Did I screw something up?

I have a 2011 TRD Offroad with a 2.5" leveling kit. Today I put on a 1.5" AAL from Toytec and 17X9 XD Addicts with 265/70/17 General Grabbers AT2. Wheels have -12 offset. Now I am rubbing the plastic up front. Did I screw something up? From what I have read that size tire shouldn't be causing any rubbing. Anyone have any ideas?
  Reply With Quote
Old 04-07-2012, 05:03 PM   #2
Ditch Doctor
medic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shed
 
medic2230's Avatar
EMS:
Name: Murph
Joined: Oct 2008, #9942
Location: Columbus, Ga
Age: 42
Gender: Male
Posts: 8,184
medic2230's Tacoma Gallery
Had an alignment lately?
  Reply With Quote
Old 04-07-2012, 05:09 PM   #3
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
I had an alignment when I got the leveling kit installed. That was about 1000 miles ago.
  Reply With Quote
Old 04-07-2012, 05:55 PM   #4
Red
Large is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shedLarge is one of the sharper tools in the shed
Joined: Sep 2011, #63268
Gender: Male
Posts: 14,112
Large's Tacoma Gallery
Convert the -12 offset to inches, if it's around 4.5" it shouldn't rub but I think that's your problem although I'm not very savvy with the wheel info.
  Reply With Quote
Old 04-07-2012, 06:04 PM   #5
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
It's 4.52" back spacing. I checked all these threads and thought what I was getting would be good. I'm just wondering if putting on the AAL screwed something up.
  Reply With Quote
Old 04-07-2012, 06:17 PM   #6
TMW TMW is offline
Senior Member
TMW is a jewel in the roughTMW is a jewel in the roughTMW is a jewel in the rough
Name: Tom
Joined: Apr 2011, #55300
Location: Bakersfield, CA
Gender: Male
Posts: 306
TMW's Tacoma Gallery
Adding a leaf in the rear will not cause you to rub in the front. When you say you are rubbing plastic in the front do you mean the inside plastic, when the wheels are turned . If so you need a spacer.
  Reply With Quote
Old 04-07-2012, 06:26 PM   #7
Reaper
09 Redneck is a jewel in the rough09 Redneck is a jewel in the rough09 Redneck is a jewel in the rough
Joined: Jan 2009, #12668
Gender: Male
Posts: 192
09 Redneck's Tacoma Gallery
Quote:
Originally Posted by Dexter1028 View Post
I have a 2011 TRD Offroad with a 2.5" leveling kit. Today I put on a 1.5" AAL from Toytec and 17X9 XD Addicts with 265/70/17 General Grabbers AT2. Wheels have -12 offset. Now I am rubbing the plastic up front. Did I screw something up? From what I have read that size tire shouldn't be causing any rubbing. Anyone have any ideas?
I have the same rims and same tire size and rubbed on the mud flaps. Took them off, I have 5100s with Eibach coils set at 0. Also have T/C upper control arms.
  Reply With Quote
Old 04-07-2012, 06:27 PM   #8
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
Yeah when I am at full lock it rubs. What kind of spacer. Wheel or lift? I thought staying with a smaller tire I wouldn't run into any rubbing.
  Reply With Quote
Old 04-07-2012, 06:43 PM   #9
KPT KPT is offline
sees what you did there.
KPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shed
 
KPT's Avatar
Joined: Sep 2009, #22227
Gender: Male
Posts: 32,404
KPT's Tacoma Gallery
Quote:
Originally Posted by Dexter1028 View Post
Yeah when I am at full lock it rubs. What kind of spacer. Wheel or lift? I thought staying with a smaller tire I wouldn't run into any rubbing.
Where exactly is it rubbing, can you post a picture?
  Reply With Quote
Old 04-07-2012, 07:01 PM   #10
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
I was hoping you would stop in here KPT. It's rubbing lower center of front and just the top of flap. I will try and post a picture tomorrow.
  Reply With Quote
Old 04-07-2012, 07:07 PM   #11
KPT KPT is offline
sees what you did there.
KPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shedKPT is one of the sharper tools in the shed
 
KPT's Avatar
Joined: Sep 2009, #22227
Gender: Male
Posts: 32,404
KPT's Tacoma Gallery
Quote:
Originally Posted by Dexter1028 View Post
I was hoping you would stop in here KPT. It's rubbing lower center of front and just the top of flap. I will try and post a picture tomorrow.
Sorry I was out of town for the last 4 days. The flap part isn't all that surprising since your 265s are going to be stretched wider by the 9" wheel.
  Reply With Quote
Old 04-08-2012, 04:00 PM   #12
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
I trimmed the front plastic out of the way. Now I need to trim the top of the mud flap a bit. But now I have a shake in the wheel.
  Reply With Quote
Old 04-08-2012, 04:07 PM   #13
The dog did it...I swear!
OffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shedOffroadToy is one of the sharper tools in the shed
 
OffroadToy's Avatar
Joined: Sep 2009, #22680
Location: High Desert... land of junipers, sage brush, and lava rock
Gender: Male
Posts: 5,036
OffroadToy's Tacoma Gallery
Quote:
Originally Posted by Dexter1028 View Post
I trimmed the front plastic out of the way. Now I need to trim the top of the mud flap a bit. But now I have a shake in the wheel.
steering wheel? Might need to get the tires balanced.
  Reply With Quote
Old 04-08-2012, 04:15 PM   #14
Dexter1028 [OP] Dexter1028 is offline
Junior Member
Dexter1028 is on a distinguished road
 
Dexter1028's Avatar
Name: Kirk
Joined: Feb 2012, #73669
Location: Pennsylvania
Gender: Male
Posts: 21
Dexter1028's Tacoma Gallery
Yeah that's what I thought. I got a package from tire rack so they were already mounted and balanced. I'm going to call them and see if they want me to take them into one of their installers.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
oil screw up. esimmons 2nd Gen. Tacomas 21 10-14-2011 08:46 AM
Screw tacoma92 Wheels & Tires 6 10-07-2010 09:38 PM
dealership screw up tisher49 2nd Gen. Tacomas 21 01-21-2010 07:42 PM
I got screw for 5100's THROUGHITALLDUDE Suspension 18 01-13-2010 07:06 AM
Screw from H E L L Tacoguy 1st Gen. Tacomas 9 10-29-2009 04:01 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.