1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

05-08 temperature console in 09-11

Discussion in 'Technical Chat' started by maxpower29, May 12, 2011.

  1. May 12, 2011 at 7:31 PM
    #1
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    I know there has been a ton of talk about this, but nobody with the actual answer. Obviously the two consoles are different, but there has to be a way to retro-fit the cheaper 05-08 in our newer ones. Anyone know anything about them? You should be able to just cut and splice the wires into the plug you can get from the dealer shouldnt you?
     
  2. May 14, 2011 at 3:42 AM
    #2
    84Hilux

    84Hilux Well-Known Member

    Joined:
    Jul 6, 2010
    Member:
    #39877
    Messages:
    543
    Gender:
    Male
    First Name:
    Gary
    Vancouver, Canada
    Vehicle:
    09 SR5 Access Cab V6 4X4
    Stock Fog Lights, Camera Mirror, Arrow Canopy, Lighted 4x4switch, Weathertech Mats (Black), Wet Okoles- Black/Charcoal, Alpine CDA117 Headunit/ Alpine PDX4150 Amp/Alpine PDX M6 Amp/ Hybrid Legatia SE Components/ JL 10W6V2 Subwoofer/ Prototype MR Marv Sub Enclosure
    The 09-11 uses a 5 wire harness and the earlier models use a 6 wire harness. Also, the 09-11 uses a temp sensor off the A/C unit, not a separate unit like on the earlier models. The temp signal is sent through the A/C control module before it goes to the mirror harness. I have heard of people adapting the console to fit the other harness, but they got crazy readings on their temp display.
     
  3. May 14, 2011 at 4:54 AM
    #3
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Ya thats what I thought. Might have to crack and pay for one :facepalm:
     
  4. May 15, 2011 at 3:30 PM
    #4
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    557
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    Pretty sure you can use the 05-08, but you would have to run 2 wires from the unit all the way to the front and add a second temp sensor.
     
  5. May 15, 2011 at 3:39 PM
    #5
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    Really? Mine is wired with a sensor already. Could I just use that one?
     
  6. May 15, 2011 at 3:49 PM
    #6
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    557
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    Yes you have a sensor, but as stated above it it for use to optimize the A/C system. You either swap in a 09+ console that can read the single sensor wire reading or use an older 05-08 and run two wires to a second temp sensor which you must purchase as well. No guarantees and people have had issues still, but this is how people have done it with the older units.

    I wouldn't do what I think you are contemplating which is just run the 2 wires to the existing temp sensor used for the A/C. That's an electrical issue waiting to happen. Good luck.

    Edit: i just noticed that you have the 2.7L . You can't just swap in the 09+ console as the A/C relays are different then in the V6 and won't work with the console. I have tried this on mine using a friend's console and I just got dashes. Your only reasonable choice here is a 05-08 console with the second sensor. For 1/4 the cost you can do what I did and get a nice temp gauge and mount it.
     
  7. May 15, 2011 at 3:51 PM
    #7
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    nah, Im gonna buy a 09+ one once theres one for a fair price. $300+ right now is hilarious talk
     
  8. May 15, 2011 at 3:55 PM
    #8
    TacomaBuzz

    TacomaBuzz Manual Transmission Enthusiast

    Joined:
    Mar 7, 2010
    Member:
    #32764
    Messages:
    1,178
    Gender:
    Male
    First Name:
    Matt
    Connecticut
    Vehicle:
    2011 RegCab Manual 5 lug
    Hose clamp mod, Bench>Buckets swap,6-Speed center console,Secondary air filter removed,AFE pro dry s,Weathertech mats,TRD seat covers,Sirius,Pop N Lock, Bed Mat,Int Wiper switch, Bugflector,Yellow Fog lights,Ventvisors,back-rack.
    I'm in the same boat as you. The retrofit will end up costing you more money than what it's worth. Your best bet is to wait it out till they become more available for the later models.
     
  9. May 15, 2011 at 4:08 PM
    #9
    maxpower29

    maxpower29 [OP] Well-Known Member

    Joined:
    Mar 7, 2011
    Member:
    #52525
    Messages:
    5,899
    Gender:
    Male
    First Name:
    Jordan
    Nova Scotia, Canada
    Vehicle:
    2011 Tacoma 4x4 2.7 5 speed SWB
    All season mats, 2nd filter delete, DT header, Jardine cat-back, URD shifter, Bilstein 5100's all around at .85 front with Eibachs + .25 passenger/.5 drivers spacers and 1.5 AAL, 0w20 synthetic, Scanguage II, extra D rings, OEM backup camera+Mirror, bed mat, Extang Solid Fold, Popnlock 5300, Pro Comp 7089's 4.5bs 285/70/17 Revo 2s, De-badged
    ouuuuuuuu, not good at waiting lol
     
To Top