1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

06 Tacoma Throttle issue, (not acceleration)

Discussion in 'Technical Chat' started by ToyoTaco06, Mar 15, 2011.

  1. Mar 15, 2011 at 6:46 PM
    #1
    ToyoTaco06

    ToyoTaco06 [OP] Active Member

    Joined:
    Mar 15, 2011
    Member:
    #53112
    Messages:
    39
    Gender:
    Male
    BC
    Vehicle:
    06 Tacoma SR5 Short box
    6" Lift, 35's
    v6 sr5, everything will be fine and randomly right after it shifts down if im going to accelerate the throttle will just completely be unresponsive. This only occurs for a second and seems to resume. Also I turned to go up a hill today and as i went to accelerate it seemed to be trying to cut out. I would like to check fuel filter but as this is in the tank i don't want to go to that extent if there are other possibilities to check first.

    Thanks
    -Matt
     
  2. Mar 15, 2011 at 7:33 PM
    #2
    ToyoTaco06

    ToyoTaco06 [OP] Active Member

    Joined:
    Mar 15, 2011
    Member:
    #53112
    Messages:
    39
    Gender:
    Male
    BC
    Vehicle:
    06 Tacoma SR5 Short box
    6" Lift, 35's
    ill look it up, thank u sir
     
  3. Mar 15, 2011 at 7:53 PM
    #3
    ToyoTaco06

    ToyoTaco06 [OP] Active Member

    Joined:
    Mar 15, 2011
    Member:
    #53112
    Messages:
    39
    Gender:
    Male
    BC
    Vehicle:
    06 Tacoma SR5 Short box
    6" Lift, 35's
    so by the sounds of it a simple software upgrade will fix this? what do you figure they'd charge for that one :S
     
To Top