1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 brake question

Discussion in '2nd Gen. Tacomas' started by ElevenTenths, Jan 16, 2009.

  1. Oct 26, 2010 at 5:15 PM
    #21
    supralight

    supralight Well-Known Member

    Joined:
    Aug 20, 2009
    Member:
    #21479
    Messages:
    674
    Gender:
    Male
    First Name:
    Dan
    Earth
    Vehicle:
    2013 4Runner limited
    maybe a leak somewhere so the booster has to overcome the leak everytime you press the brake pedal?
     
  2. Oct 26, 2010 at 5:17 PM
    #22
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,400
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    yours does not sound normal I would definitely take it to the dealer.
     
  3. Oct 26, 2010 at 10:19 PM
    #23
    Geode

    Geode Well-Known Member

    Joined:
    Sep 22, 2009
    Member:
    #23175
    Messages:
    253
    Gender:
    Male
    Illinois
    Vehicle:
    09 4WD TRD
    Thanks for the comments, I'll have it looked at. I was hoping to stay clear of the dealership, but I need to get over that.
     
  4. Oct 26, 2010 at 11:26 PM
    #24
    pinktaco808

    pinktaco808 Hot Steppa

    Joined:
    Jul 23, 2010
    Member:
    #40651
    Messages:
    2,814
    Gender:
    Male
    that sucks
     
  5. Oct 27, 2010 at 6:38 PM
    #25
    Geode

    Geode Well-Known Member

    Joined:
    Sep 22, 2009
    Member:
    #23175
    Messages:
    253
    Gender:
    Male
    Illinois
    Vehicle:
    09 4WD TRD
    Took a look under the hood today, there is an aluminum canister of sorts just to the left of the brake master cylinder. It shakes and makes the noise I've been hearing when I depress the brakes.

    My neighbor (a mechanic of sorts) says it shouldn't do that, that it is part of the brake/steering booster system.

    So I called my local dealer today to schedule the pedal cutting, ECU reflash and have them look at this noise, they told me fine, and to bring it in Monday at 8 AM, didn't take my name or information of any type (vehicle etc) and hung up :mad:

    Everyone in town seems to have nothing good to say about the dealer, O'brian auto park of Urbana Illinois. Does anyone have experience with them?

    Thanks
     
  6. Oct 27, 2010 at 9:14 PM
    #26
    09tacoLI

    09tacoLI Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    I still haven't had this noise start yet. But I have a load click when going from forward to reverse. The dealer says it the calipers rocking back and forth. But of course its "normal"
     
  7. Jun 20, 2013 at 10:20 PM
    #27
    66chevelless511

    66chevelless511 Die hard Toyota fan!

    Joined:
    Jun 12, 2013
    Member:
    #106167
    Messages:
    13
    Gender:
    Male
    Idaho
    Vehicle:
    2013 Black TRD Off Road
    3" lift, air bags in the rear used when trailering
    I just took delivery of my 13 trd of road today. First thing i noticed after initial acquaintance of the truck is the slight buzzing in the pedal associated with a slight wooshing sound as well... Also when shutting down truck it makes a loud click and whirring motor noise that has a bit of a high pitched whine to it (kind of like s a vacuum cleaner). So i hear on here its normal AND its not normal...i guess I'll ask the dealer.Hope its ok! First new vehicle, kind of concerned. The buzzing feel is on the uncomfortable side of annoying.any additional thoughts appreciated.
     
  8. Jun 21, 2013 at 4:00 AM
    #28
    Jadpitt27

    Jadpitt27 Active Member

    Joined:
    May 25, 2013
    Member:
    #104852
    Messages:
    32
    Gender:
    Male
    Vehicle:
    2013 Access Cab TRD OR
    I have a '13 OR and the brakes drive me nuts. I have a "swoosh, squish" sound every time I press the pedal. Its not a slight sound, I think its loud as I can hear it with radio on and windows down. But I do not have the buzzing sound you described. Well at least not that I noticed.
     
To Top