1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

"09 Driveline Vibration

Discussion in 'Technical Chat' started by zero, Jul 11, 2009.

  1. Jul 11, 2009 at 11:14 PM
    #1
    zero

    zero [OP] New Member

    Joined:
    Jul 11, 2009
    Member:
    #19561
    Messages:
    4
    Gender:
    Male
    Klamath Falls Oregon
    Vehicle:
    Tacoma
    New to site. Have a question about my "09" tacoma. I have a mild vibration that comes in at about 25 mph, mostly on deceleration. Less when accelerating. Dealer said it was the steel wheels. And nothing but some type of new wheel (alloy) would fix problem. Maybe. At this slow of a speed I just couldn't make it be wheels. Crawled under rig and greased the heck out of all the u-joints, and vibration is about 90% gone. Is there a way to grease the hanger bearing? Don't see any fitting. Is this a usual problem with Tacoma's? Thankyou, and thanks for site, hope to use it often.

    Zero
     
  2. May 7, 2010 at 8:53 AM
    #2
    bishtacova

    bishtacova Don't buy a Ford

    Joined:
    Oct 13, 2009
    Member:
    #24239
    Messages:
    234
    Gender:
    Male
    Vehicle:
    2009 DC PreRunner V6
    4 leaf TSB, reflash ECM, Eurostyle antenna, thule roof rack, bed extender
    Same here, anyone experienced this or gotten it fixed?
     
To Top