1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

'09 stereo (there are no stupid questions..?)

Discussion in 'Audio & Video' started by nvdeserted, Dec 5, 2008.

  1. nvdeserted

    nvdeserted [OP] Well-Known Member

    Joined:
    Nov 27, 2008
    Member:
    #11062
    Messages:
    1,307
    Gender:
    Male
    Reno, NV
    Vehicle:
    2009 Tacoma TRD OR Access Cab
    Electric Dynolock tailgate, TrailGear Slides, , 285/75-16 Yoko Geolanders on Wheelers Type B, SAW 2.0 front and back, Camburg b/j UCA, 1.5" AAL, Ubolt flip, ARB bump.
    This seems rediculous but I gotta confirm it. Does the volume output at the speakers increase the faster you go? I swear my stereo gets quieter at red lights, then gets louder as I accelerate.

    Also, has anyone had intermittant problems with being able to adjust the equalizer? Sometimes, when I push in the knob the EQ opens but I can't adjust any of the settings; I can scroll through BASS, TREB, etc, but I cant change the BASS from 1 to 2 for example.The truck is spankin' new and I suspect there is a problems with the stereo but before I go back to the dealer I though I'd check here to make sure that I'm not unknowingly 'locking' the EQ or something.

    Thanks!
     
  2. Okkine

    Okkine Well-Known Member

    Joined:
    Jun 26, 2008
    Member:
    #7590
    Messages:
    772
    Gender:
    Male
    Vancouver, BC
    Vehicle:
    2009 Magnetic Grey Access Cab - 2.7L I4 - 4x2
    My Dad's Silverado has that feature to make up for the engine noise, don't know if the Taco's do or not, but I have noticed at times the stereo was quieter than I though I had set it. Just kinda dismissed it... I'll be sure to be looking for a pattern now.

    I've heard people have had problems adjusting the volume and such... Check it out over the next few days, and if it keeps doing it, take it back to the dealer.
     
  3. JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    932
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    The '09 stereo has an AMS function that, when enabled, adjusts the volume for speed. It is well explained in the owner manual and can be disabled.
     
  4. JDCPA

    JDCPA Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10777
    Messages:
    932
    Gender:
    Male
    First Name:
    Jim
    SW FL
    Vehicle:
    09 5 Lug Access Cab SR5
    Curt Hitch and etrailer.com wiring harness.
    My complaint about the '09 stereo is how horrible the radio is at picking up stations. The sensitivity of the tuner seems to be equivalent to that of a brick.
     
  5. DestroyerFan

    DestroyerFan Well-Known Member

    Joined:
    Nov 2, 2008
    Member:
    #10439
    Messages:
    62
    SoCal
    Vehicle:
    09 MagGray PreRunner SR5 Sport
    qft! ! !
     
  6. nvdeserted

    nvdeserted [OP] Well-Known Member

    Joined:
    Nov 27, 2008
    Member:
    #11062
    Messages:
    1,307
    Gender:
    Male
    Reno, NV
    Vehicle:
    2009 Tacoma TRD OR Access Cab
    Electric Dynolock tailgate, TrailGear Slides, , 285/75-16 Yoko Geolanders on Wheelers Type B, SAW 2.0 front and back, Camburg b/j UCA, 1.5" AAL, Ubolt flip, ARB bump.
    True, it does seem that the antenna is only there for looks... possibly made from 100% plastic.
     
  7. tdm156

    tdm156 Well-Known Member

    Joined:
    Apr 24, 2008
    Member:
    #6166
    Messages:
    590
    Gender:
    Male
    San Antonio, TX
    Vehicle:
    2009 DC 4x4 SR5**Sold
    My complaint now is just volume......it kicks the bass way down at 25 and just sucks wind from there going up......
     
  8. Khaos

    Khaos Well-Known Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,517
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    My SE-R had would automatically lower the volume of my stereo depending on how fast I was going. The faster I got, the louder it would get.
     
  9. HokieTaco

    HokieTaco Member

    Joined:
    Nov 9, 2008
    Member:
    #10603
    Messages:
    10
    Gender:
    Male
    Blacksburg, VA
    Vehicle:
    09 V6 PreRunner TRD Off-Road
    Wow, I thought I was crazy, I was experiencing the same thing.
     
  10. Okkine

    Okkine Well-Known Member

    Joined:
    Jun 26, 2008
    Member:
    #7590
    Messages:
    772
    Gender:
    Male
    Vancouver, BC
    Vehicle:
    2009 Magnetic Grey Access Cab - 2.7L I4 - 4x2
    I'm personally not a fan. Just cycle through the settings and switch AMS to OFF.
     
To Top