1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 Stereo's...WTF?!?!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by chiefridr, Jun 13, 2009.

  1. Jun 13, 2009 at 10:47 AM
    #1
    chiefridr

    chiefridr [OP] I don't want a large farva!

    Joined:
    May 4, 2009
    Member:
    #16799
    Messages:
    168
    Gender:
    Male
    Victor, NY
    Vehicle:
    09 DCTRDOR
    Access soft tonneau, matching tint, bed mat, Weathertech's.
    What the hell is it with these piece of shit stereo systems that Toyota's putting in our beloved Taco's? You'd think for thirty grand we'd get a nice stereo system!

    Driving down the road today and outta nowhere the thing just powers off and won't come back on. I'm pushing buttons like a fucking lunatic and nothing! And this ain't the first time. I've had it power off just by hitting a bump in the road. I've seen a few threads about this, but this is a major inconvenience! I only have 8800 miles on my new truck and I know it's under warranty, but come on people, gimme a break already! I'm about to lose my mind over this and go fucking postal!
     
  2. Jun 13, 2009 at 10:57 AM
    #2
    imsikotic

    imsikotic If u cant stand behind our troops. Stand in front

    Joined:
    Apr 22, 2009
    Member:
    #16278
    Messages:
    5,099
    Gender:
    Male
    First Name:
    Randy
    Temecula, Ca
    Vehicle:
    06 TRD Sport DesertRunner
    4" Camburg Race Spindles and Icon 2.5" ext travel Coilovers in the front for about 5"of lift and for the rear All-Pro 3" leaf pack and Fox 2.0 Resi's converted to piggyback and custom valved by DownSouth Motorsports. 17x9" KMC XD Addicts w/ 4.5 inch Backspacing and -12 Offset. Wrangler Duratracs 285/70/17. K&N CAI, Exhaust, Carriage Works Billet Grill, Custom Bed bar with ProComp fog lights,DirtKing Fabrication front bumper w/ 3 HID converted Hellas, Demello rear PreRunner bumper, Tinted windows, Full System w/ 2 10s, Garmin 265WT, ClearHLM. Theres more I just cant think of it right now.
    Calm down buddy.. Stock stereos always suck. Get an aftermarket stereo. With that said the factory POS should not be doing that at all. Take it to the Stealership and have them replace it. Good Luck
     
  3. Jun 13, 2009 at 11:12 AM
    #3
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    I feel for ya... wife wants me to put the stock one back in because she can't hit the 'little buttons on the bottom' of my Premier with her nails.
     
  4. Jun 13, 2009 at 11:54 AM
    #4
    uood8

    uood8 If You Search...You Shall Find.

    Joined:
    Jun 6, 2009
    Member:
    #18086
    Messages:
    1,372
    Gender:
    Male
    Greensboro, NC
    Vehicle:
    '16 Sr5 4x4 DCSB
    Pretty much stock
    my stock radio is even worse...you cant change the stations via the stereo, you have to use the steering wheel controls because if you apply any pressure to the stereo it either turns off, changes modes or stations. They are replacing it monday however.
     
  5. Jun 13, 2009 at 12:15 PM
    #5
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    Its a known issue with the 09's. The stereo manufacture put out some faulty units. (Not Toyota) Already had mine replaced under warranty.
    Go to the dealer for a new one... it sucks but what else can you do? :cool:
     
  6. Jun 13, 2009 at 12:25 PM
    #6
    MagneticTaco09

    MagneticTaco09 Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16014
    Messages:
    112
    Gender:
    Male
    Yeah, im really about to go to the dealer. I have to kinda slam my power knob and it turns back on.
    Now its starting to change the station on its own.
     
  7. Jun 13, 2009 at 12:33 PM
    #7
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    So far with 9000km's no issues here (knock on wood).
     
  8. Jun 13, 2009 at 12:46 PM
    #8
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    I was thinking I should have had the dealership replace my semi-faulty one before I replaced it with my HU.... but I am impatient. Wonder if I drag it in there by the cord and hold it up and say give me a new one... they will do so...? :D
     
  9. Jun 13, 2009 at 12:50 PM
    #9
    epa4wd

    epa4wd Well-Known Member

    Joined:
    Mar 17, 2009
    Member:
    #14828
    Messages:
    2,139
    Gender:
    Male
    First Name:
    Eduardo
    Vehicle:
    2015 TRD Sport
    Clazzio Seat Covers Extang Tri-Fold Soft Tonneau Cover TRD Skid Plate AMP Research Electric Steps 43% Llumar Security tint TRD Exhaust Fox 2.0 coilovers and rear shocks 16" TRD Fake Beadlocks Custom LED Cube mounts in foglight location TRD Pro Grill Wheelers progressive aal
    935 miles in mine, ordered a replacement last week under warranty, I actually think mine does not sound bad, the AUX input does suck tough, reception is okay. Once I get it replaced I will use it till it goes bad or starts having the same or similar problems, then I will get an aftermarket one, I don't think ALL stock radio's suck that's just a hasty generalization.

    I do have to say that Toyota has definitely taken their time to release a TSB for this. Without a TSB it made it a bit difficult to get a replacement in the dealer, but after a bit of discussion they agreed.
     
  10. Jun 13, 2009 at 1:31 PM
    #10
    THXEY

    THXEY Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    12,739
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    i get my new alpine system tomorrow or monday!
     
  11. Jun 13, 2009 at 1:55 PM
    #11
    chiefridr

    chiefridr [OP] I don't want a large farva!

    Joined:
    May 4, 2009
    Member:
    #16799
    Messages:
    168
    Gender:
    Male
    Victor, NY
    Vehicle:
    09 DCTRDOR
    Access soft tonneau, matching tint, bed mat, Weathertech's.
    It's all good for now...I knew these things had a history of being major POS's but I was hoping to dodge the bullet. Just a major source of frustration when you pay major bucks for a nice new truck and the stereo ain't worth the metal and plastic it's made of.

    I'm calling the stealership on Monday. Another source of frustration, burning up your time off to take your vehicle in there only to be told what you don't want to hear!
     
  12. Jun 13, 2009 at 2:28 PM
    #12
    BravoZulu469

    BravoZulu469 Well-Known Member

    Joined:
    Apr 30, 2009
    Member:
    #16609
    Messages:
    180
    Gender:
    Male
    NorCal
    Vehicle:
    06 Superwhite TRD O/F
    Pioneer Deck, CB Radio, 3 inch body lift, exhaust soon,
    Does anyone know how the stock speakers compare with an 06/07 camry? I've been driving a camry for the last few months and think it sounds pretty good but if the tacoma's sound system is worse, ill drop some money in it
     
  13. Jun 13, 2009 at 2:44 PM
    #13
    sweater914

    sweater914 Well-Known Member

    Joined:
    Jan 15, 2009
    Member:
    #12597
    Messages:
    228
    Gender:
    Male
    North Dakota
    Vehicle:
    '09 I4 5spd Access Cab Timberland Mica SR5
    Known issue with '09's, my wife's truck is doing the same thing, interminent problems with before the volume and tuning knobs. Saving money for an aftermarket setup.
     
  14. Jun 13, 2009 at 2:45 PM
    #14
    MagneticTaco09

    MagneticTaco09 Well-Known Member

    Joined:
    Apr 15, 2009
    Member:
    #16014
    Messages:
    112
    Gender:
    Male
    camry is probably better. sadly.
    If i have a CD popped in, its not too bad.
     
  15. Jun 13, 2009 at 4:36 PM
    #15
    BravoZulu469

    BravoZulu469 Well-Known Member

    Joined:
    Apr 30, 2009
    Member:
    #16609
    Messages:
    180
    Gender:
    Male
    NorCal
    Vehicle:
    06 Superwhite TRD O/F
    Pioneer Deck, CB Radio, 3 inch body lift, exhaust soon,
    The CD player on the Camry broke a few months back so if that's better than the Tacoma, I'm a little worried :/
     
  16. Jun 13, 2009 at 4:47 PM
    #16
    Plain Jane Taco

    Plain Jane Taco POST WHORE M0DERATOR

    Joined:
    Apr 19, 2009
    Member:
    #16179
    Messages:
    3,871
    Gender:
    Male
    First Name:
    Bill
    USA
    Vehicle:
    2015 DCSB TRD Sport PR
    So far my 09's stereo has been fine. But it reminds me of the head unit in my wife's Honda Civic that we bought new in '01. All of the '01s had a known stereo issue. I believe they were made by Alpine back then, but I don't really remember. Anyway the POS would scramble every single time you turned the key on, requiring you to enter the anti-theft code....so you never had presets, a clock or the equalizer set where you liked it. There was such a back order on them that it took my local dealer 9 freakin' months to finally get me a new radio. That was an awful long time to wait. :mad:
     
  17. Jun 14, 2009 at 1:51 PM
    #17
    HokieTaco

    HokieTaco Member

    Joined:
    Nov 9, 2008
    Member:
    #10603
    Messages:
    10
    Gender:
    Male
    Blacksburg, VA
    Vehicle:
    09 V6 PreRunner TRD Off-Road
    My 09 stereo has been *ok* as well. The only complaint I have is that the volume doesn't get loud enough. Also, I've been hearing a vibration when I go 35-55, which I think might be the stereo unit (not sure). Has anyone had vibration noise issues in the console related to the stereo?
     
  18. Jun 14, 2009 at 2:21 PM
    #18
    Kysport

    Kysport Well-Known Member

    Joined:
    May 30, 2009
    Member:
    #17809
    Messages:
    172
    Gender:
    Male
    Louisville, Kentucky
    Vehicle:
    2015 Blue Ribbon Metallic TRD Sport 4x4 SB DC JBL/Nav
    Undercover SE, Console Vault, Sly Bracket, Michelins
    I asked this in another thread but got no response. Do any of you guys with the radio problem have the JBL system? Thanks.
     
  19. Jun 14, 2009 at 2:40 PM
    #19
    64Wildcat

    64Wildcat Ancient or so i'm told

    Joined:
    May 17, 2009
    Member:
    #17334
    Messages:
    2,544
    Gender:
    Male
    First Name:
    Denis
    New Hampshire
    Vehicle:
    2010 Tundra Off Road
    I've got the same issues, it's done it since the 3rd day I had the truck,my replacement is about 2 -3 weeks out, I've had the truck a little over 3 weeks now.
    Also I have the stock radio.

    Denis
     
  20. Jun 14, 2009 at 3:00 PM
    #20
    AaronM

    AaronM Well-Known Member

    Joined:
    May 3, 2009
    Member:
    #16727
    Messages:
    53
    Gender:
    Male
    BC
    Vehicle:
    09 Timberland Mica SR5 LB
    Truxedo Tonneau Cover. Weathertech mats. EXTREME! Right? :|
    The stock stereo in my 09 SR5 DC is the best audio equipment in our family!

    I may not exactly qualify as an audiophile...
     
To Top