1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

09 TRD offroad..weird vibe issue the last couple days

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 93civEJ1, Apr 8, 2013.

  1. Apr 8, 2013 at 10:57 AM

    93civEJ1 [OP] Well-Known Member

    Aug 8, 2008
    09 DC TRD OR
    Procomp 6" Stage 1, Bilstein 5100's in front, flowmaster 40 series
    So, here the last few days I have been getting a weird issue on my 09 DC OR. For those who dont know, I have 37's still on stock gearing. I dont do any crazy off roading at this time and still havent got the upgrade on the aftermarket gears yet. 37's have been on the vehicle for about a year. Now here is the issue,

    I have noticed lately that around 40mph on my speedo (probably 50 in real life) my truck will be in I think 3rd gear or 4th and around 1200 rpm and gets a weird vibe that shakes the whole truck. This has only happened the past few days. You can stay on the throttle and barely press and it likes the RPM never climbs...if you mash the throttle it will downgear and then rpm will climb...it only happens every so often.

    I do tow my boat every now and then. I am starting to wonder if I maybe need to do some fluid changes.
To Top