1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

100K mile mark

Discussion in '4 Cylinder' started by danteisme, Feb 21, 2013.

  1. Feb 21, 2013 at 5:12 AM
    #1
    danteisme

    danteisme [OP] Well-Known Member

    Joined:
    Jan 14, 2008
    Member:
    #4248
    Messages:
    1,213
    Gender:
    Male
    pittsburgh
    Vehicle:
    05 base 4x4
    my 2005 2.7 4x4 is less than 1000 miles away from hitting the 100,000k mile mark. bought her with 39K on the odo. anything in particular i should think about as far as maintenance? i think i'm pretty well covered but it never hurts to have a second set of eyes look.

    i change the oil every 5K, synthetic oil.

    i change the oil the transfer case, transmission, front and rear diffs every 35Kish miles. also synthetic oil

    i changed the plugs at around 80 or 85K due to a missfire. changed with factory plugs.

    i lube the u-joints every oil change, 5K

    i replaced the serpentine belt at around 90K miles.

    i believe thats it as far as maintenance goes. maybe someone can chime in with another idea and it will jog my memory whether or not i already do it.
     
  2. Feb 21, 2013 at 9:23 AM
    #2
    SocoandLime

    SocoandLime Active Member

    Joined:
    Jun 14, 2012
    Member:
    #80643
    Messages:
    35
    Gender:
    Male
    Just check your manufacturer manual.

    Also don't forget to take a picture!
     
  3. Feb 22, 2013 at 11:27 AM
    #3
    alwaysfaded

    alwaysfaded Well-Known Member

    Joined:
    Jan 15, 2013
    Member:
    #95247
    Messages:
    111
    Gender:
    Male
    First Name:
    Adam
    So. Cal.
    Vehicle:
    08 Black taco, 5 spd.
    blacked out tint, k&n drop in, removed secondary filter, kenwood 7" touchscreen, 12" memphis audio sub, 1000 watt amp, Alpine type R conponets
    I'm almost at 100,000 miles as well. I am going to change the plugs soon. I got a question though, I have the 5 speed. Am I supposed to change the oil in this?
     
  4. Feb 22, 2013 at 11:28 AM
    #4
    danteisme

    danteisme [OP] Well-Known Member

    Joined:
    Jan 14, 2008
    Member:
    #4248
    Messages:
    1,213
    Gender:
    Male
    pittsburgh
    Vehicle:
    05 base 4x4
    i would say it is a good idea. i'm sure it states in the manual the frequency it needs to be changed, i don't have mine with me right now but i'm sure its in there.
     
  5. Feb 22, 2013 at 6:58 PM
    #5
    91r100gs

    91r100gs Understand the Voice Within

    Joined:
    Apr 21, 2008
    Member:
    #6100
    Messages:
    655
    Gender:
    Male
    First Name:
    Dan
    Kansas City area
    Vehicle:
    '08 Impluse Red SR5 I-4
    Factory bed mat, TacomaWorld.com sticker, EGR In-Channel Vent Visors, AFE ProDryS drop in air filter
    dont forget the coolant.

    I tried to find a interval for the 5-lug 5 speed model tranny fluid and came up empty. I am at 60K and mine is paid for, so time to do some maintainance.
     
  6. Feb 22, 2013 at 7:01 PM
    #6
    Tylerm5000

    Tylerm5000 Well-Known Member

    Joined:
    Apr 30, 2011
    Member:
    #55840
    Messages:
    320
    Gender:
    Male
    First Name:
    Tyler
    Oregon
    Vehicle:
    1995.5 2.7l reg cab 4x4 5-speed red pearl
    Alcan stock height 4-leaf springs, greaseable main eye bolts, OME greaseable shackles, all energy suspension bushings, 2-row extra deep radiator, KYB gas-a-just shocks. ALL LED exterior and interior lighting including custom tail lights and blinkers.
    Shocks?
     
  7. Feb 23, 2013 at 3:01 AM
    #7
    alwaysfaded

    alwaysfaded Well-Known Member

    Joined:
    Jan 15, 2013
    Member:
    #95247
    Messages:
    111
    Gender:
    Male
    First Name:
    Adam
    So. Cal.
    Vehicle:
    08 Black taco, 5 spd.
    blacked out tint, k&n drop in, removed secondary filter, kenwood 7" touchscreen, 12" memphis audio sub, 1000 watt amp, Alpine type R conponets
    I know I cant find anything about the tranny either.. I would imagine it would be good idea at 100k though
     
  8. Feb 23, 2013 at 5:11 AM
    #8
    RMay

    RMay New Member

    Joined:
    Dec 19, 2012
    Member:
    #93378
    Messages:
    3
    Gender:
    Male
    First Name:
    Bob
    Louisiana
    Vehicle:
    13 PreRunner L4
    You might consider changing/flushing the fluid in the brake system. I was surprised how black the fluid in the middle of the lines can get after that many miles. I did it in my Honda Accord with 150,000 miles. Could be one of those just makes you feel better things! Just a thought.
     
  9. Feb 24, 2013 at 4:43 PM
    #9
    danstruck

    danstruck Member

    Joined:
    Mar 19, 2012
    Member:
    #75214
    Messages:
    12
    Gender:
    Male
    First Name:
    dan
    ocoee, florida
    Vehicle:
    06 tacoma 5spd 4wd 2.7, ome 3inch lift
    hard bed cover, step tubes
    Am at 97k in mine , ahve had since new. All i have done is plugs at 80k front breaks at arround 80k also and just did rear, changed all the oils in trans t-case and diff back arround 35k, switched to high quality synthetic. If your not under water much you really dont have to worry about changing the oil in a manual transmission as long as its not leaking.
     
To Top