1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

12k hid hi/low problem

Discussion in 'Lighting' started by alexlies, Jun 22, 2010.

  1. alexlies

    alexlies [OP] Well-Known Member

    Joined:
    May 3, 2010
    Member:
    #36488
    Messages:
    170
    Gender:
    Male
    First Name:
    Alex
    Battleground
    Vehicle:
    2002 4 door 4x4
    installed the kit and thought the hids were suppose to be on in low beam and the halogen on in hi beam. well mine is the opposite some how i gottta have the hi beam on for the hid to go? unlesss thats how its suppose to be
     
  2. Fienoma

    Fienoma Well-Known Member

    Joined:
    Apr 22, 2009
    Member:
    #16310
    Messages:
    564
    Gender:
    Male
    First Name:
    Hieu
    New Mexcio
    Vehicle:
    2007 double cab Off road 4x4
    BHLM, In bed lights mod, K&N intake,OEM bed extender....more to come?
    hmm the only thing i can think of is you installed the bulb upside down. im sure pics would help others resolve the problem.
     
  3. brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    23,999
    Gender:
    Male
    F.U> GUYZ
    broken mods
    what kit did you get????
     
To Top