1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

1996 3.4 wiring diagram for engine vacuum hoses.

Discussion in '1st Gen. Tacomas' started by Motorog, Jun 16, 2013.

  1. Motorog

    Motorog [OP] Member

    Joined:
    Jun 16, 2013
    Member:
    #106376
    Messages:
    6
    Gender:
    Male
    First Name:
    Roger
    Wv
    Vehicle:
    96 tacoma 3.4 4wd
    None yet
    Hey guys. I'm new here so please bear with me if I don't something correctly on this forum.
    I changed my engine last week after deciding the original was to far gone. Engin knocking, crank, rod were bad so I bought a used engine. To install I had to remove the intake and disconnect almost all hoses. I'm at a lost now. I didn't number or tag them so yea I know I screwed up. Now the engine won't start unless I squirt gas into the intake. It ran before I changed the engine just fine until I replaced the engine.
    So. My first question.
    1. Does anyone have a really good diagram of the vacuum hoses.
    2. Any ideas on which hose or wire I have hooked up wrong to not allow fuel to be delivered to the engine.
    Thanks guys any help will be greatly appreciated.
     
To Top