1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

1st gen steering?

Discussion in 'Northern California' started by speedracer, Dec 19, 2009.

  1. Dec 19, 2009 at 1:33 PM
    #1
    speedracer

    speedracer [OP] Member

    Joined:
    Mar 15, 2009
    Member:
    #14739
    Messages:
    13
    Gender:
    Male
    Nor-Cal
    Vehicle:
    04 TRD Prerunner
    Stock
    Any on else have excessive play and clicking in the steering( from the universal joint in the steering linkage at the firewall engine side. Mine is clicking from the play when I hit bumps and off road, The stealer ship boneheads told me it was normal, I'm not that dumb. It just not a good positive feel in the wheel.
     
  2. Dec 19, 2009 at 3:31 PM
    #2
    kevhogaz

    kevhogaz Low Speed, High Drag

    Joined:
    Sep 6, 2008
    Member:
    #9055
    Messages:
    323
    Gender:
    Male
    Queen Creek, Arizona
    Vehicle:
    SR5 PreRunner
    3" lift front & rear, Air Raid Intake System
    I just replaced my steering shaft, for the same problem. Mine was very loose, and well worn. Made the truck wander all over the place, and tore up my tires.

    I paid $226.00 for my shaft on an '01 and I work at a Toyota dealership. If you order the shaft, be sure and order the seal that goes in the firewall plate, too. It's only 1-15 bucks, and you're almost guaranteed to need it.
     
  3. Dec 19, 2009 at 3:41 PM
    #3
    speedracer

    speedracer [OP] Member

    Joined:
    Mar 15, 2009
    Member:
    #14739
    Messages:
    13
    Gender:
    Male
    Nor-Cal
    Vehicle:
    04 TRD Prerunner
    Stock
    Well my 2004 has 57k on it....It just seams that It should have got more to have this issue. But thanks for the response, I will look into the parts swap.
     
  4. Dec 19, 2009 at 3:43 PM
    #4
    kevhogaz

    kevhogaz Low Speed, High Drag

    Joined:
    Sep 6, 2008
    Member:
    #9055
    Messages:
    323
    Gender:
    Male
    Queen Creek, Arizona
    Vehicle:
    SR5 PreRunner
    3" lift front & rear, Air Raid Intake System
    My Taco had 166K on it when I did the swap. My shaft was so bad, that the u-joints were trashed, and the plastic piece in the coupler was all worn out too.
     
To Top