1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

1st Gen Stereo Systems

Discussion in 'Audio & Video' started by chvymechanic, Jul 2, 2010.

  1. Jul 2, 2010 at 10:25 PM
    #1
    chvymechanic

    chvymechanic [OP] Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34222
    Messages:
    398
    Gender:
    Male
    First Name:
    Thomas
    New Hampshire
    Vehicle:
    04 Limited TRD Off Road 4x4 Xtra Cab
    Stuff and Thangs
    There aren't enough 1st gen sound system builds out there. Lets fix this. Post pictures of your first generation sound system builds.
     
  2. Jul 3, 2010 at 2:23 PM
    #2
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,930
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
  3. Jul 3, 2010 at 2:31 PM
    #3
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    sorry no pics, but mtx componet set in the front with power acoustik 2000 watt amp with 2 10" audio pipe subs
     
  4. Jul 3, 2010 at 8:37 PM
    #4
    chvymechanic

    chvymechanic [OP] Well-Known Member

    Joined:
    Mar 29, 2010
    Member:
    #34222
    Messages:
    398
    Gender:
    Male
    First Name:
    Thomas
    New Hampshire
    Vehicle:
    04 Limited TRD Off Road 4x4 Xtra Cab
    Stuff and Thangs
  5. Jul 3, 2010 at 8:40 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    i didnt take any pics when i reded my system..............prolly should have, but didnt. i still need to get an amp tho....so i may get some pics then. may also change out my head unit as well.
     
  6. Jul 9, 2010 at 1:04 AM
    #6
    01Tac0ma

    01Tac0ma Bash Fabriction & Off-Road

    Joined:
    Jun 11, 2010
    Member:
    #38782
    Messages:
    6,260
    Gender:
    Male
    First Name:
    Chad
    West Columbia, SC
    Vehicle:
    SAS 01 TRD 4x4
    Look at build!
    Here's is my 7" Planet audio touchscreen & 12" Kicker L7 on a Kenwood 800 Mono amp! Thing SLAMS!!!

    0609001839.jpg
    0614001521.jpg
    AMP.jpg
     
  7. Jul 9, 2010 at 1:59 PM
    #7
    trd7

    trd7 4wd tacoma

    Joined:
    Jun 14, 2010
    Member:
    #38931
    Messages:
    899
    Gender:
    Male
    First Name:
    Tyler
    Columbia, SC
    Vehicle:
    95.5 Tacoma 4x4 4cyl auto
    AEM air intake
    [​IMG]

    [​IMG]

    [​IMG]
    Thanks to 01Tac0ma
     
To Top