1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2" AAL with 5100s. What setting for FRONT 5100s?

Discussion in 'Suspension' started by keylay, May 12, 2013.

  1. May 12, 2013 at 7:55 PM
    #1
    keylay

    keylay [OP] Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87373
    Messages:
    522
    Gender:
    Male
    First Name:
    Kyle
    Houston
    Vehicle:
    03 4Runner 4WD
    I got 5100 adjustables and 5100 0-3" lift for rear and ordered a 2" Toytec AAL. These will be installed on a 2005 Tacoma Double Cab Prerunner. I'm looking for a slight rake like stock (rear a tad higher) or level look.

    What should i set the front 5100s at with the 2" AAL? Pictures help so i can have an idea. Getting installed this week when the AAL comes in.

    :cool:
     
  2. May 12, 2013 at 7:58 PM
    #2
    Chris24

    Chris24 Well-Known Member

    Joined:
    Apr 19, 2012
    Member:
    #77247
    Messages:
    1,106
    Gender:
    Male
    First Name:
    Chris
    Greensboro, NC
    Vehicle:
    09 Black DCSB TRD Sport, V6, 6sp
    Anytime fog light mod Bed mat LED Map and Dome LED bed lights Red LED floor lighting in cab Westin Bull Bar Westin Side Steps Treklights 18" LED Spot bar 2 Blitzpro 6D 2 Blitzpro 6LZ as rear aux lighting Flyzeye V2 Anytime rear camera mod Extang Trifecta tonneau Extra d-rings in the bed Pop n Lock Tailgate Handle
    interested also since this is the setup I'm considering
     
  3. May 12, 2013 at 8:01 PM
    #3
    RCOTaco

    RCOTaco Long Time Lurker

    Joined:
    Nov 24, 2011
    Member:
    #67610
    Messages:
    232
    Gender:
    Male
    First Name:
    Dalton
    Hamlet, NC
    Vehicle:
    Super White DCSB 4x4
    Bilstein 5100s on Stock Coils, Light Racing UCA's, Pro Comp Wheels, 265/75 Baja MTZ's, Cobra 18 WXST, 4' Firestik, UWS Toolbox
    I've got 5100s in the front set at 2.5" with a 1.5" aal in the back, and I still have a slight rake. It's barely noticeable, but I can see it's there. It's isn't as pronounced as the stock rake though.
     
  4. May 12, 2013 at 8:02 PM
    #4
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,842
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
  5. May 12, 2013 at 8:54 PM
    #5
    keylay

    keylay [OP] Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87373
    Messages:
    522
    Gender:
    Male
    First Name:
    Kyle
    Houston
    Vehicle:
    03 4Runner 4WD
    Have you had any issues with stock coils @ 2.5? Are you running different UCA?
     
  6. May 12, 2013 at 9:06 PM
    #6
    zboy

    zboy Well-Known Member

    Joined:
    Jan 26, 2013
    Member:
    #96197
    Messages:
    509
    Gender:
    Male
    First Name:
    Chris
    Oahu808
    Vehicle:
    12 TRD OR
    I have 5100 set at 2.50 & aal 1.50 stock uca working just fine with very little rake
     
  7. May 12, 2013 at 10:20 PM
    #7
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    from all what ive read on here the max everyone say to go with the billies is 1.75 unles u change the UCA's out.how is the ride quality of your truck at 2.5 with stock coils?maybe I have it wrong in my head....it happens
     
  8. May 13, 2013 at 7:47 AM
    #8
    zboy

    zboy Well-Known Member

    Joined:
    Jan 26, 2013
    Member:
    #96197
    Messages:
    509
    Gender:
    Male
    First Name:
    Chris
    Oahu808
    Vehicle:
    12 TRD OR
    Ride is fine got new tires 265/75/16 Duratrax # C with aal & 2.50 little stiff
     
  9. May 13, 2013 at 5:49 PM
    #9
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    thats the same size i have on mine right now,had just bought them for my old taco and kept them in the trade in.maybe i can go with that setup and use diff coils to ensure a smooth ride but not sure,any pics of your truck by chance?thanks for the info on that as well
     
  10. May 14, 2013 at 7:41 PM
    #10
    Shaowei

    Shaowei Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30483
    Messages:
    68
    Gender:
    Male
    First Name:
    Ryan
    New Mexico
    Vehicle:
    05 Tacoma 4x4 LB
    Subbed. Curious to hear the different opinions.
     
  11. May 14, 2013 at 11:45 PM
    #11
    zboy

    zboy Well-Known Member

    Joined:
    Jan 26, 2013
    Member:
    #96197
    Messages:
    509
    Gender:
    Male
    First Name:
    Chris
    Oahu808
    Vehicle:
    12 TRD OR
    With 265/75/16 new tiresphoto (22) (800x598) (640x478).jpg

    photo (21) (478x640).jpg
     
  12. May 15, 2013 at 7:47 AM
    #12
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    hell at this point im lost!half of what I read says only go 1.75 on billes unless u change ur UCA's but now ive read ones like this.....ive always lifted leaf spring rigs so IFS lifts are new to me
     
  13. May 15, 2013 at 8:25 AM
    #13
    zboy

    zboy Well-Known Member

    Joined:
    Jan 26, 2013
    Member:
    #96197
    Messages:
    509
    Gender:
    Male
    First Name:
    Chris
    Oahu808
    Vehicle:
    12 TRD OR
    My alignment is with in factory specs 4wheel parts did the work (4) billys (2) aal (2) ubolts with Alignment & labor 800.00
     
  14. May 15, 2013 at 9:05 AM
    #14
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    that's a good looking rig z,what wheels r those?if I can get away with billies and some diff springs 2 make sure the ride is good id go that way,or stocks if the ride will still be good
     
  15. May 15, 2013 at 1:13 PM
    #15
    09tacodubcab

    09tacodubcab New Member

    Joined:
    Apr 8, 2013
    Member:
    #101636
    Messages:
    1
    Gender:
    Male
    First Name:
    Jamie
    Grand Rapids, MI
    Vehicle:
    09 Double Cab TRD Sport
    5100's front & rear, 885x's (shocks set at 0), LR UCA's, Alcan +1 leaf packs, extended brake hoses f&r, Volant CAI, Magnaflow cat-back "Ivan Stewart" exhaust, Lund tri-fold tonneau, bed extender
    The wheels look like KMC XD795's, if my eyes haven't totally taken a crap.

    I'm interested in this thread because I just took possession of a 2009 DC TED Sport with 120000 miles on it. When I test drove it, it was smooth as silk. After I got it back to my shop (I work in tires and service), we found that the driveshaft support bearing was completely blown out, so we replaced it. Now, it has the dreaded acceleration vibration. What I want to find out is, if I install an aal (probably Toytec or OME) and then level the front with the Bilsteins, does anyone here think that my driveline vibration will go away? Or should I just start with a traction bar like the Budbuilt unit? Any help is greatly appreciated. This vibration is driving me crazy. :confused:
     
  16. May 15, 2013 at 6:02 PM
    #16
    keylay

    keylay [OP] Well-Known Member

    Joined:
    Sep 20, 2012
    Member:
    #87373
    Messages:
    522
    Gender:
    Male
    First Name:
    Kyle
    Houston
    Vehicle:
    03 4Runner 4WD
    Getting the lift installed tomorrow. Getting set at 2.5 with a 2" aal and 5100 rear. I'm keeping stock UCA and coils. I'll let y'all know how it rides and looks tomorrow afternoon. Pretty excited to see the difference, and hopefully better.
     
  17. May 15, 2013 at 6:40 PM
    #17
    Shaowei

    Shaowei Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30483
    Messages:
    68
    Gender:
    Male
    First Name:
    Ryan
    New Mexico
    Vehicle:
    05 Tacoma 4x4 LB
    Will be doing something very similar next week. Super excited to see how it turns out!
     
  18. May 15, 2013 at 6:42 PM
    #18
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    sweet congrats man.im still trying to iron out the best way to go here lol.take some pics for me if you can
     
  19. May 15, 2013 at 6:44 PM
    #19
    nizzmont

    nizzmont Well-Known Member

    Joined:
    May 6, 2013
    Member:
    #103650
    Messages:
    49
    Gender:
    Male
    First Name:
    Brian
    S.E WA state
    Vehicle:
    08 doublecab 4x4
    in progress
    09taco maybe have the DL checked for balance?my brother got a suburban a bit back and it had a very small ding in the DL and did that
     
  20. May 16, 2013 at 8:37 AM
    #20
    zboy

    zboy Well-Known Member

    Joined:
    Jan 26, 2013
    Member:
    #96197
    Messages:
    509
    Gender:
    Male
    First Name:
    Chris
    Oahu808
    Vehicle:
    12 TRD OR
    KMC Hoss (16X8) 4.5 BS 0 OS With the new tires ride is smooth
     
To Top