1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2000 prerunner starts intermitently

Discussion in 'Technical Chat' started by rsta, Dec 5, 2010.

  1. Dec 5, 2010 at 11:10 AM
    #1
    rsta

    rsta [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12525
    Messages:
    13
    Gender:
    Male
    Albq NM
    Vehicle:
    2000 n 2009 Prerunner TRD
    Hello , i have a 2000 v6 prerunner. for 2 years i have been having problems with the truck starting. After it has been drivin for a while and shutoff 1 out of ten times it wont start. I will have to sit for up to an hr before it starts again.
    In the last 2 weeks i have replaced the starter and syleniod, battery, ignition switch, and starter relay. When it doest start i only hear it click at the starter relay. Also i have the cables look good and i have cleaned them.
    Any ideas what else to try? The only thing else i can think of is the park/nuetral switch. any ideas how to bypass that?
     
  2. Dec 5, 2010 at 11:23 AM
    #2
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,000
    Gender:
    Male
    Vehicle:
    1st Gen.
  3. Dec 5, 2010 at 11:35 AM
    #3
    rsta

    rsta [OP] Member

    Joined:
    Jan 12, 2009
    Member:
    #12525
    Messages:
    13
    Gender:
    Male
    Albq NM
    Vehicle:
    2000 n 2009 Prerunner TRD
    Thanks for the reply. Mine doesnt even try to turn over. it just clicks at the starter relay in the fuse box thats it. The AC and lights also work but it it never tries to turn over. the only sound you hear is if you are next to the fuse box in the engine. i can hear the starter relay click
     
To Top