1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2000 tacoma standard transmission problems

Discussion in '1st Gen. Builds' started by Toyota Tacoma, Apr 6, 2011.

  1. Apr 6, 2011 at 11:14 PM
    #1
    Toyota Tacoma

    Toyota Tacoma [OP] Well-Known Member

    Joined:
    Aug 9, 2010
    Member:
    #41439
    Messages:
    727
    Gender:
    Male
    First Name:
    Brady
    Kelowna, bc
    Vehicle:
    dbl cab long box
    Suspension: -Bilistien 5100's all around -Add a leaf -Firestone ride rite air bags Performance: -K&N cold air -Borla cat back Stereo: -Pioneer AVH-X2500BT head unit -Kenwood 1400 shallow mount 12'' sub in custom box -Alpine 1100 amp -Alpine 400 4 channel -4 energy component 6.5's Wheels/tires: -17x9 with 4.5 backspacing XD hoss rims with 33'' bfTreadwright gaurd dogs and spidertrax spacers Looks: -Satoshi grille made by myself -Hood, front bumper, grille, roof, tailgate and rear bumper plasti-dipped. -BHLM -eyelids -matted out tailights -Tacoma bed mat Small mods : -Trailer 7 pin replaced and moved into bumper beside licence plate -Removed mud flaps -Repainted frame/lower a-arms, skid and rear diff/housing with por15 -Led bulbs -Interior lights replaced with blue led's -Beep on lock added
    Hey y'all, My taco is near impossible to get into first gear while going over 10mph and when I accelerate hard then let off to shift into second it makes a clunking noise. I put in a new clutch, master cylinder and U-joints in and will be doing my slave cylinder tomorrow. My drive shaft carrier barring does not have much play. Do you any of you have this problem? :confused:
     
  2. Apr 6, 2011 at 11:16 PM
    #2
    Toyota Tacoma

    Toyota Tacoma [OP] Well-Known Member

    Joined:
    Aug 9, 2010
    Member:
    #41439
    Messages:
    727
    Gender:
    Male
    First Name:
    Brady
    Kelowna, bc
    Vehicle:
    dbl cab long box
    Suspension: -Bilistien 5100's all around -Add a leaf -Firestone ride rite air bags Performance: -K&N cold air -Borla cat back Stereo: -Pioneer AVH-X2500BT head unit -Kenwood 1400 shallow mount 12'' sub in custom box -Alpine 1100 amp -Alpine 400 4 channel -4 energy component 6.5's Wheels/tires: -17x9 with 4.5 backspacing XD hoss rims with 33'' bfTreadwright gaurd dogs and spidertrax spacers Looks: -Satoshi grille made by myself -Hood, front bumper, grille, roof, tailgate and rear bumper plasti-dipped. -BHLM -eyelids -matted out tailights -Tacoma bed mat Small mods : -Trailer 7 pin replaced and moved into bumper beside licence plate -Removed mud flaps -Repainted frame/lower a-arms, skid and rear diff/housing with por15 -Led bulbs -Interior lights replaced with blue led's -Beep on lock added
    mods please move to first gen section, didn't realize I was in the build section :eek:
     
  3. Feb 3, 2012 at 7:05 PM
    #3
    stephenmbakerwa

    stephenmbakerwa New Member

    Joined:
    Feb 3, 2012
    Member:
    #72073
    Messages:
    4
    Gender:
    Male
    First Name:
    Stephen
    Spokane
    Vehicle:
    00 SR5 Taco
    Brad, Did you ever solve your tranny problem?

    I have the same thing happening to mine, that is the clunking after letting off the gas.
     
  4. Feb 4, 2012 at 2:46 AM
    #4
    Toyota Tacoma

    Toyota Tacoma [OP] Well-Known Member

    Joined:
    Aug 9, 2010
    Member:
    #41439
    Messages:
    727
    Gender:
    Male
    First Name:
    Brady
    Kelowna, bc
    Vehicle:
    dbl cab long box
    Suspension: -Bilistien 5100's all around -Add a leaf -Firestone ride rite air bags Performance: -K&N cold air -Borla cat back Stereo: -Pioneer AVH-X2500BT head unit -Kenwood 1400 shallow mount 12'' sub in custom box -Alpine 1100 amp -Alpine 400 4 channel -4 energy component 6.5's Wheels/tires: -17x9 with 4.5 backspacing XD hoss rims with 33'' bfTreadwright gaurd dogs and spidertrax spacers Looks: -Satoshi grille made by myself -Hood, front bumper, grille, roof, tailgate and rear bumper plasti-dipped. -BHLM -eyelids -matted out tailights -Tacoma bed mat Small mods : -Trailer 7 pin replaced and moved into bumper beside licence plate -Removed mud flaps -Repainted frame/lower a-arms, skid and rear diff/housing with por15 -Led bulbs -Interior lights replaced with blue led's -Beep on lock added
    I replaced the rear pinion bearing and transmission mounts, both were not cheap but it fixed the problem, You can test for pinion bearing play by grabbing the drive shaft where it goes into the diff (thats where the bearing is) and wiggling back and forth.
     
To Top