1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2001 Tacoma Prerunner vibration at 20 mph

Discussion in 'New Members' started by wcd.1028, Jun 10, 2011.

  1. Jun 10, 2011 at 8:52 PM
    #1
    wcd.1028

    wcd.1028 [OP] New Member

    Joined:
    Jun 10, 2011
    Member:
    #58066
    Messages:
    3
    Gender:
    Male
    First Name:
    Wayne
    Sumter SC
    Vehicle:
    2001 Tacoma Prerunner
    I bought a 01 tacoma with 220,000 miles about ^ months ago. In very good condition. The truck just had the transmission rebuilt at atlas transmission. the warranty does not transfer. I just noticed a vibration at 20 mph when i am slowing down. the fluid is fine in the transmission. anyone else having this problem. any suggestions before i go have the transmission looked at again I have saw some threads about the drive shaft.
     
  2. Jun 10, 2011 at 11:41 PM
    #2
    Tarik

    Tarik Well-Known Member

    Joined:
    Apr 26, 2011
    Member:
    #55590
    Messages:
    246
    Gender:
    Male
    Victoria BC
    Spidertrax Wheel Spacers Monster Yakima Rack with Load Warrior Leer 100R Cap Bilstein 5100's, TSB 4 leaf pack PIAA 520 Aux Lights
    I have a similar vibration at 20mph. It's on a NEW 4 week old double cab 4x4. Could be unrelated but the speed is the same on both of ours.
    Mine is really subtle but noticeable fast vibration just at 20mph.
    I didn't have it before I had the Harsh Ride TSB done. Now that it was done I have this steering wheel vibration.
    I'm taking it in on Monday. If it gets fixed I'll post up on what it was.
     
To Top