1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 1st cylinder misfire

Discussion in '2nd Gen. Tacomas (2005-2015)' started by LjHarp, May 30, 2011.

  1. May 30, 2011 at 6:04 PM
    #1
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    2005 V6 4.0 4wd
    truck was running rough the other day parked it and hooked the code reader up to it. 1st cylinder misfire... pulled up the diagram

    front 123
    of
    truck 456

    is what it said.

    pulled the plugs and the needed to be changed. put some new NGK iridium spark plugs in and the misfire went away for about a hour then it continued. so i changed the coil pak with factory denso replacement and that didnt change a thing.

    so im stuck with first cylinder misfire and a truck that gives me a back massage.

    this is my only vehical so I have to drive it.

    if you have any suggestions please hepl me thank you.
     
  2. May 30, 2011 at 6:08 PM
    #2
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    What about the wires, did you replace them? Misfires can be caused by bad injectors too. Replace the wires, then swap injectors and see if the problem moves.
     
  3. May 30, 2011 at 6:11 PM
    #3
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    7,420
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    For whatever its worth (I could be wrong) Use a length of rubber hose and place it on the fuel injector with the other end at your ear; You should hear it clicking away injecting fuel. If not maybe you need an injector. Try running a fuel system cleaner (I use LUCAS OIL) in the gas tank and hopefully that will unstick it.



    Steve
     
  4. May 30, 2011 at 6:19 PM
    #4
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    This^^^ You could try switching the wires around to see if the misfire follows the wire.

    Or this ^^^ Same goes here, you could try swapping injectors with another cylinder and see if it follows. I know this is more time consuming but it prevents buying parts you don't need.
     
  5. May 30, 2011 at 6:57 PM
    #5
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    i cant switch the wires out to my knowledge i have coil packs on each cylinder and have no idea how i would swictch the wires out.

    ill try the rubber hose when i go to work next time.. and ill get a fuel system cleaner next time i fill up i just used on for the first time the other day im wondering if that has something to do with it i used on from a gas station
     
  6. May 30, 2011 at 7:06 PM
    #6
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    if you need some injectors to try pm me
     
  7. May 30, 2011 at 7:40 PM
    #7
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    thanks man depending on what i find out t omorrow ill keep you update...

    you ride dirt but are you into street much? i just started riding on a track bike out at a raceway best time of my life
     
  8. May 30, 2011 at 7:56 PM
    #8
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    Nope just dirt, Im on the mx track.
     
  9. May 30, 2011 at 8:14 PM
    #9
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    Oops!! You are correct, I was thinking of another car I did a tune-up on the other day.....
     
  10. Jun 6, 2011 at 8:34 AM
    #10
    LjHarp

    LjHarp [OP] Well-Known Member

    Joined:
    Apr 29, 2009
    Member:
    #16568
    Messages:
    58
    Gender:
    Male
    Reno, NV
    Vehicle:
    05 SR5 SWB 4x4 2.5 REVTEK lift
    2.5 inch REVTEK lift.
    So I ran new FI cleaner and its still doing it ill have to pm you about a injector
     
To Top