1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 locker wont engage!?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 1TUFFTRD, Sep 28, 2010.

  1. Sep 28, 2010 at 12:17 PM
    #1
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    Hey guys I have a 2005 double cab short bed TRD offroad. Since I had my rear diff replaced after I blew it my e-locker won't engage? I have tried the rolling forward and turning slightly to the left and right and yes I was in 4 low. The red light just blinks.

    Ok with that said I blew my rear diff about 4 months a go and had a warranty through simi valley dodge dealership where I bought my truck. Well it was a fight to get the work covered but eventually they fixed the rear end. But now my locker won't engage. My question I guess is how to check to see if they even replaced the locker witch did need to be replaced? I'm on my cell phone so I hope this posts right. Oh and my locker was functional before I blew my diff! Thanks in advanced.
     
  2. Sep 28, 2010 at 12:33 PM
    #2
    hillbillynwv

    hillbillynwv Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,066
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    You must have the auto transmission in neutral for it to engage.
     
  3. Sep 28, 2010 at 12:38 PM
    #3
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    I tried that too!


     
  4. Sep 28, 2010 at 12:41 PM
    #4
    hillbillynwv

    hillbillynwv Well-Known Member

    Joined:
    Jun 25, 2008
    Member:
    #7555
    Messages:
    1,066
    Gender:
    Male
    Fairmont, WV
    Vehicle:
    08 Tacoma 4x4 TRD V6 SR5
    Rear Leaf Spring TSB, Front Bilstein 5100's set to 1.75, Goodyear Wrangler DuraTrac 265/75/R16 tires, Black WeatherTech Floor Liners, aFe Pro Dry S air filter, lighted 4x4 switch......
    Take it back to the dealer and raise hell.
     
  5. Sep 28, 2010 at 12:46 PM
    #5
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    Me and that dealer are no longer friends:D first I want to find out if I have all the components that the e-locker rear ends have. So I know if it just won't engage or the dodge dealership skimped out on the e-locker!?


     
  6. Sep 28, 2010 at 1:31 PM
    #6
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    1 Remove actuator and check that rotates
    2. With actuator out see if you can lock it with screwdriver
     
  7. Sep 28, 2010 at 2:18 PM
    #7
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    Interesting! Just pull off the entire assembly?




     
  8. Sep 28, 2010 at 2:31 PM
    #8
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Yea unbolt from axle itself. Before that you can test it with axle in the air to see if you can hear actuator running
     
  9. Sep 28, 2010 at 2:42 PM
    #9
    senna

    senna Well-Known Member

    Joined:
    May 5, 2009
    Member:
    #16855
    Messages:
    391
    Gender:
    Male
    San Jose CA.
    Vehicle:
    09 DBL CAB TRD-OR OME shocks 885 and AAL
    This is not true, you have to have manual or auto in neutral to engage 4lo.
    But you can select the locker any time while in 4lo and below 5 mph.
     
  10. Sep 28, 2010 at 2:48 PM
    #10
    Chachie

    Chachie Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    You can engage it whenever. It is the first button i push when rolling on to the beach. Just blinks for a sec the clicks into gear. Thats rolling at about 5-10 mph.
     
  11. Sep 28, 2010 at 2:54 PM
    #11
    HBMurphy

    HBMurphy Ban Pending

    Joined:
    Jun 27, 2009
    Member:
    #18993
    Messages:
    6,090
    Gender:
    Male
    First Name:
    Paul
    So California Coast
    Vehicle:
    09 Off Road Delete Model
    None
    OP - You probably have the thing clocked wrong easy to fix and DO NOT REMOVE THE ENTIRE THIRD!!!! PM me you phone number and I can walk you through it!
     
  12. Sep 28, 2010 at 4:04 PM
    #12
    bowzerdoo77

    bowzerdoo77 U.S.M.C.

    Joined:
    Jan 5, 2007
    Member:
    #658
    Messages:
    925
    Gender:
    Male
    Carlsbad CA
    Vehicle:
    2016 DBL CAB 4x4TRD OFF ROAD
    6 inch Pro comp Stage 1 lift 305/70/18 MasterCraft MXT 18x9 Monster wheels,
    i had my rear diff seal replaced on my last tacoma and the locker wouldnt unlock they said when they put it back together the acuator has to be one way or it wont lock or its always locked.. have them re check it..
     
  13. Sep 28, 2010 at 4:08 PM
    #13
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,180
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Jiggle the handle.
     
  14. Sep 28, 2010 at 4:14 PM
    #14
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    No not the third member... the actuated! Ha ha... I don't know what have it clocked wrong means but I will shoot you my number!



    [QUOTE=HBMurphy;2222548]OP - You probably have the thing clocked wrong easy to fix and DO NOT REMOVE THE ENTIRE THIRD!!!! PM me you phone number and I can walk you through it![/QUOTE]
     
  15. Sep 28, 2010 at 4:20 PM
    #15
    senna

    senna Well-Known Member

    Joined:
    May 5, 2009
    Member:
    #16855
    Messages:
    391
    Gender:
    Male
    San Jose CA.
    Vehicle:
    09 DBL CAB TRD-OR OME shocks 885 and AAL
    my bad :eek:, neutral and clutch in are kind of the same.
     
  16. Sep 28, 2010 at 4:55 PM
    #16
    HBMurphy

    HBMurphy Ban Pending

    Joined:
    Jun 27, 2009
    Member:
    #18993
    Messages:
    6,090
    Gender:
    Male
    First Name:
    Paul
    So California Coast
    Vehicle:
    09 Off Road Delete Model
    None
  17. Sep 28, 2010 at 5:05 PM
    #17
    1TUFFTRD

    1TUFFTRD [OP] WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    Thanks for the info HBMurphy. Ill let you know how it goes!
     
  18. Sep 28, 2010 at 6:35 PM
    #18
    SampleFool

    SampleFool Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,233
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    Mine will do it too man eaither just keep playing with it everyday, or take it back. Unless you cant figure it out yourself. Mine sometimes wont lock for awhile I just have to keep on trying and trying then it finally engages.

    Tried to get toyota to replace and of course if it engages the 20th time it "still works" correctly so no need to replace it. Dosnt make since to me.
     
To Top