1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2005 Tacoma A/C Stopped Working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by NightShades, Aug 29, 2010.

  1. Aug 29, 2010 at 12:23 PM
    #1
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    I have searched and read up on this issue it seems like a common problem..

    Symptoms: turn A/C nob on, no fan, no air blows at all.

    This happens on all speeds I try,

    Problem is, sometimes it works, sometimes it doesnt... The day i brought it into the dealer for repair it was working fine.....

    So... my taco is still under warranty with the extended warranty for a few miles and months...

    I took it to the dealer to fix it, but they said "o we cant duplicate the problem" which is total bullshit, they just didn't want to fix it because it was under warranty, is what I am thinking.,.


    If i can search the internet and find out that this most likely has to do with a bad relay or wire or connection why can't they troubleshoot the issue instead of saying Oh its working fine, so we dont know what to do..

    Did they even think to try? of course its working, because i told them the problem was intermittant..

    I am upset now... as I know they are just lazy and dont wanna fix it.

    What should I do?

    Can i go back to the dealer and watch them fix it?

    I wanna know they are trying to replace the bad connection people are talking about...

    I think they are doing nothing back there and saying, it works fine today, so seeya..
     
  2. Aug 29, 2010 at 12:40 PM
    #2
    MrGuitarguy

    MrGuitarguy Well-Known Member

    Joined:
    Apr 30, 2010
    Member:
    #36277
    Messages:
    495
    Gender:
    Male
    First Name:
    John
    Houston, TX
    Vehicle:
    PreRunner Longbed SR5
    Yeah fuck them. Mine does that, its an 05 as well. I just hit the dashboard under the AC knob. usually does the job. Or you can put it on the high setting, and it should blow out. Leave it on that setting for about 10 seconds and just alternate different settings until it works.
     
  3. Aug 29, 2010 at 12:40 PM
    #3
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,605
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    did you check the a/c fuse under the hood?

    try taking the truck to another dealership...explain to them the problem and have a technician and/or manager sit in the truck and try to reduplicate the problem...that way you have visual proof that its not working properly...
     
  4. Aug 29, 2010 at 12:42 PM
    #4
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah

    Sounds like a short...................I had this problem and bought a used set of controls off of ebay and have not had any more problems............
     
  5. Aug 29, 2010 at 12:52 PM
    #5
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    The problem is, where i live this is the only dealer... there is another dealership 45 minutes away i guess i could try....

    Anything I can try on my own?
     
  6. Aug 29, 2010 at 1:33 PM
    #6
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    i found the fuse box under the hood but i dont see any labeled a/c..
     
  7. Aug 29, 2010 at 1:40 PM
    #7
    chopper

    chopper ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    I never had any problem with the ac not working, but the lights wouldn't come on in the dash a good fist to the dash always works.
     
  8. Aug 29, 2010 at 1:51 PM
    #8
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,605
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    if you look at this picture below of the ENGINE FUSE DIAGRAM:

    look at the top right just under the Notice its the very top right fuxe labels [10A] A/C...that's the fuse your looking for...its just to the left of the spare red (10) and blue (15) fuses...
    [​IMG]
     
  9. Aug 29, 2010 at 2:04 PM
    #9
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    oh heck yes thanks for the pic! im gonna go check it out..
     
  10. Aug 29, 2010 at 2:06 PM
    #10
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,605
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    ^no problem bro...

    there is also another fuse panel on the driver side next to your left leg...but I don't think there is another A/C fuse there...
     
  11. Aug 29, 2010 at 2:19 PM
    #11
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    ok just checked the a/c fuse its fine... i even replaced it with the spare 10 just for fun, and still a no go on the A/C.

    What do i do next?
     
  12. Aug 29, 2010 at 2:23 PM
    #12
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,605
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    use this pdf file to help figure out if the problems/symptoms you are experiencing if you are able to help you diagnose and/or help you pinpoint where the problem is...

    Air Conditioning Problem Symptoms <-click for link
     
  13. Aug 29, 2010 at 2:36 PM
    #13
    buddywh1

    buddywh1 Well-Known Member

    Joined:
    Apr 23, 2010
    Member:
    #35825
    Messages:
    1,453
    Gender:
    Male
    Philly PA
    Vehicle:
    07 DC SR5 4x4
    Does the green light in the A/C button blink at you when this happens? If it does odds are its the compressor clutch relay. I had a very similar problem...and it's EXTREMELY common with Toyota's, Lexus' and Scion's of all makes and models.

    The relay costs like $90 at Toyota; there are others a lot cheaper. I swapped my trailer stop light relay for it since I'm not towing anything right now and I've not had the problem since.

    In that fuse box picture, it's the one labeled "MG CLT", for Magnetic Clutch. I would never have figured that out!
     
  14. Aug 29, 2010 at 2:58 PM
    #14
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
  15. Aug 29, 2010 at 2:59 PM
    #15
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,605
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    good suggestion its worth taking a look at...
     
  16. Aug 29, 2010 at 3:02 PM
    #16
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    are you getting power and ground to the motor when this happens?
     
  17. Aug 29, 2010 at 3:02 PM
    #17
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    no my light stays on solid.
     
  18. Aug 29, 2010 at 3:03 PM
    #18
    NightShades

    NightShades [OP] Well-Known Member

    Joined:
    Dec 12, 2008
    Member:
    #11513
    Messages:
    57
    Gender:
    Male
    Tallahassee, FL
    Vehicle:
    05 PreRunner
    Bug Deflector, Bed Extender, Roof Racks
    How can i check this? Im kinda a newbie at anything mechanical.
     
  19. Aug 29, 2010 at 3:08 PM
    #19
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    unplug the blower motor,it has two wires,check it with a test light.
     
  20. Aug 29, 2010 at 3:12 PM
    #20
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,774
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    is it not working right now?i wonder if you have got a bad blower motor.i have them come into work doing that,i reach under there and whack the motor with my hand and they start working.
     
To Top