1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2006 Toyota Tacoma AC not Cold

Discussion in 'New Members' started by MomfromTC, Aug 2, 2011.

  1. Aug 2, 2011 at 5:35 PM
    #1
    MomfromTC

    MomfromTC [OP] New Member

    Joined:
    Aug 2, 2011
    Member:
    #61018
    Messages:
    1
    Gender:
    Male
    TubaCity
    Vehicle:
    06 Toyota Tacoma
    Hello, this is my first thread. I was looking for answers on why my ac wasn't blowing cold air and my niece a previous 2nd generation Tacoma owner told me there is a filter behind the glove compartment box. To remove the filter push in the sides of the glove box to remove the box completely and there is the filter inside the filter compartment. My filter was filled with lint, leaves, and sand. Now my ac blows cold air at all settings. I just wanted to share this with all Tacoma owners. Good Luck!:)
     
  2. Aug 2, 2011 at 5:39 PM
    #2
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    Yes, most people who have read the owners manual would know that there is a cabin air filter.
     
  3. Aug 2, 2011 at 5:48 PM
    #3
    BradleyScottETC

    BradleyScottETC Class IV Category 8 Elite VIP Member (Only)

    Joined:
    Aug 2, 2009
    Member:
    #20521
    Messages:
    1,754
    Gender:
    Male
    First Name:
    Bradley
    Lake County, FL
    Vehicle:
    10 4.0 AC 4x4
    Oh yeah, and welcome to TW! :wave:
     
To Top