1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2007 double cab

Discussion in 'New Members' started by cali, Jan 14, 2012.

  1. Jan 14, 2012 at 4:40 AM
    #1
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    vibbration at 5-10 mph please help:
     
  2. Jan 16, 2012 at 8:29 AM
    #2
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,719
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    [​IMG]Welcome to TW from Sparks, NV[​IMG]
     
  3. Jan 16, 2012 at 8:30 AM
    #3
    Rusty 06 4x4

    Rusty 06 4x4 NBHNC

    Joined:
    Sep 26, 2011
    Member:
    #64142
    Messages:
    2,195
    Gender:
    Male
    First Name:
    Rusty
    West Georgia
    Vehicle:
    2006 4x4 Tacoma TRD DCSB
    like whole truck vibration?
     
  4. Jan 16, 2012 at 8:34 AM
    #4
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Drive faster :D

    Seriously though, could be a range of things. Are you lifted? New tires recently? Unevenly worn tires just rotated? Did it start all of the sudden or right after you just had some work done on the truck?
     
  5. Jan 16, 2012 at 5:54 PM
    #5
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    i had a bad center bearing .replaced that with 3 u-joints still have vibs do i need toytecs drop kit ! my truck has 3 inch revtec lift
     
  6. Jan 16, 2012 at 5:58 PM
    #6
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,907
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Welcome to TW

    I would get the drop kit if you are 4X4
     
  7. Jan 16, 2012 at 6:01 PM
    #7
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Do you have play in the front end, like if you jack up one of the tires off the ground, do you have wheel bearing play? Where do you feel the vibration, in the steering wheel or through the floor boards? Did anything change when you swapped the Ujoints? Do you have vibes at any other speed? Is it just accelerating from 5 - 10 or also when you slow down from 10 - 5? Internet diagnosis is sketchy at best, the more information you can give, the more help the members will be able to give you.
     
  8. Jan 17, 2012 at 6:11 AM
    #8
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    I feel vibes in floor board and seat
     
  9. Jan 17, 2012 at 6:12 AM
    #9
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    Only accelerating 5-10
     
  10. Jan 17, 2012 at 6:28 AM
    #10
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    If you used blocks in the rear, it could be as simple as axle wrap. Do you have a lot of play in the carrier bearing (or was the carrier bearing replaced when you did the u-joints?). Check the torque on all your bolts, u-bolts and lug nuts. If it's not bad, I wouldn't worry too much about just monitor it and make sure it doesn't get worse, otherwise you could try eliminating it by either a carrier bearing drop kit or axle shims.
     
  11. Jan 17, 2012 at 7:36 AM
    #11
    Toyotacrawler

    Toyotacrawler She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    3,245
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    Blacked out Badges, Rear Leaf TSB(if that counts as a mod), Bed Mat, WeatherTech's, Bilstein 5100 in the front set to 1.75" K&N Drop in
    Welcome to TW! Hope you get the vibe figured out
     
  12. Jan 17, 2012 at 11:39 AM
    #12
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    Thanks pugga I will check it out
     
  13. Jan 18, 2012 at 2:47 PM
    #13
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    tried toytec bearing drop kit vibe got worse . its just a start off vib 5-10 mph seem like alot of posts on this, nobody has an answer.
     
  14. Jan 18, 2012 at 2:57 PM
    #14
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Not for nothing but I bought one of those carrier bearing drop kits and when I went to install, it seemed like it would not make things any better. It appeared to me that it would make the angle between the transfer case and the carrier bearing worse and only slightly help the angle between the carrier bearing and the differential. It seems more people have had success with axle shims vs the CB drop kit.

    Does it make a difference if you slowly accelerate vs. normal? Rear blocks can cause bad axle wrap especially because the stock leaf springs are so weark to begin with.
     
  15. Jan 18, 2012 at 5:53 PM
    #15
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    slow or normal i get what other people call a shutter vibe . the blocks revtec gave me have an angle so i dont think i need shims. when i had my ujoints replaced i noticed they are all angled the same way does that make a difference? i also replacad center bearing. could the drive shaft not be good ? also i dont get that shutter vibe in 4wheel drive.
     
  16. Jan 18, 2012 at 6:17 PM
    #16
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Check out T-SB-0132-08 JUL 08 Drivetrain - Driveline Vibration Between 15 - 25 MPH. The speed is a little off from yours but the other stuff seems to fit, especially the part about it going away when in 4wd. There's a link to download the PDF of each PDF in this thread:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/7107-tsb-list-2005-toyota-tacoma.html

    It's a secondary driveline vibration TSB. What's weird is you have an older truck so it seems more unlikely that this would just happen all of the sudden. It seems the truck underwent some changes and the vibrations happened as a result. When I first lifted my truck, I was chasing slight vibrations like crazy. I finally gave up and they all went away. I'm now over a year later and the truck runs perfectly. Depending on the severity of the vibrations, you might be better off monitoring it and making sure it doesn't get worse. Obviously, if it's really shaking, I wouldn't recommend ignoring it but if it's really slight you might want to consider it. I don't think it's axle wrap, you just replaced the carrier bearing so that shouldn't be it. Do you have play in the u-joints? (Put it in park and try to turn the drive shaft, there shouldn't be able to twist the drive shaft without the truck moving or turning the transmission. What was the most recent repait you made to your truck before the vibrations started?
     
  17. Jan 18, 2012 at 6:47 PM
    #17
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    when my carrier bearing went bad thats when it started. so my mec .changed the bearing he found a bad universal so he replaced all three the sqeeking noise was gone but the vibe was not
     
  18. Jan 18, 2012 at 6:58 PM
    #18
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I think you should take it back to your mechanic and tell him about the vibration you picked up. Check out this post, your mechanic might have skipped this step (possibility although I would think if the drive line was unbalanced you would have vibes as a higher speed also). I'd recheck the torque on the bolts he messed with also. I think you've definitely narrowed down your search, almost undoubtably your cause came from the work that was done on your drive line.
    http://www.tacomaworld.com/forum/2n...-replace-entire-driveshaft-2.html#post4381654
     
  19. Jan 19, 2012 at 3:39 AM
    #19
    cali

    cali [OP] Member

    Joined:
    Jan 14, 2012
    Member:
    #70615
    Messages:
    15
    Gender:
    Male
    First Name:
    john
    new jersey
    Vehicle:
    sport
    3 inch revtec lift
    Thank you for helping pugga
     
  20. Jan 19, 2012 at 4:59 AM
    #20
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    No problem, hopefully the shop works with you to fix it!
     
To Top