1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2007 Radio Illumination

Discussion in 'Audio & Video' started by cdanek, Nov 18, 2008.

  1. Nov 18, 2008 at 9:29 AM
    #1
    cdanek

    cdanek [OP] Member

    Joined:
    May 24, 2007
    Member:
    #1663
    Messages:
    5
    Vehicle:
    TRD Sport
    Westin Nerfs, AgriCover Tonneau, WeatherTech Visors! K&N Air Filter
    After a warranty repair on my heater whereby the dealer had to disassemble part of the dash, the radio now stays illuminated at 100% when I turn it on. The dimmer rheostat has no effect on it, but all other switches/instruments dim properly. Any ideas?
     
  2. Nov 18, 2008 at 9:31 AM
    #2
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    take it back to the dealer???
     
  3. Nov 18, 2008 at 9:37 AM
    #3
    cdanek

    cdanek [OP] Member

    Joined:
    May 24, 2007
    Member:
    #1663
    Messages:
    5
    Vehicle:
    TRD Sport
    Westin Nerfs, AgriCover Tonneau, WeatherTech Visors! K&N Air Filter
    I have no confidence in them... numerous problems with their work.
     
  4. Nov 18, 2008 at 9:40 AM
    #4
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    If it helps your not alone partner!!:)
     
  5. Nov 18, 2008 at 9:40 AM
    #5
    -TRDMAN-

    -TRDMAN- ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Dec 18, 2006
    Member:
    #514
    Messages:
    2,201
    Gender:
    Male
    First Name:
    Greg
    Clarion Pa
    Vehicle:
    F-150
    Welcome to tacoma world too!!
     
  6. Nov 18, 2008 at 12:11 PM
    #6
    cdanek

    cdanek [OP] Member

    Joined:
    May 24, 2007
    Member:
    #1663
    Messages:
    5
    Vehicle:
    TRD Sport
    Westin Nerfs, AgriCover Tonneau, WeatherTech Visors! K&N Air Filter
    thanks on both counts!

    I'm thinking there's a connector unplugged or loose somewhere in the dash wiring harness betwixt the rheostat and radio head. Wanted opinions/ideas before I start taking things apart.
     
  7. Nov 18, 2008 at 12:24 PM
    #7
    brianr

    brianr go shit in your hat

    Joined:
    Oct 27, 2008
    Member:
    #10289
    Messages:
    9,885
    Gender:
    Male
    Vehicle:
    2010 4x4
    BUILT, not bought...
    if you take it apart, might be a good time to change out colored LED's if you dont like the reddish-orange.
     
  8. Nov 18, 2008 at 1:08 PM
    #8
    trtripoli

    trtripoli lower management

    Joined:
    Aug 1, 2008
    Member:
    #8266
    Messages:
    344
    Gender:
    Male
    Denver, CO
    Vehicle:
    07 4,0 L, 6M, Dbl Cab, TRD Off Road
    Eclipse AVN6620 JL 500/1 amp JL 13TW5 sub JL 300/4 JL XR-650CSi Mr Marv Box Blu tooth XM radio Back Up camera, RAAMmat and Ensolite everywhere but ceiling
    I beleive there is one wire that is designated for the lights on radio. If you go behind the radio and make sure all the plugs are in back of the radio properly it Should work fine.
     
  9. Nov 18, 2008 at 2:23 PM
    #9
    cdanek

    cdanek [OP] Member

    Joined:
    May 24, 2007
    Member:
    #1663
    Messages:
    5
    Vehicle:
    TRD Sport
    Westin Nerfs, AgriCover Tonneau, WeatherTech Visors! K&N Air Filter
    Acht!

    We're getting warmer. I'll pull the head and have a look-see. The LED swap-out idea is a good one, too. Orange is not one of my favorite colors.

    Thx.
     
To Top