1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2008 tacoma lunging problems

Discussion in 'New Members' started by FRENCH, Aug 18, 2009.

  1. Aug 18, 2009 at 8:04 PM
    #1
    FRENCH

    FRENCH [OP] Member

    Joined:
    Aug 18, 2009
    Member:
    #21388
    Messages:
    7
    Gender:
    Male
    VIRGINIA
    Vehicle:
    08 PRERUNNER
    SIDE RAILS AND HARD SHELL BED COVER
    08 tacoma lunging problems, ie: from neutral to drive, the truck hesitates for about 2-3 seconds, and then lunges forward. first time this happened, i nearly ran into someone's trunk!!! dealer says it's normal...
     
  2. Aug 18, 2009 at 8:06 PM
    #2
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    more info please but my guess is its probably when the AC kicks on
     
  3. Aug 18, 2009 at 8:36 PM
    #3
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    Do you keep your foot on the brake?
     
  4. Aug 18, 2009 at 8:37 PM
    #4
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    Is your A/C on?
     
  5. Aug 18, 2009 at 8:37 PM
    #5
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
  6. Aug 18, 2009 at 8:38 PM
    #6
    Uhaul-n-azz

    Uhaul-n-azz Well-Known Member

    Joined:
    Nov 26, 2008
    Member:
    #11056
    Messages:
    445
    Gender:
    Male
    First Name:
    Matt
    fayetteville,AR
    Vehicle:
    4Runner Stock
  7. Aug 18, 2009 at 10:43 PM
    #7
    1337Taco

    1337Taco Sold all 3

    Joined:
    May 9, 2008
    Member:
    #6504
    Messages:
    7,373
    Gender:
    Male
    First Name:
    Kevin
    NorCal
    Vehicle:
    2012 4x4
    Kings
    Mine does it with or without the AC on. It is "normal."
     
  8. Aug 19, 2009 at 6:01 AM
    #8
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Totally normal.... and even without the A/C on.

    I'm a firm believer that its the transmission downshifting and the rpm's go up.

    I had a Grand Cherokee that did the same thing.

    Use the search button - it's often called the LURCH
     
To Top