1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2008 Tacoma timing problem

Discussion in '2nd Gen. Tacomas' started by tw1952, Mar 26, 2013.

  1. Mar 26, 2013 at 5:07 PM
    #1
    tw1952

    tw1952 [OP] New Member

    Joined:
    Mar 26, 2013
    Member:
    #100656
    Messages:
    4
    Gender:
    Male
    First Name:
    Ted
    Hawaii
    Vehicle:
    2008 toyota tacoma
    My truck trys to start and then dies similar to a timing belt slip or break. I undrrstand that I have a timing chain. Does thos happen and what is the fix.
    Tw1952
     
  2. Mar 26, 2013 at 5:18 PM
    #2
    Hugh Morron

    Hugh Morron Manic Mechanic

    Joined:
    Dec 25, 2012
    Member:
    #93716
    Messages:
    250
    Gender:
    Male
    First Name:
    Bill
    Schuylkill County, PA
    Vehicle:
    12 DCLB SR5 4X4 Barcelona Red Metallic
    ARE Cap, AVS Bugdeflector II, AVS Ventshades, DTRL delete, ABS/VSC/TRAC disable, Toyota LSD with clutchpacks, N-Fab Lightbar, Hella 700ff lights
    Check for code first. That will generally lead you in the right direction.
     
  3. Mar 26, 2013 at 5:23 PM
    #3
    tw1952

    tw1952 [OP] New Member

    Joined:
    Mar 26, 2013
    Member:
    #100656
    Messages:
    4
    Gender:
    Male
    First Name:
    Ted
    Hawaii
    Vehicle:
    2008 toyota tacoma
    I am on the side of Mauna Kea and without diagnostic equipment. Any ideas?
     
  4. Mar 26, 2013 at 5:48 PM
    #4
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    3,443
    Gender:
    Male
    SC
    Vehicle:
    Prerunner SR5
    Worn timing chains have been known to jump teeth. Usually only in very high mileage engines.

    A problem with the VVT system... It could also be lots of things other than the timing.
     
  5. Mar 26, 2013 at 6:15 PM
    #5
    tw1952

    tw1952 [OP] New Member

    Joined:
    Mar 26, 2013
    Member:
    #100656
    Messages:
    4
    Gender:
    Male
    First Name:
    Ted
    Hawaii
    Vehicle:
    2008 toyota tacoma
    Thank you. I suspect a jump in the chain
    Same noise as a belt..132000 miles on my 08,all on The Big Island of Hawsii
     
  6. Mar 26, 2013 at 6:21 PM
    #6
    Fractured

    Fractured FPS-a-holic

    Joined:
    Dec 23, 2011
    Member:
    #69293
    Messages:
    828
    Gender:
    Male
    First Name:
    Corey
    NOR*Cal
    Vehicle:
    2012 MGM DCSB 4x4
    TRD wheels, TRD cat back exhaust, ScanGauge 2, Debadged, Avid sliders, UWS bed box w/automatic LED light, Led Interior/Reverse/Lic. Plate lights, Yellow Fogs, Flyzeye Light, Color matched grill, Rearview mirror relocate bracket, Power Sliding rear window, Plasti-dipped bumper/"T" emblem
    The truck would run terrible on a jumped chain tooth, if even at all.

    If its a noise- not a driveability issue, it could be a chain guide/ water pump etc.
     
  7. Mar 26, 2013 at 6:24 PM
    #7
    Kirk1589

    Kirk1589 Well-Known Member

    Joined:
    Aug 18, 2012
    Member:
    #85019
    Messages:
    5,216
    Gender:
    Male
    First Name:
    Dave
    Sticks-RI
    Vehicle:
    03 SR5 Off-Road
    Pasti-Dip Grille, K&N drop-in, Magnaflow 14", Custom tail light mod, Fog light mod, diff vent mod, Alpine Components, Sequoia JBL radio
    May be electrical with VVTI I highly doubt the chain jumped it would start sounding like marbles in a glass jar on cold starts. It just won't randomly do this. Anyways how the F do you rack up a 132k on a island honestly
     
  8. Mar 29, 2013 at 4:03 AM
    #8
    gusher

    gusher SUPERCHARGED!!!

    Joined:
    Mar 5, 2008
    Member:
    #5106
    Messages:
    1,154
    Gender:
    Male
    First Name:
    Greg
    Hudson NH
    Vehicle:
    08 Tacoma Double Cab 4x4 long bed, TRD Sport
    '08 Indigo Double Cab TRD Sport 4x4 Long Bed, Grillcraft grill, Pioneer AVH-P3200BT head unit, XM receiver, Boyo backup camera, Custom devil horns Toyota logo, Black headlight mod, Fog lights on anytime mod, Maglight mount, Weathertech floor liners, Debadged, Trex color-matched eyelids, Access tonneau cover, Toyota bed divider, Sno-way 7'4" snow plow, Auxiliary backup lights, Rear spring TSB, Removed front mud flaps, 2.5" Hell Bent Steel front lift, 285/70-17 Goodyear Wrangler Duratracs, Satin black MB TKO wheels, Black Go Rhino Dominator II nerf steps, custom HomeLink install, CompuStar remote starter, Redline Tuning QuickLift Elite hood struts, Toyota bed mat, Custom short Taco antenna, TRD cold air intake, TRD exhaust, TRD supercharger
    What ended up being the problem???
     
To Top