1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2009 Clank pop after installed 3 inch Toytec lift install HELPP

Discussion in '2nd Gen. Tacomas' started by Blake28104, Oct 2, 2011.

  1. Oct 2, 2011 at 8:32 PM
    #1
    Blake28104

    Blake28104 [OP] Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61608
    Messages:
    42
    Gender:
    Male
    First Name:
    Blake
    Phenix City Alabama
    Vehicle:
    09 Prerunner SR5 W/ 3" Toytec Lift
    Areo Turbine Muffler 4" Roll SS Tips at 45 3'' Toytec Lift Toytec Rear 2" AAL's 20" KMC Monsters Nitto Terra Grapplers 33" 275-60-20 6000K Fog 6000K RETROFIT Headlight HIDs BY: Morimoto LED Led Corner Lights LED Tag Lights Flat Tinted Tag Cover Memphis PR1000.1 Amp 2 Rockford Fosgate P3s Scanguage11
    i have a 2009 2wheel drive not 4x4 with 3 inch toytec lift installed with the Denver AAL in the rear and a noticed since day one that this clank noise when rolling around 5 mph down the drive way and and when i am in reverse backing up ( mostly when backing up !!! ) i cant locate where its coming from . sounds like the front and sometime the back when in reverse . any ideas or came into contact with these problems . i even intstaled the drop kit for the carrier bearing <- toytec said that's what the problem and it is still making the sound !!! any help please ! open to any comments ! and do you think it could something to do with when i got my front end alignment???? - Blake :confused:
     
  2. Oct 2, 2011 at 8:34 PM
    #2
    th3bigk0

    th3bigk0 GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,883
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    kinda have the same issue...
     
  3. Oct 2, 2011 at 8:36 PM
    #3
    Blake28104

    Blake28104 [OP] Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61608
    Messages:
    42
    Gender:
    Male
    First Name:
    Blake
    Phenix City Alabama
    Vehicle:
    09 Prerunner SR5 W/ 3" Toytec Lift
    Areo Turbine Muffler 4" Roll SS Tips at 45 3'' Toytec Lift Toytec Rear 2" AAL's 20" KMC Monsters Nitto Terra Grapplers 33" 275-60-20 6000K Fog 6000K RETROFIT Headlight HIDs BY: Morimoto LED Led Corner Lights LED Tag Lights Flat Tinted Tag Cover Memphis PR1000.1 Amp 2 Rockford Fosgate P3s Scanguage11
    its going to drive me nuts and i cant get an answer . i hope its not my tie rods or something serious ! _ i even tried finding it on the internet and cant find crap.
     
  4. Oct 2, 2011 at 8:38 PM
    #4
    th3bigk0

    th3bigk0 GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,883
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    I've read that its the lower control arm bushings
     
  5. Oct 2, 2011 at 8:42 PM
    #5
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,148
    Gender:
    Male
    First Name:
    Jason
    Central Point OR (gangsta town)
    same shit as everyone else
    Maybe your wheels aren't torqued down enough and your rotors are shifting
     
  6. Oct 2, 2011 at 8:43 PM
    #6
    Blake28104

    Blake28104 [OP] Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61608
    Messages:
    42
    Gender:
    Male
    First Name:
    Blake
    Phenix City Alabama
    Vehicle:
    09 Prerunner SR5 W/ 3" Toytec Lift
    Areo Turbine Muffler 4" Roll SS Tips at 45 3'' Toytec Lift Toytec Rear 2" AAL's 20" KMC Monsters Nitto Terra Grapplers 33" 275-60-20 6000K Fog 6000K RETROFIT Headlight HIDs BY: Morimoto LED Led Corner Lights LED Tag Lights Flat Tinted Tag Cover Memphis PR1000.1 Amp 2 Rockford Fosgate P3s Scanguage11
    Think it will premature wear to the lower control arm bushings ?
    and ill prob check the tires BC i didn't put them on when i got my tires installed .
    the sound almost seems like it happens more and more since day one !
     
  7. Oct 2, 2011 at 8:45 PM
    #7
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,148
    Gender:
    Male
    First Name:
    Jason
    Central Point OR (gangsta town)
    same shit as everyone else
    Also is your sway bar relocate installed properly?
     
  8. Oct 2, 2011 at 8:49 PM
    #8
    Blake28104

    Blake28104 [OP] Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61608
    Messages:
    42
    Gender:
    Male
    First Name:
    Blake
    Phenix City Alabama
    Vehicle:
    09 Prerunner SR5 W/ 3" Toytec Lift
    Areo Turbine Muffler 4" Roll SS Tips at 45 3'' Toytec Lift Toytec Rear 2" AAL's 20" KMC Monsters Nitto Terra Grapplers 33" 275-60-20 6000K Fog 6000K RETROFIT Headlight HIDs BY: Morimoto LED Led Corner Lights LED Tag Lights Flat Tinted Tag Cover Memphis PR1000.1 Amp 2 Rockford Fosgate P3s Scanguage11
    hell if I know i didn't put the lift on lol I took it to so called " professionals " and I dont think I have a sway bar i though that was for 4WD ?
     
  9. Oct 2, 2011 at 8:52 PM
    #9
    leveltwo

    leveltwo Well-Known Member

    Joined:
    Apr 19, 2011
    Member:
    #55215
    Messages:
    577
    Gender:
    Male
    sway bar
     
  10. Oct 2, 2011 at 9:27 PM
    #10
    platinumb

    platinumb Well-Known Member

    Joined:
    Jul 23, 2011
    Member:
    #60397
    Messages:
    507
    Gender:
    Male
    First Name:
    Patrick
    denver
    Vehicle:
    11 TRD OR DC Supercharged
    supercharger, focal/jl audio sound system, trd cat back
    Did you install new upper controll arms?
     
  11. Oct 3, 2011 at 8:39 AM
    #11
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Bingo, I have the same thing, but I don't like sway so idc.
     
  12. Oct 3, 2011 at 8:45 AM
    #12
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,925
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    How loud is it? I had a really loud clanging and popping noise and it turned out to be a heat shield rubbing. I had one come loose around the front discs and another that was rubbing the rear drive shaft. I had to bend the front one back into place and the rear one just needed to be tightened.
     
  13. Oct 3, 2011 at 8:55 AM
    #13
    sander1036

    sander1036 Well-Known Member

    Joined:
    Mar 28, 2011
    Member:
    #53870
    Messages:
    4,636
    Gender:
    Male
    First Name:
    Steve
    Snack Food Capital of the World
    Vehicle:
    02 SR5 TRD Double Cab 4x4
    THULE Roof Rack, Color matched grille w/ GrilleCraft, Toytec Ultimate, 33 x 12.5 Duratracs, Bushwacker Cut Out Flares, Cvt Mt Shasta, Cvt Awning, LEER Cap
    :notsure: axle wrap ?
     
  14. Oct 3, 2011 at 9:09 PM
    #14
    Blake28104

    Blake28104 [OP] Active Member

    Joined:
    Aug 12, 2011
    Member:
    #61608
    Messages:
    42
    Gender:
    Male
    First Name:
    Blake
    Phenix City Alabama
    Vehicle:
    09 Prerunner SR5 W/ 3" Toytec Lift
    Areo Turbine Muffler 4" Roll SS Tips at 45 3'' Toytec Lift Toytec Rear 2" AAL's 20" KMC Monsters Nitto Terra Grapplers 33" 275-60-20 6000K Fog 6000K RETROFIT Headlight HIDs BY: Morimoto LED Led Corner Lights LED Tag Lights Flat Tinted Tag Cover Memphis PR1000.1 Amp 2 Rockford Fosgate P3s Scanguage11
    its sometimes go " clank.. clank " not just a single popping clank and i know nothing is in my tires BC i watched them take all of my TPMS out so nothing is in the tires . im going to try some of these tips and ill update i gotta change the oil in the yota .
     
  15. Nov 18, 2011 at 6:00 AM
    #15
    BlueSteel

    BlueSteel Well-Known Member

    Joined:
    Mar 26, 2009
    Member:
    #15179
    Messages:
    363
    Gender:
    Male
    First Name:
    James
    Houston, Tx
    Vehicle:
    09 Magnetic Grey Doublecab TRD Sport Debadged
    Camburg 4" Spindles, Front FOX 2.5" Reservoir CO's, Rear FOX 2.0" Reservoir shocks, Total Chaos Upper/Lower CAs, All Pro Rear Expedition Leafs, Timbren Bumpstops, 5" SS Brakelines, 285/65/18 Nitto Terra on 18" KMC Monsters, Grill Craft Black Mesh Upper/Lower, HIDs Upper/Lower, Hella 700 HID conversion grill lights, Predator Running Boards, All Pro Rear Bumper and Hitch, Wet Okole Covers, Toyota Roof Rack, Limo Tint, TRD CAI, TRD Exhaust, Toyota Skid Plate w/Line X, Weathertech Mats, Redline Hood Struts, Red Top Odyssey battery, BDF Light Bar, Foglight anytime Mod, Strion LED Streamlight Console Mod, Lo Pro QT Truxedo Tonneau cover, Rocky Mount Bike Pegs,
    I have the same problem with the Toytec 3" Ultimate Kit. I get the popping and clanking a lot when going in reverse and turning, and going over small bumps when driving. I kinda feel a small bump in the steering but I still suspect it is my sway bar links because I had Toyota replace the intermediate steering shaft about a year ago.
     
  16. Aug 21, 2012 at 3:00 PM
    #16
    tacomabrb

    tacomabrb Member

    Joined:
    Aug 12, 2011
    Member:
    #61589
    Messages:
    17
    Gender:
    Male
    Alberta, Canada
    Vehicle:
    Toyota Tacoma TRD Sport
    I also installed the relocates which eliminated my sway bar rubbing on the coils. But now have this sound. In between the 6 - 7 second mark in the video. Turning far to left usually.

    http://www.youtube.com/watch?v=vZq18bXCCu4&feature=youtu.be

    Relocates are installed correctly. Will post pic later to confirm.

    Any ideas what this noise is?
     
  17. Oct 3, 2012 at 8:45 AM
    #17
    Hilts

    Hilts New Member

    Joined:
    Sep 28, 2012
    Member:
    #87918
    Messages:
    4
    Gender:
    Male
    omg. i just put some 1 1/2" lift blocks on my rear axle last week and the SAME EXACT "clank" noise happens when I back out of the driveway. just on the passenger side though.

    and then i never hear it again until the next morning when i back out again. its driving me crazy:eek:
     
  18. Oct 9, 2012 at 5:18 PM
    #18
    nammerz

    nammerz Member

    Joined:
    Oct 2, 2012
    Member:
    #88142
    Messages:
    17
    Gender:
    Male
    Marysville, wa
    Vehicle:
    09 Tacoma DC
    I'm about to put on my toytec ULK on in a couple days. is this noise serious? has anyone figured out a way to get rid of the noise or what it could be? i'll be putting the kit on an 09 double cab 4x4
     
  19. Apr 10, 2013 at 3:37 PM
    #19
    dandecoteau

    dandecoteau Member

    Joined:
    Mar 4, 2013
    Member:
    #98999
    Messages:
    8
    Gender:
    Male
    First Name:
    Dan
    Waco, Texas
    Vehicle:
    09 Super White 4x4
    3 Inch ProComp coilovers , URD MAF CAL, JBA Long Tube Headers, K&N "Cold" Air Intake, 3k fogs, Trd Catback Exhaust, 33 inch Yokohomo hts, Kendwood Door Speakers and Head Unit, 10 Inch kicker sub w/ built in amp, Many More To Come
    Sorry if I'm replying on an old topic, but I have the EXACT same noise coming from my 09 taco when I'm doing the same thing your doing in the video. Did you ever figure out what it was? I checked my CA bolts, sway bar bushings, and everything I can think of.
     
  20. Apr 10, 2013 at 3:40 PM
    #20
    Tacoma831

    Tacoma831 Member

    Joined:
    Nov 17, 2009
    Member:
    #26098
    Messages:
    956
    Gender:
    Male
    Santa Cruz, CA
    Vehicle:
    08 Tacoma Sport 4x4
    OME 886 Coils, OME Shocks, OME Dakars, Snug Top, De-Badged, ARB Bullbar, XRC8 Winch
    Did you put new longer shocks in the rear? If not; the stock ones are topping out.
     
To Top