1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2009 engine ticking noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by thegreentaco, Jun 5, 2010.

  1. Jun 5, 2010 at 6:38 PM
    #1
    thegreentaco

    thegreentaco [OP] Member

    Joined:
    Mar 14, 2010
    Member:
    #33228
    Messages:
    10
    Gender:
    Male
    bc canada
    Vehicle:
    09 tacoma sr5
    Hi.. I have a 2009 dc tacoma I have a real bad ticking noise in the engine.I have read some posts but couldnt see any concerning 2009 tacos is there a tsb? It is quite loud . ANY INFO would be helpful...thx scott
     
  2. Jun 5, 2010 at 6:40 PM
    #2
    Dark_Taco

    Dark_Taco ΜΟΛΩΝ ΛΑΒΕ

    Joined:
    Jun 26, 2008
    Member:
    #7576
    Messages:
    760
    Gender:
    Male
    Vehicle:
    08' TRD Rugged Trail Edition
    It's normal. Take it to the dealer and they will most likely tell you the same thing.
     
  3. Jun 5, 2010 at 8:12 PM
    #3
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    If it seems excessive, I would have the dealer check it out. That way if it is something odd they will fix it, or at least you have documentation of the problem.

    But there is a level of ticking that is normal on this engine--I 've heard it from every 4.0 I've been around.
     
  4. Jun 5, 2010 at 8:23 PM
    #4
    BrandonTorgerson

    BrandonTorgerson Well-Known Member

    Joined:
    Sep 10, 2009
    Member:
    #22576
    Messages:
    172
    Gender:
    Male
    First Name:
    Brandon
    Signal Hill, Ca
    Vehicle:
    09 Tacoma TRD Sport 4X4
    Camburg 3'' lift 2.5 coilover race runner shocks, uni-ball upper arms by camburg, AllPro 11 leaf pack with fox 2.0 performance shocks, TRD Cold air intake, TRD Cat Back System, 285/70/R17 BFG MT KM2s On Balistic Inigmas
    YEP! same here, i have a 2009 and i had the same problem, took it in to the dealership and they went ahead and fired up a few more to show me its normal. I didnt like it at first either, then i added a TRD CAI and a TRD cat back... and now its loud enough to over come the ticking ( valves ) unless its in park then theres a slight tick... also theres a tread about this... adding some kind of washer/spacer on the drivers side engine bay


    http://www.tacomaworld.com/forum/2nd-gen-tacomas/43632-ticking-engine-one-fix.html
     
  5. Jun 5, 2010 at 9:58 PM
    #5
    thegreentaco

    thegreentaco [OP] Member

    Joined:
    Mar 14, 2010
    Member:
    #33228
    Messages:
    10
    Gender:
    Male
    bc canada
    Vehicle:
    09 tacoma sr5
    thx guys I feel a bit better...I will follow up on the dealership check up
     
  6. Jun 5, 2010 at 10:24 PM
    #6
    vbibi

    vbibi Well-Known Member

    Joined:
    Jul 23, 2009
    Member:
    #20060
    Messages:
    515
    Gender:
    Male
    san fransisco bay area
    Vehicle:
    2009 4door long bed
    :(
    There you go, there is a reason for the bad press toyoyta took for the last year or so. Bad quality sheet which some people around here calls it normal. We are ALL right, and the rest of this world is wrong. Call it what you want, bottom line is sub standard quality. I 've got a 2009 and so far i have no problems, prise God, but the bottom line is this: they have a bunch of guys ( for the lack of better words) wrapped around their fingers. I hope I am wrong, I pray I am wrong,
    I intend to retire with this truck and be happy. Let time tell me otherwise.
    Now, I respect every one here, so please let me leave my old days in peace. Let the Toyota's quality tell me I am wrong.
    Still, I want you all to take care,
    vbibi:(
     
  7. Jun 5, 2010 at 10:32 PM
    #7
    BrandonTorgerson

    BrandonTorgerson Well-Known Member

    Joined:
    Sep 10, 2009
    Member:
    #22576
    Messages:
    172
    Gender:
    Male
    First Name:
    Brandon
    Signal Hill, Ca
    Vehicle:
    09 Tacoma TRD Sport 4X4
    Camburg 3'' lift 2.5 coilover race runner shocks, uni-ball upper arms by camburg, AllPro 11 leaf pack with fox 2.0 performance shocks, TRD Cold air intake, TRD Cat Back System, 285/70/R17 BFG MT KM2s On Balistic Inigmas
  8. Jun 6, 2010 at 1:53 PM
    #8
    75thrangertaco

    75thrangertaco Sua Sponte! RLTW

    Joined:
    May 13, 2010
    Member:
    #37065
    Messages:
    196
    Gender:
    Male
    First Name:
    charles
    casper wyoming
    procomp 6 inch co lift ,305/55/20 xtreme a/t tires,4.88 gears ,,grill shell painted white billet inserts.Trd cat back ,
    Yup it was the evap purge valve on mine . Its amplified by the plastic Intake.got a piece of bike tube put it behind the valve and I hear no ticking at all unless I'm putting my ear next to the valve.took a whole ten mins
     
  9. Jun 6, 2010 at 9:53 PM
    #9
    BrandonTorgerson

    BrandonTorgerson Well-Known Member

    Joined:
    Sep 10, 2009
    Member:
    #22576
    Messages:
    172
    Gender:
    Male
    First Name:
    Brandon
    Signal Hill, Ca
    Vehicle:
    09 Tacoma TRD Sport 4X4
    Camburg 3'' lift 2.5 coilover race runner shocks, uni-ball upper arms by camburg, AllPro 11 leaf pack with fox 2.0 performance shocks, TRD Cold air intake, TRD Cat Back System, 285/70/R17 BFG MT KM2s On Balistic Inigmas
    hmm got a write up for that?
     
To Top