1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2009 Nav install to hook up back up camera

Discussion in 'Audio & Video' started by dam, Nov 24, 2008.

  1. Nov 24, 2008 at 3:59 PM
    #1
    dam

    dam [OP] New Member

    Joined:
    Nov 24, 2008
    Member:
    #10992
    Messages:
    1
    Gender:
    Male
    I have a 2009 with the factory back up camera and mirror. I want to install a pioneer Nav system that supports a backup camera input. Has anyone doen this or know how to do this? Best case would be to retain the factory mirror and the nav screen. I know the plug goes to the rear view mirror, but is there a connection in the lower cab, like a kick panel? Any help would be great.
     
  2. Nov 24, 2008 at 5:15 PM
    #2
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,112
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    i've got a backup camera connection on my pioneer and i'd like to know how to do it as well
     
  3. Nov 24, 2008 at 5:30 PM
    #3
    Westdog976

    Westdog976 Well-Known Member

    Joined:
    Nov 5, 2008
    Member:
    #10514
    Messages:
    163
    Gender:
    Male
    First Name:
    Frankie
    Las Vegas
    Vehicle:
    4x4 SR5 TRD Sport S/B D/C Magnetic Gray
    MX black upper and lower girlles, debadged, limo tints, TRD CAI, flowmaster dual side exit cat-back, DRL mod, 33x12.5 Toyo Open Country M/T, 18x9 XD Monsters, 6" stage II pro comp lift, smoked LED tails and third brake light, mag gray eyelids, 5901 viper remote start alarm, one touch window modules, 10,000k bixenon hid headlights, 3,000k hid fogs, 4x4 switch LED mod, RBP nerf bars, weathertech floor liners, muth signal mirrors, avid light bar, kenwood excelon dnx9140 nav
    I'm waiting on my wire harness for my nav... I am thinking about doing this too, but I don't really want to keep both the mirror and the double din monitor--that would just look cheesy. You are also going to have to hook up the discrete that lets your nav know you're in reverse (that should be included in the harness coming from your mirror). Whatever I end up doing, I'll be sure to take pictures and create a small howto.
     
  4. Nov 25, 2008 at 11:35 AM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,112
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    pioneers have their own reverse sensor wire that gets connected to the unit
     
  5. Nov 25, 2008 at 1:27 PM
    #5
    Westdog976

    Westdog976 Well-Known Member

    Joined:
    Nov 5, 2008
    Member:
    #10514
    Messages:
    163
    Gender:
    Male
    First Name:
    Frankie
    Las Vegas
    Vehicle:
    4x4 SR5 TRD Sport S/B D/C Magnetic Gray
    MX black upper and lower girlles, debadged, limo tints, TRD CAI, flowmaster dual side exit cat-back, DRL mod, 33x12.5 Toyo Open Country M/T, 18x9 XD Monsters, 6" stage II pro comp lift, smoked LED tails and third brake light, mag gray eyelids, 5901 viper remote start alarm, one touch window modules, 10,000k bixenon hid headlights, 3,000k hid fogs, 4x4 switch LED mod, RBP nerf bars, weathertech floor liners, muth signal mirrors, avid light bar, kenwood excelon dnx9140 nav
    ya so does my kenwood! so you just have to connect that wire to the one that is currently in the mirror...
     
  6. Nov 25, 2008 at 2:30 PM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,112
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    not even that....the truck has a reverse wire in the kick panel on the drivers side. tap right onto that
     
  7. Nov 25, 2008 at 2:40 PM
    #7
    Westdog976

    Westdog976 Well-Known Member

    Joined:
    Nov 5, 2008
    Member:
    #10514
    Messages:
    163
    Gender:
    Male
    First Name:
    Frankie
    Las Vegas
    Vehicle:
    4x4 SR5 TRD Sport S/B D/C Magnetic Gray
    MX black upper and lower girlles, debadged, limo tints, TRD CAI, flowmaster dual side exit cat-back, DRL mod, 33x12.5 Toyo Open Country M/T, 18x9 XD Monsters, 6" stage II pro comp lift, smoked LED tails and third brake light, mag gray eyelids, 5901 viper remote start alarm, one touch window modules, 10,000k bixenon hid headlights, 3,000k hid fogs, 4x4 switch LED mod, RBP nerf bars, weathertech floor liners, muth signal mirrors, avid light bar, kenwood excelon dnx9140 nav
    you're joking!!! nice
     
  8. Mar 11, 2009 at 5:42 PM
    #8
    S!LVERT4COM4

    S!LVERT4COM4 Well-Known Member

    Joined:
    Jan 8, 2009
    Member:
    #12372
    Messages:
    59
    Gender:
    Male
    Raleigh, NC
    Vehicle:
    09 TRD Sport
    black emblems, tinted tails, fog light mod, DTRL, weathertechs, in-dash NAV, center console light, glovebox light, maglite mounts, BHLM, sockmonkey decals and bumper cover, 886 reverse lights, extra beg rings, undercover, TRD exhaust (painted black), TRD skidplate (custom paint)
    Sorry to dredge up an old thread, but does anyone have any more information on this? I just installed a Pioneer Avic F700BT Navigation head unit and would like to tie the backup camera to it. I think I understand where to find the reverse wire but don't really comprehend how to tie in the video aspect of it. The back-up camera connection on the Pioneer looks like an RCA-type plug but I don't where the connection for the camera is, what it looks like, or how to use it. Has anyone had any more luck with this, and if so, do you mind shedding some light on it for me? Thanks.
     
  9. Mar 11, 2009 at 7:31 PM
    #9
    bass mechanic

    bass mechanic Well-Known Member

    Joined:
    May 19, 2008
    Member:
    #6732
    Messages:
    257
    Gender:
    Male
    colorado springs, colorado
    Vehicle:
    2009 tacoma Access cab TRD offroad in black
    none
    i already posted how to do this in another thread it cant be more than a couple pages deep from the main audio forum
     
  10. Mar 12, 2009 at 1:23 PM
    #10
    S!LVERT4COM4

    S!LVERT4COM4 Well-Known Member

    Joined:
    Jan 8, 2009
    Member:
    #12372
    Messages:
    59
    Gender:
    Male
    Raleigh, NC
    Vehicle:
    09 TRD Sport
    black emblems, tinted tails, fog light mod, DTRL, weathertechs, in-dash NAV, center console light, glovebox light, maglite mounts, BHLM, sockmonkey decals and bumper cover, 886 reverse lights, extra beg rings, undercover, TRD exhaust (painted black), TRD skidplate (custom paint)
    Thanks for that most informative post.

    I naively just looked at this page that I had bookmarked because it was precisely what I was looking for so I used that instead of doing an extensive search for an additional post covering the exact same topic. TacomaWorld is a treasure trove of information and I will hone my searching skills to take advantage of that instead of posting ignorantly in the future.

    But be forewarned, while I may be reluctant to ask questions now, I am bound to, so watch out all.
     
  11. Apr 10, 2009 at 10:29 AM
    #11
    kcossabo

    kcossabo Kevin Cossaboon

    Joined:
    Mar 16, 2009
    Member:
    #14779
    Messages:
    16
    Gender:
    Male
    First Name:
    Kevin
    Round Hill, VA
    Vehicle:
    2009 4dr 4x4 Tacoma
    Firestone Destination A/V, Kenwood DX8120, ScanGauge, Second Back Up Camera, Aris Bull Bar, KC Driving Lights, Weston Nerf Bars, Tonneau Cover, Bed Extender, Dynamat in doors and floor, Kenwood KSC-SW10 150W Compact Powered Subwoofer, Kenwood KFC-1362 5-1/4" 3-Way Speaker (Rear), Kenwood KFC-1682ie 6-1/2"/6-3/4" 3-way Speakers (front), Heated Signal Muth Mirror System, ScanGauge II, Viper 5701 Alarm with Tilt, Proximity, 4 window remote up/down, and remote start.
    Could anyone help on where on the drivers side? I removed the kick panel and the junction boxes are there, with 100 wires?

    The only manual I could find is for a 2005 Tacoma and it has definitely the wrong color codes for the 2009. The wire on the light (Drivers Side) is Green-Yellow going to a junction box and changing to Yellow.
     
  12. Apr 10, 2009 at 11:41 AM
    #12
    S!LVERT4COM4

    S!LVERT4COM4 Well-Known Member

    Joined:
    Jan 8, 2009
    Member:
    #12372
    Messages:
    59
    Gender:
    Male
    Raleigh, NC
    Vehicle:
    09 TRD Sport
    black emblems, tinted tails, fog light mod, DTRL, weathertechs, in-dash NAV, center console light, glovebox light, maglite mounts, BHLM, sockmonkey decals and bumper cover, 886 reverse lights, extra beg rings, undercover, TRD exhaust (painted black), TRD skidplate (custom paint)
    I found the most useful information in this thread:
    OEM Camera Connection below Dash

    There is a picture towards the bottom that points out the "Backup Trigger Wire" which I think is what you might be looking for. I didn't need to use this location of the wire because I think it was addressed in my wiring harness, but our situations are obviously different. Good luck, I hope this helps.
     
  13. Apr 10, 2009 at 12:04 PM
    #13
    tacomajason

    tacomajason the anti mpg

    Joined:
    Mar 31, 2009
    Member:
    #15434
    Messages:
    239
    Gender:
    Male
    Arkansas
    Vehicle:
    09 ssm ac oc 6mt 4wd
    stock (for now)
    i lol'ed at this...
     
  14. Apr 10, 2009 at 4:22 PM
    #14
    kcossabo

    kcossabo Kevin Cossaboon

    Joined:
    Mar 16, 2009
    Member:
    #14779
    Messages:
    16
    Gender:
    Male
    First Name:
    Kevin
    Round Hill, VA
    Vehicle:
    2009 4dr 4x4 Tacoma
    Firestone Destination A/V, Kenwood DX8120, ScanGauge, Second Back Up Camera, Aris Bull Bar, KC Driving Lights, Weston Nerf Bars, Tonneau Cover, Bed Extender, Dynamat in doors and floor, Kenwood KSC-SW10 150W Compact Powered Subwoofer, Kenwood KFC-1362 5-1/4" 3-Way Speaker (Rear), Kenwood KFC-1682ie 6-1/2"/6-3/4" 3-way Speakers (front), Heated Signal Muth Mirror System, ScanGauge II, Viper 5701 Alarm with Tilt, Proximity, 4 window remote up/down, and remote start.
    Thanks, may need this.

    I think I found the back up wire (not a trigger, but the light power).

    It is in a junction box in the driver's side kick panel know as ID2. It is grey and 12 connections. 2 on the first row, then 2 more rows of 5.

    The wire is RED, (solid no stripe).

    [​IMG]

    [​IMG]

    This triggered the new Camera Control Unit, but not the Kenwood DNX8120?

    If I force the 8120 to the back-up camera it is on, and goes off when not in reverse, but the 8120 does not auto switch.

    I think this might be because the park break sensor is grounded?

    Need to do some reading.....
     
  15. Apr 12, 2009 at 4:26 AM
    #15
    S!LVERT4COM4

    S!LVERT4COM4 Well-Known Member

    Joined:
    Jan 8, 2009
    Member:
    #12372
    Messages:
    59
    Gender:
    Male
    Raleigh, NC
    Vehicle:
    09 TRD Sport
    black emblems, tinted tails, fog light mod, DTRL, weathertechs, in-dash NAV, center console light, glovebox light, maglite mounts, BHLM, sockmonkey decals and bumper cover, 886 reverse lights, extra beg rings, undercover, TRD exhaust (painted black), TRD skidplate (custom paint)
    ^only after I read your post did I remember having to tap into that wire...it is a miracle that any of my stuff works. This forum is a lifesaver. Good luck.
     
  16. Apr 12, 2009 at 8:10 AM
    #16
    kcossabo

    kcossabo Kevin Cossaboon

    Joined:
    Mar 16, 2009
    Member:
    #14779
    Messages:
    16
    Gender:
    Male
    First Name:
    Kevin
    Round Hill, VA
    Vehicle:
    2009 4dr 4x4 Tacoma
    Firestone Destination A/V, Kenwood DX8120, ScanGauge, Second Back Up Camera, Aris Bull Bar, KC Driving Lights, Weston Nerf Bars, Tonneau Cover, Bed Extender, Dynamat in doors and floor, Kenwood KSC-SW10 150W Compact Powered Subwoofer, Kenwood KFC-1362 5-1/4" 3-Way Speaker (Rear), Kenwood KFC-1682ie 6-1/2"/6-3/4" 3-way Speakers (front), Heated Signal Muth Mirror System, ScanGauge II, Viper 5701 Alarm with Tilt, Proximity, 4 window remote up/down, and remote start.
    Found the issue. There is a setting on the Kenwood to interrupt for R-CAM or not, default is not.
     
  17. Apr 13, 2009 at 11:20 AM
    #17
    white91formula

    white91formula Well-Known Member

    Joined:
    Jan 25, 2009
    Member:
    #12973
    Messages:
    601
    Gender:
    Male
    Boston, MA
    Vehicle:
    05 6speed TRD OR

    so that red wire is to tap into the DNX's reverse switch wire..



    does the video on the mirror still work also ?
     
  18. Apr 13, 2009 at 11:51 AM
    #18
    tacoholic

    tacoholic 09 but I drive a 012 Expedition...

    Joined:
    Jan 11, 2009
    Member:
    #12480
    Messages:
    4,072
    Gender:
    Male
    First Name:
    Jeff...I'm pretty sure
    East Bay, CA
    Vehicle:
    Quite possibly, someday...
    This is really good to know...if there's ever a reason to swap out HU's.
     
  19. Dec 5, 2011 at 2:28 PM
    #19
    gov875

    gov875 WahooTaco

    Joined:
    Jun 15, 2010
    Member:
    #38970
    Messages:
    682
    Gender:
    Male
    First Name:
    Matt
    Pacific Beach, CA
    Vehicle:
    TRD Sport DCLB
    Wet Okole's (front & rear), Weathertech Floormats (front & rear), cheap tailgate theft mod, extra d-rings, low profile toolbox (flat black), Thule Roof Rack (58" load bars), Thule Ski/Snowboard Roof Rack, Blacked Out Badges, Fishing Bobber Trailer Ball Cover, AVIC-X930BT w/ XM & steering controls, 5100s All Around (front set at .85), Eibach Coils, Rear TSB, rear AAL, LR UCAs, Toytec Diff. Drop, Mudflap Delete, Tailgate Reinforcement, Spidertrax (all 4), 285 Nittos, Rear Diff Breather Extension, TRD Exhaust, Powered Rear Sliding Window, DeeZee Bedmat, rear-view anytime mod, trailer bracket relocate, fog light anytime mod, redline hood struts, Satoshi with Homertaco Custom TRD Mesh, Hella 500s behind the grill, Brighter Reverse Lights
    thanks for the guidance! i'd been struggling to figure out how to tap into any spot to get this to come up without going to the mirror.
     
  20. Jan 2, 2012 at 3:19 PM
    #20
    GeauxTigers

    GeauxTigers //TRD

    Joined:
    Jul 17, 2011
    Member:
    #60041
    Messages:
    481
    Gender:
    Male
    First Name:
    Caleb
    Sterlington, Louisiana
    Vehicle:
    '06 TRD OffRoad Access Cab 4x4
    Badge delete, plastidipped grille, 20% window tint, mudflap delete, Black LowProfile Toolbox, AFE ProDry Drop in Filter, 265/70/17 Federal Couragia MT's, 17x9 XD Addicts, DeeZee Bedmat, Bilstein 5100s in front @1.75", ToyTec 1.5" AAL, TRD Seat Covers, Pioneer AVH-P2300DVD Double Din with Boyo back-up camera, 4x Polk DB651s 6.5 speakers, Husky Liners, Weathertech window visors, Fog Light Anytime, LED interior and license plate lights.
    im in the process of installing a boyo backup camera and i've referred to this post for help. my wire is red with a white stripe in place of where the pic above shows a solid red wire. someone please help. this has turned into a nightmare for me. i accidently sliced completely through one of my grommets on my undercarriage as well. fml
     
To Top