1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2009 Tacoma aux input - Low Volume fix?

Discussion in 'Audio & Video' started by STLTaco09, Nov 17, 2009.

  1. Nov 17, 2009 at 12:40 PM
    #1
    STLTaco09

    STLTaco09 [OP] Well-Known Member

    Joined:
    Dec 4, 2008
    Member:
    #11281
    Messages:
    361
    Gender:
    Male
    5100's all around, fronts at 1.75". TSB leaf pack + Toytec TSB AAL
    I've been searching for a way to increase the input volume of the aux input jack on my Tacoma. Even with my ipod/iphone all the way up, I find myself listening to the radio on max (especially when the windows are down).

    I came across this:

    http://www.youtube.com/watch?v=jbniHbwO-CE

    Looks easy enough to build, think it would work? From what I can tell, power would have to be supplied to it in a manner different from what he did, along with the inputs/outputs changed a bit as we won't be using standard RCAs. Neither of which would be overly complicated.
     
  2. Nov 17, 2009 at 4:25 PM
    #2
    spp

    spp Well-Known Member

    Joined:
    Dec 11, 2006
    Member:
    #442
    Messages:
    982
    Gender:
    Male
    Try this: http://www.logjamelectronics.com/pdcblpak.html

    I put one on my wifes Camry, Zune version, and it is much louder and the volume control on the Zune has no effect on the volume of the head unit.
    They also make one that plugs into the back of the stereo so all you have is one cable coming out and allows control of the Zune or Pod from the stock headunit.
     
  3. Nov 18, 2009 at 2:19 AM
    #3
    NuovoTech

    NuovoTech Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20531
    Messages:
    107
    Gender:
    Male
    Upper Left Corner
    Vehicle:
    09 Tacoma 4x2
  4. Nov 18, 2009 at 4:51 AM
    #4
    STLTaco09

    STLTaco09 [OP] Well-Known Member

    Joined:
    Dec 4, 2008
    Member:
    #11281
    Messages:
    361
    Gender:
    Male
    5100's all around, fronts at 1.75". TSB leaf pack + Toytec TSB AAL
    I know replacing the HU will fix it. I guess I'm trying to find a $20 "preamp" that I can build that will also fix the issue.
     
  5. Nov 18, 2009 at 12:54 PM
    #5
    NuovoTech

    NuovoTech Well-Known Member

    Joined:
    Aug 2, 2009
    Member:
    #20531
    Messages:
    107
    Gender:
    Male
    Upper Left Corner
    Vehicle:
    09 Tacoma 4x2
    I watched that video, very clever, it appears with that gizmo you could boost the gain on your aux input 20dB. I know I do not have the skills to build that gizmo. :eek:
     
To Top