1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2009 V6 ticking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Pitt1552, Feb 28, 2009.

  1. Feb 28, 2009 at 5:59 PM
    #1
    Pitt1552

    Pitt1552 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13700
    Messages:
    65
    Gender:
    Male
    PA
    Vehicle:
    2010 Regular Cab 4x4
    Hey Everyone,
    I recent purchased a 2009 Access Cab TRD Sport w/ the V6 & M/T. I've got the "Tacoma tick" which a number of users have commented on. I'm curious if any one experiencing this problem has had it fixed or if it is something I should live with. Basically just looking for some sort of consensus before I decide if I should drop my truck off for service(which I'm rather hesitant to do). Thanks!
     
  2. Feb 28, 2009 at 6:03 PM
    #2
    TheTacoManChach

    TheTacoManChach I AM THE GREAT CHACHOLIO!!!

    Joined:
    Feb 14, 2009
    Member:
    #13608
    Messages:
    546
    Gender:
    Male
    First Name:
    Brian
    Fayetteville, TX
    Vehicle:
    2006 Toyota Tacoma Double Cab Prerunner SR5
    Halo Headlights Black W/ LED LED TailLights Bermuda 3rd Brake Black Pioneer/Alpine System Debadge Entire Rebadge Driver Side Door Black Volant CAI Tool Box ARB Front Bumper Flat Black Painted Grill Surround
    well im sure that if you got a 2009 youl be ok
    they will completely take care of you
    and give you a rental

    take it back to those stealers
    i mean dealers! say hey
    if you want your 20+k you better fix this now
     
  3. Feb 28, 2009 at 6:08 PM
    #3
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    I have the tick.... Nothing to worry about. its just a Tacoma tick
     
  4. Feb 28, 2009 at 6:10 PM
    #4
    TheTacoManChach

    TheTacoManChach I AM THE GREAT CHACHOLIO!!!

    Joined:
    Feb 14, 2009
    Member:
    #13608
    Messages:
    546
    Gender:
    Male
    First Name:
    Brian
    Fayetteville, TX
    Vehicle:
    2006 Toyota Tacoma Double Cab Prerunner SR5
    Halo Headlights Black W/ LED LED TailLights Bermuda 3rd Brake Black Pioneer/Alpine System Debadge Entire Rebadge Driver Side Door Black Volant CAI Tool Box ARB Front Bumper Flat Black Painted Grill Surround
    ok how do you know its not a bomb that goes off after 250k?
    or if you let the gas go empty
     
  5. Feb 28, 2009 at 6:16 PM
    #5
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I think i would be more worried if I bought a new Tacoma and their was no tick.
     
  6. Feb 28, 2009 at 6:24 PM
    #6
    Lentsnh

    Lentsnh Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10953
    Messages:
    9,547
    Gender:
    Male
    Vehicle:
    2007 Hummer H3 Tactical Edition
    None yet- Future: HIDs, Tinted tails, LED interior lights,
    :laugh: :laugh: :laugh: :laugh:

    ^^^^^^^^^^
     
  7. Feb 28, 2009 at 6:28 PM
    #7
    nvdeserted

    nvdeserted Well-Known Member

    Joined:
    Nov 27, 2008
    Member:
    #11062
    Messages:
    1,305
    Gender:
    Male
    Reno, NV
    Vehicle:
    2009 Tacoma TRD OR Access Cab
    Electric Dynolock tailgate, TrailGear Slides, , 285/75-16 Yoko Geolanders on Wheelers Type B, SAW 2.0 front and back, Camburg b/j UCA, 1.5" AAL, Ubolt flip, ARB bump.
    Mine's got it too. Apparently it's nothing to be concerned about. We'll see...
     
  8. Feb 28, 2009 at 6:41 PM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    the only time they dont tick is when they are not running.
     
  9. Feb 28, 2009 at 7:20 PM
    #9
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    From what I understand, it has something to do with the VVT-i.
     
  10. Feb 28, 2009 at 7:30 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It has to do with alot of things. Valves, injectors, emisions purge device......There are a number of explanations.
     
  11. Feb 28, 2009 at 7:37 PM
    #11
    PatHLC128

    PatHLC128 College.

    Joined:
    Aug 29, 2008
    Member:
    #8867
    Messages:
    1,265
    Gender:
    Male
    First Name:
    Pat
    Austin, TX
    Vehicle:
    09 TRD Off Road 4x4 AC
    OME complete 3" kit, 265/75/16 Cooper STTs, Pro Comp 7089 wheels, Shrockworks sliders, UWS Low Pro Toolbox, AFE Pro-Dry S, OEM Bedmat, Ventvisors, Husky Liners, Tint, De-badged
    what is this tick everyone talks about?
     
  12. Feb 28, 2009 at 7:39 PM
    #12
    Pitt1552

    Pitt1552 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13700
    Messages:
    65
    Gender:
    Male
    PA
    Vehicle:
    2010 Regular Cab 4x4
    Thanks for the replies all. I'll stop worrying about the tick and get back to enjoying my truck. If anyone has any exhaust/intake suggestions to help mask the ticking they would be appreciated (figure its a good excuse to get to the modding). Thanks again!
     
  13. Feb 28, 2009 at 7:41 PM
    #13
    Pitt1552

    Pitt1552 [OP] Well-Known Member

    Joined:
    Feb 16, 2009
    Member:
    #13700
    Messages:
    65
    Gender:
    Male
    PA
    Vehicle:
    2010 Regular Cab 4x4
    The tick I'm referring to tends to be most noticeable from the drivers side between 1500-2500 rpm and varies with rpm.
     
To Top