1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2010 locking rear diff problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by rdass623, Sep 11, 2010.

  1. Sep 11, 2010 at 11:04 PM
    #1
    rdass623

    rdass623 [OP] New Member

    Joined:
    Sep 11, 2010
    Member:
    #43112
    Messages:
    2
    Gender:
    Male
    First Name:
    ron
    new orleans
    Vehicle:
    10 trd off road pre runner
    2010 2wd tacoma with the trd off road package..

    My locking rear diff will not disengage. i have tried holding the button and placing the truck in drive and reverse to no avail. when pressing the button, i can hear a muted cliocking sound coming from the glove box area, but the light will not go out indicating disengaged state. any help would be appreciated.
     
  2. Sep 11, 2010 at 11:09 PM
    #2
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,969
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    Welcome to TW. If its easy access I would take it back to the dealer, you have a 2010 they should kiss your truck if you ask them too. :thumbsup:
     
  3. Sep 11, 2010 at 11:43 PM
    #3
    BGrutter

    BGrutter Well-Known Member

    Joined:
    Aug 9, 2010
    Member:
    #41476
    Messages:
    378
    Gender:
    Male
    First Name:
    Baron
    Kansas City, MO
    Vehicle:
    2010 4x4 DCSB TRD OR
    Rear-View Camera Mod, Anti-theft Tailgate, No Mud-Flaps, Diff Breather Mod, Color-matched Mirror/Handle covers, Front Valance mod, Phone/GPS/Camera mount, and Illuminated 4x4 Switch ToyTec Ultimate Lift Light Racing UCAs
    I have to assume you've tried Neutral as well. But, since you only mentioned Drive and Reverse, I need to ask.
     
  4. Sep 12, 2010 at 12:10 AM
    #4
    05sctaco

    05sctaco Well-Known Member

    Joined:
    Jun 18, 2007
    Member:
    #1868
    Messages:
    905
    Gender:
    Male
    First Name:
    Ken
    Santa Cruz
    you don't hold the button. Just push on or off while at a complete stop, and drive straight . The e-locker sticks a little, but going 20ft ether in D or R should disengage it. I wouldn't worry about it, Hell my dad drove my truck without knowing he knocked the button for 80 miles on the freeway and through the mountains.
     
  5. Sep 12, 2010 at 3:16 AM
    #5
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,566
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    try to drive fore word or back word and turning left and right and not in a straight line. This is how I get mine to engage and disengage.
     
  6. Sep 12, 2010 at 6:34 AM
    #6
    rdass623

    rdass623 [OP] New Member

    Joined:
    Sep 11, 2010
    Member:
    #43112
    Messages:
    2
    Gender:
    Male
    First Name:
    ron
    new orleans
    Vehicle:
    10 trd off road pre runner
    i figured out what my problem was operator error.... i just kept puishing the button waiting for the light to go out and it never did finally when not rushing, i noticed the switch when engaged is slightly recessed. so i felt for the higher position and in moving the truck it disengaged.

    yet again thank you for your responses, you guys rock!
     
To Top