1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2010 rear suspension

Discussion in '2nd Gen. Tacomas (2005-2015)' started by GT150, Nov 12, 2009.

  1. Nov 12, 2009 at 7:12 PM
    #1
    GT150

    GT150 [OP] Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25022
    Messages:
    163
    Gender:
    Male
    First Name:
    Mike
    Blairsville Ga
    Vehicle:
    2010 Prerunner V-6
    Is there still a problem with the rear suspension on the 2010 Tacoma Prerunners.

    Mike
     
  2. Nov 12, 2009 at 7:14 PM
    #2
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    r u referring to the tsb aal?
     
  3. Nov 12, 2009 at 7:16 PM
    #3
    GT150

    GT150 [OP] Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25022
    Messages:
    163
    Gender:
    Male
    First Name:
    Mike
    Blairsville Ga
    Vehicle:
    2010 Prerunner V-6
    Yes, guess I wasn't to clear. Was curious if the problem was solved from previous years.
     
  4. Nov 12, 2009 at 7:35 PM
    #4
    08pretaco

    08pretaco Almost there

    Joined:
    Sep 26, 2008
    Member:
    #9502
    Messages:
    9,059
    Gender:
    Male
    First Name:
    Oliver
    az
    Vehicle:
    2014 Tundra 4x4 CM 5.7L SR5
    AFE pro dry s, Husky X-act Contour
    thats an interesting question id love to know the answer to this? id figure they would spend the extra minute to through the extra leaf on instead of taking the time later on
     
  5. Nov 12, 2009 at 7:39 PM
    #5
    Steeler

    Steeler Member

    Joined:
    Sep 17, 2009
    Member:
    #22917
    Messages:
    9
    Gender:
    Male
    Yep, my 2010 has the same rear spring as the 09`s.
     
  6. Nov 12, 2009 at 7:51 PM
    #6
    60guy

    60guy BADASS

    Joined:
    Sep 6, 2009
    Member:
    #22363
    Messages:
    172
    Gender:
    Male
    First Name:
    Dustin
    Ohio/Germany
    Vehicle:
    10 Tacoma TRD Off-Road DC 4x4
    My DC 4x4 off road has the same part numbers leafs as the TSB. I'm currently in the process of trying to get the TSB done. I have noticed a rougher ride when pulling a trailer even w/ the trailer empty and it seems to get worse the more weight I put in the trailer. :mad:
     
  7. Nov 12, 2009 at 8:20 PM
    #7
    magneticnick

    magneticnick Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25171
    Messages:
    206
    Gender:
    Male
    First Name:
    Nick
    Orange, CA
    Vehicle:
    2010 DoubleCab TRD Sport
    None Yet
    YES the 2010's have the same issue, I am getting mine done at my local dealer tomorrow. If you do plan on towing or hauling with yours you should do it too. However when you call your dealership they will probably tell you that "your truck does not fall under the TSB as that was for 05 to 08's"

    That being said you'll have to battle, call Toyota Corp at the 800 number and start jumping thru hoops....just be persistent polite and patient. You can get it done. I'm living proof.

    Find the TSB on here and look at the part numbers they are in the first few pages, then go out to your truck and make sure your leaf part numbers are the same.......and if they are, follow the steps above.
     
To Top