1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2010 Tacoma Grinding noise in 5th gear when let off gas pedal

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Molicious, Aug 20, 2010.

  1. Aug 20, 2010 at 1:11 PM
    #1
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    Hello,
    Just wondering if anyone with a new 2010 Toyota Tacoma single cab has heard anything like this. When I am on the highway cruising in 5th gear and let my foot off the gas pedal I get a grinding noise from underneath my truck. It sounds like it's coming from the differential area. It has been happening since the day I purchased it in sept 2009. When I brought it in for my 5000mi checkup I told the dealer about it and they said they looked into it and the technician didn't hear anything when he drove it. They noted my complaint in their records. Well the problem was still there when I drove it after picking it up.
    Friday 8-20 I brought my truck in for the gas pedal / floor mat recall and told them the sound was still occurring. I had a technician drive the truck on the highway with me and he heard the sound loud and clear and stated their may be a service bulletin on the drive shaft and that they may have to order a part. When we got back to the shop the service advisor stated there was NO service bulletin and that I would have to leave it for further investigation. Now they called me back stating the my CARGO DIVIDER was loose and causing the noise. I let them know that I just bought the CARGO DIVIDER and installed it 2 weeks ago and that the sound was there way before the cargo divider was in my truck. He said they tightened up the divider and the tech can't hear the sound. I told them there was NO WAY it was the cargo divider that was the problem. So when I picked up the truck I immediately got on the highway and THE SOUND IS STILL THERE!!!!!!! Cargo divider my ass!!! I drove it directly back to the dealer and told the sound was STILL OCCURRING. They said When can you bring it back in? I stated I wasn't sure cuz I need the truck right now. They are covering something up.
    It sounds to me like there is too much play between the drive shaft and differential and when you're driving at highway speeds and let your foot off the gas pedal the gears mesh makes a grinding noise.
    HAS ANYONE experienced this with their 2010 Tacoma? Other than this I love the truck and it drives great and is REALLY strong for a 4 cylinder truck. I hate even to complain but it's a little embarrassing when your driving with someone in your NEW TRUCK and they ask WHAT is that noise?
    And I dont' have an answer. I FEEL I'M BEING LIED TO AND TOYOTA IS COVERING UP ANOTHER PROBLEM!!!!
     
  2. Aug 20, 2010 at 1:14 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,000
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    Is there another dealer you can try?
     
  3. Aug 20, 2010 at 1:19 PM
    #3
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    Yes there is another one but from what I read in my research before buying the truck they have a bad reputation so I went to the one near me which has a GREAT reputation. Now I'm not so sure. I'd like to use the dealer I purchased it from but I guess that IS another route to take. I just want to know what the prob is and if it's going to mess the tranny/driveshaft up over time. And I want the noise GONE.
     
  4. Aug 20, 2010 at 1:21 PM
    #4
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    BTW the noise happens between 60 and 75 MPH.
     
  5. Aug 20, 2010 at 2:34 PM
    #5
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
  6. Aug 20, 2010 at 2:52 PM
    #6
    2010whitetaco

    2010whitetaco Well-Known Member

    Joined:
    Aug 14, 2010
    Member:
    #41668
    Messages:
    96
    Gender:
    Male
    First Name:
    Gaston
    Fort Worth
    Vehicle:
    single cab 5-lug
    ReadyLift 2 3/4 front 1 3/4 rear universal armrest Texas Rangers decal 235/75/15 Goodyear Duratracs Kobalt Slim Line Compact Truck Tool Box Secondary air filter removed TOYOTA decal on tailgate
    I just got my single cab 5 speed like yours a week ago and havnt noticed any thing like that but I will let you know if that changes.
     
  7. Aug 20, 2010 at 4:08 PM
    #7
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    Thanks 2010 White Taco I hope yours doesn't make any noise but if it does let me know. It's not an outrageaously LOUD noise but there is definitely something there in my truck. It doesn't affect the driving or slow it down or anything like that. And seems to happen more when your at a slight downhill angle. At 60 to 75 or 80 just let your foot off the gas, let it coast and see.
    Other than that I frigging LOVE this truck. Great pickup, Rides VERY smooth and can climb a hill in 4th gear like a champ! VERY strong and great looking truck too. I can handle a slight noise here and there but just hope it's not slowly affecting anything. GOOD LUCK!
     
  8. Aug 21, 2010 at 6:59 AM
    #8
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    anyone?
     
  9. Aug 22, 2010 at 11:04 AM
    #9
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
  10. Aug 23, 2010 at 2:35 PM
    #10
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    bump again
     
  11. Aug 23, 2010 at 4:56 PM
    #11
    2010whitetaco

    2010whitetaco Well-Known Member

    Joined:
    Aug 14, 2010
    Member:
    #41668
    Messages:
    96
    Gender:
    Male
    First Name:
    Gaston
    Fort Worth
    Vehicle:
    single cab 5-lug
    ReadyLift 2 3/4 front 1 3/4 rear universal armrest Texas Rangers decal 235/75/15 Goodyear Duratracs Kobalt Slim Line Compact Truck Tool Box Secondary air filter removed TOYOTA decal on tailgate
    tried to duplicate the noise that you discribed today with know luck. Maybe it is just engine break noise. My truck makes different noises in diferent gears when i let off the gas. I wouldnt think anything about it unless a warning light came on or something.
     
  12. Aug 25, 2010 at 5:10 AM
    #12
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    But I'll be reaming them on Sept 9th when I meet up with the Toyota Rep at the Dealership. I've escalated this to the highest levels. Should be good. Yeah Baby !!!!
     
  13. Aug 25, 2010 at 5:35 AM
    #13
    Melsik

    Melsik Member

    Joined:
    Jul 15, 2009
    Member:
    #19712
    Messages:
    6
    Gender:
    Male
    First Name:
    Mike
    Charleston, South Carolina
    Vehicle:
    Barcelona Red 6m TRD Offroad
    Please let us know what your rep says. I have an 09 DC 4x4 6spd and it has done that every since I first bought it new but the only difference is it is worse when I have been on the road for a few hours and it also happens when I back up into my driveway which is on a pretty good incline. I took it to a dealership in Texas when I was on leave and two dealerships here and they all gave me the same runaround.

    Maybe they are trying to turn a blind eye because if there is a TSB then they know that every single person in the forums would cash in on it regardless of whether they actually had the problem occur or not.
     
  14. Aug 26, 2010 at 9:02 AM
    #14
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    Thanks Melsik I will definitely let you know what they say. Im going to ride this rep around and MAKE SURE he hears what I'm hearing. You're the first one to respond that has this problem and I have posts in both Toyota forums. I didn't think I could be the ONLY one! The grinding sound only happens on my truck in 5th gear only and only when you remove your foot from the gas between 60 and 80 MPH on the highway. It's louder when going on a slight or steep downhill. It doesn't sound normal to me or anyone that has driven in the truck with me. I want to nip this in the bud before it gets worse. So far it hasn't gotten worse but it's been there since I bought the truck and I only have 12K on it.
     
  15. Aug 26, 2010 at 11:31 PM
    #15
    efmugen

    efmugen Well-Known Member

    Joined:
    May 30, 2009
    Member:
    #17816
    Messages:
    208
    Gender:
    Male
    Pasadena,CA
    Vehicle:
    06 4-banger
    my truck also does the same thing but only around 70-75 mph, its a rumbling noise that can be felt right? anyhow... changing your differential fluid helps eliminate the rumbles but this isnt a permanant fix cuz the rumbles came back, ill update you when I change the fluid this weekend.
     
  16. Aug 27, 2010 at 7:55 AM
    #16
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    update! I drive my lawn tractor into my garage after cutting my lawn this morning and what do I see underneath my truck but a huge 20" x 15" oil slick on my garage floor. They are coming to tow it away. Unbelievable! Barely even drove the thing since I got it back last week. MORONS!
     
  17. Aug 27, 2010 at 8:16 AM
    #17
    Molicious

    Molicious [OP] Member

    Joined:
    Aug 20, 2010
    Member:
    #41978
    Messages:
    16
    Gender:
    Male
    CT
    Vehicle:
    2010 Tacoma
    Update again! Tow truck driver states it is tranny fluid leaking. NICE......
     
  18. Aug 31, 2010 at 4:49 PM
    #18
    Abby44

    Abby44 New Member

    Joined:
    Mar 10, 2009
    Member:
    #14529
    Messages:
    3
    Gender:
    Female
    Southeast US
    Vehicle:
    Tacoma 4wd 2.7L
    Corbeau LG Seats, Pioneer Head Unit
    I have a 2006 tacoma with the same problem. Hear a grinding sound from the rear differential when I let off the gas going 65-75 mph. I have taken it in before, but the dealer said it was nothing. Took it in again and now they said they will replace the rear differential for me. There is a TSB out for this. There was a long conversation with the dealer before they agreed to recognize the TSB calling for replacement. Hope this helps.
     

    Attached Files:

  19. Aug 31, 2010 at 4:51 PM
    #19
    Abby44

    Abby44 New Member

    Joined:
    Mar 10, 2009
    Member:
    #14529
    Messages:
    3
    Gender:
    Female
    Southeast US
    Vehicle:
    Tacoma 4wd 2.7L
    Corbeau LG Seats, Pioneer Head Unit
    Yes, they are wanting to ignore it. I printed off the TSB and took it to the dealer for my 2006 Tacoma before they would admit a problem.

     

    Attached Files:

  20. Sep 3, 2010 at 11:31 AM
    #20
    cworley5150

    cworley5150 Member

    Joined:
    Mar 8, 2010
    Member:
    #32770
    Messages:
    11
    Gender:
    Male
    Vehicle:
    2010 2.7 4x4 regular cab
    My 2010 single cab 4 cyl 5-speed is making this same noise and has ever since I bought it in March. I have 5k miles on the truck now. The noise is not any worse, but it is still there. In 4th or 5th gear at around 65-80 mph you can slightly let off the gass and you can hear a groaning fron the rear diff. If you let off the gas completely you don't hear anything. I would just contribute it to the backlash in the rear diff gears.

    If this noise is not an indication of premature rear diff failure I can just live with the noise. I have had other vehicles over the years that had noisey rear diff. Nothing ever grenaded on them. Will my truck be OK like this or should I get it fixed? Since the TSB only includes trucks up to 2008, what should I do to get the dealer to look into this?
     
To Top