1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2010 Tacoma Vent Fan ticking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by svfdlt1, May 3, 2012.

  1. May 3, 2012 at 5:49 AM
    #1
    svfdlt1

    svfdlt1 [OP] New Member

    Joined:
    Aug 17, 2010
    Member:
    #41821
    Messages:
    3
    Gender:
    Male
    Vehicle:
    2010 Tacoma Access Cab
    Good Morning All,
    SInce purchasing my 2010 Tacoma new, I have had a constant ticking noise coming from the vent fan. Originally the nosie was more pronounced at Low speed than high. Since then the ticking noise has progressively become louder in the higher speeds. Within weeks of observing this following the purchase I removed the fan myself and had a local Toyota dealership look at it, they applied lubricant and stated it was a repeat issue but should be fine. Not so much, within a couple of months it came back. Decided to take the high road and live with it. Right now done living with it. Any thoughts???

    Tick Tick Tick......
     
  2. May 3, 2012 at 5:57 AM
    #2
    trmat79

    trmat79 Well-Known Member

    Joined:
    Feb 3, 2012
    Member:
    #72071
    Messages:
    123
    Gender:
    Male
    Search function bro. It's a TSB and will be replaced. I had mine replaced twice. All good now
     
  3. May 3, 2012 at 9:35 AM
    #3
    Bobbb

    Bobbb "Rumors of Bob, but never Bob. It is Bob, right?"

    Joined:
    Sep 14, 2011
    Member:
    #63498
    Messages:
    1,211
    Gender:
    Male
    First Name:
    Bob
    Bob
    Vehicle:
    Bob
    Tundra TRD/OR
  4. May 3, 2012 at 9:55 AM
    #4
    Night

    Night Well-Known Member

    Joined:
    Feb 21, 2011
    Member:
    #51613
    Messages:
    981
    Gender:
    Male
    First Name:
    Mike
    Canada
    Vehicle:
    '11 TRD OR AC MagGrey
    Banks Monster Exhaust, aFe ProGuard 7, 3M Film, UnderCoating, alpine 920 headunit, alpine 6.5 components, 20% tint all around, JL Stealthbox, PDX-V9 Amp, Avid Lightbar, Avid Sliders, Full Metal JackRabbit Tonneau, TRD S/C
    Its stickied! Also, they all chirp eventually so I would fix it right the first time.
     
To Top