1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 2.7 hesitant starts?

Discussion in '4 Cylinder' started by ISUGrad05, Dec 28, 2011.

  1. Dec 28, 2011 at 9:17 PM
    #1
    ISUGrad05

    ISUGrad05 [OP] Public Servant Enemy #1

    Joined:
    Dec 6, 2010
    Member:
    #47262
    Messages:
    273
    Gender:
    Male
    Wichita, KS
    Vehicle:
    2012 4x4 5.7 Tundra DoubleCab
    Since the very first day I bought this truck new, the engine has hesitated to start every now and then. The truck has 14000 miles and is driven pretty much every day. About once or twice a week when I crank the ignition its like the starter is cutting out and I have to hold the key to start for 3 to 4 seconds. It has never failed to turn over and start but has done this under varying conditions, ie cold/hot temperatures, short/long trips, after sitting for a week in the driveway, ect. Its almost like the starter doesn't have enough torque to turn over the engine. Just wondering if anyone else noticed this or not.
     
  2. Dec 29, 2011 at 7:28 AM
    #2
    SpE3dF0x

    SpE3dF0x MD bound!

    Joined:
    Dec 27, 2011
    Member:
    #69472
    Messages:
    67
    Gender:
    Male
    First Name:
    Fox
    San Antonio
    Vehicle:
    2013 TRD Tacoma Sport
    Nothing its tooo new!
    I've just purchsed a 2010--(5speed) and notice it's happened to me sometimes...wonder why-- anyone got any info on why?
     
  3. Dec 29, 2011 at 7:30 AM
    #3
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    11,694
    Gender:
    Male
    Let your injectors prime up first before cranking the motor over.
     
  4. Dec 29, 2011 at 7:33 AM
    #4
    sean266

    sean266 Moderator Thor

    Joined:
    Mar 21, 2011
    Member:
    #53447
    Messages:
    15,777
    Gender:
    Male
    First Name:
    Sean
    Denver area
    Vehicle:
    14' Tundra TRD Crewmax
    Toytec BOSS Tundra Kit Black Tundra badges Window tint Stubby antenna Interior LED's Reverse LED's Center console mag light mod Center console gun holster mod LP leds Switched out chrome mirror caps/exterior door handles to black OEM. Nitto Terra Grappler G2's MotoMetal 971 18x9 wheels
    Should be warrantied still? Take it to the dealer
     
  5. Jan 5, 2012 at 8:26 AM
    #5
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    Bingo! Just try waiting a second or two with the key in the on position prior to cranking the motor to see if it fires right up. :)
     
  6. Jan 5, 2012 at 11:11 AM
    #6
    johnanm

    johnanm Well-Known Member

    Joined:
    Sep 8, 2011
    Member:
    #63150
    Messages:
    201
    Gender:
    Male
    Up
    Vehicle:
    2011 Double Cab 2.7L Prerunner
    Bilstein 5100 @ 1.75" front shocks on stock springs, AFE ProDry drop-in, white DTRLs, Sylvania ZXE headlamps, DeeZee bed mat, Tailgate hose clamp mod, cheap snap craigslist tonneau, Weathertech vent visors, secondary air filter removed, Class III hitch
    I've noticed this from time to time, it's very subtle but I'll try the injector priming and see if that speeds it up.
     
  7. Jan 21, 2012 at 1:02 AM
    #7
    Skidmarc

    Skidmarc Active Member

    Joined:
    Jul 5, 2011
    Member:
    #59386
    Messages:
    28
    Gender:
    Male
    First Name:
    Marc
    Atlantic Canada
    Vehicle:
    4WD I4
    Clutch pedal all the way in??
     
  8. Jan 21, 2012 at 1:27 AM
    #8
    pancho

    pancho Go home Nubbs, street lights are off!

    Joined:
    May 6, 2011
    Member:
    #56192
    Messages:
    1,254
    Gender:
    Male
    First Name:
    Pancho
    Rancho Cucamonga, Southern California
    Vehicle:
    '11 DCSB MGM
    Plasti Derp'd Emblems rear bumper and grille. Debadge tail gate, Powder coat OR rims.
    I havent had any problems with mine. Has almost 7k miles on it.
     
To Top