1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 Dbl Cab SB V6 Brake Squeal

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cypherian, Oct 22, 2011.

  1. Oct 22, 2011 at 7:35 PM
    #1
    Cypherian

    Cypherian [OP] Well-Known Member

    Joined:
    Jun 3, 2011
    Member:
    #57670
    Messages:
    2,371
    Gender:
    Male
    Mid Atlantic Region
    Vehicle:
    2011 Dbl Cab TRD Sport
    Hey,

    I have a 2011 Dbl Cab SB V6 with 5300 miles on it at low speed I am getting a squeal from the brakes, was wondering if anyone else has exp this with a 2011. It occurs at low speed pulling in and out of parking spaces, garage etc I can't hear it stopping at lights or signs.

    Cypher
     
  2. Oct 29, 2011 at 3:22 PM
    #2
    Oshnjoe

    Oshnjoe Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30566
    Messages:
    46
    Gender:
    Male
    First Name:
    Joe
    Outside Philly
    Vehicle:
    2010 SR5 4X4 DC LB
    seat covers, floor mats, ARE cap, Yakuma racks, 4 leaf TSB, running boards
    the brakes on my 2010 w/11k does the same:
    when going real slow to a full stop like when creeping along in heavy traffic

    asked the dealer about it when I got the squeaky blower fan replaced last month
    said they didn't hear it but after me having to sit at the dealership for several hrs I just wanted to get out of there and get back to hunting.

    been doing it (brakes & hunting) for quite some time
    but only when going real slow to full stop

    this must be happening to others as well
    I just haven't found the thread yet:confused:
     
  3. Nov 12, 2011 at 4:49 PM
    #3
    Murman

    Murman Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62369
    Messages:
    758
    Gender:
    Male
    North Carolina
    Vehicle:
    2011 Prerunner SR5 Access Cab 4cyl auto
    Undercover hard tonneau WeatherTech Floor Liners
    I mentioned this same problem to my dealership when I took my 2011 Prerunner in for it's 10k mile service two weeks ago. They took a look at it and said they needed to replace the brake booster. They ordered the new booster and I took my truck in this morning to have it installed. Four hours later, they pulled my truck back around from the shop and said the new booster was installed but it didn't solve the problem!:mad: The technician even grabbed a new Tacoma off the lot and drove it to see if he could duplicate the problem and guess what? That one did the same thing. The service manager said they have sent Toyota some kind of service bulletin asking for help with this problem and that they will get back to me when they hear of a possible solution. I will update you guys if I can get the problem fixed.
     
  4. Nov 12, 2011 at 11:47 PM
    #4
    ruslanus

    ruslanus Well-Known Member

    Joined:
    May 5, 2010
    Member:
    #36608
    Messages:
    330
    Gender:
    Male
    First Name:
    Rus
    Wasilla, AK
    My 2010 has the same squeal
     
  5. Feb 10, 2012 at 2:55 PM
    #5
    SmiXon34

    SmiXon34 Member

    Joined:
    Sep 13, 2010
    Member:
    #43183
    Messages:
    9
    Gender:
    Male
    First Name:
    Scott
    Lakeland GA
    Vehicle:
    2010 TRD Sport PreRunner SR5
    Undercover Bed Cover, Step bars
    My 2010 has the same problem, they replaced : Front pads, Rotors, rear drums and once again IT STILL SQUEALS..... then i was told.... "TACOMA'S just make that sound" in my honest opinion, that answer doesn't cut it.

    COME ON TOYOTA !!!! FIX THIS !!!
     
  6. Feb 10, 2012 at 3:15 PM
    #6
    black_magic2010

    black_magic2010 Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35195
    Messages:
    266
    Gender:
    Male
    South Texas
    Vehicle:
    10 Tacoma TRD Sport DBL Cab
    Mines been doing it since day 1.
     
  7. Feb 10, 2012 at 3:17 PM
    #7
    harleyg

    harleyg Landscape Photographer

    Joined:
    Feb 1, 2011
    Member:
    #50345
    Messages:
    125
    Gender:
    Male
    First Name:
    Harley
    Vehicle:
    2011 PreRunner AC 2.7 Leer 180
    My 2011 does the same. Brake squeak when coming to a stop. The dealer told me I need a brake service. At 10,000 miles of almost all freeway driving. Bullshit. It isn't bad, so I have just put up with it. I will be curious to see if anyone finds a fix.
     
  8. Feb 11, 2012 at 7:07 AM
    #8
    Oshnjoe

    Oshnjoe Well-Known Member

    Joined:
    Feb 2, 2010
    Member:
    #30566
    Messages:
    46
    Gender:
    Male
    First Name:
    Joe
    Outside Philly
    Vehicle:
    2010 SR5 4X4 DC LB
    seat covers, floor mats, ARE cap, Yakuma racks, 4 leaf TSB, running boards
    Can't believe we're the only ones with this brake issue

    no difference from last post
    I've only got about 13k mi on it

    With all the folks out there that post on this board, someone has to know up's up :confused:
     
  9. Feb 11, 2012 at 7:14 AM
    #9
    TenBeers

    TenBeers Well-Known Member

    Joined:
    Jun 5, 2009
    Member:
    #18067
    Messages:
    2,266
    Gender:
    Male
    First Name:
    Rich
    Wildwood, MO
    Vehicle:
    2012 DCSB TRD Off Road Magnetic Gray
    Factory Roof Rack, Westin Tube Steps, AVS Bugflector and Wind Deflectors, RideRite Air Bags, Custom Bed Rack, CVT Roof-Top Tent, Weathertech Floor Mats, Redline Hood Supports, Pop-N-Lock Tailgate Lock, some stickers
    I have an 09 that has always done this as well. I just replaced the front pads and rotors (it was almost time anyway) thinking it would go away, but it didn't -- so I think it is coming from the rear because it doesn't sound any different.

    Mine isn't bad, though, it's barely noticeable and only when easing up to lights/stops.
     
  10. Feb 11, 2012 at 3:35 PM
    #10
    harleyg

    harleyg Landscape Photographer

    Joined:
    Feb 1, 2011
    Member:
    #50345
    Messages:
    125
    Gender:
    Male
    First Name:
    Harley
    Vehicle:
    2011 PreRunner AC 2.7 Leer 180

    That sounds exactly like mine. It happens when easing to a stop and sounds like it is coming from the rear (not mine, the truck's).
     
  11. Feb 11, 2012 at 3:40 PM
    #11
    dfrugia

    dfrugia Well-Known Member

    Joined:
    Feb 1, 2012
    Member:
    #71884
    Messages:
    431
    Gender:
    Male
    First Name:
    Goose
    Roswell, NM
    Vehicle:
    2012 DC TRD OFF RD 4X4
    Running boards w/steps, Weathertechs
    My 09 w/34k miles does that as well.
     
  12. Jun 4, 2012 at 9:50 AM
    #12
    EasyDoesIt

    EasyDoesIt Not Mine

    Joined:
    Mar 27, 2011
    Member:
    #53816
    Messages:
    134
    Gender:
    Male
    First Name:
    Steve
    Las Vegas, NV
    Vehicle:
    2011 Dbl Cab TRD Offroad
    Icon C/O's
    2011 dcsb 4x4 does the same thing....less the 15k on it and its been like this for atleast the past 5k. It's definitely coming from the rear. Has anyone tried anti seize or anti brake squeak under the shoes?
     
  13. Jun 4, 2012 at 10:21 AM
    #13
    Cypherian

    Cypherian [OP] Well-Known Member

    Joined:
    Jun 3, 2011
    Member:
    #57670
    Messages:
    2,371
    Gender:
    Male
    Mid Atlantic Region
    Vehicle:
    2011 Dbl Cab TRD Sport
    Hey,

    No since mine is still under warranty I am not touching the brake system, though when I did take it in again for it they said " You must be driving on dusty roads" and then stated ' We found a coating on the brakes the factory is putting on we wern't aware of " I asked ok was this a coating for shipping and supposed to have been removed before driving ? They had no idea all they did was clean the brakes and shoes and "adjust" the brakes LOL . I have 15k on it now and when it was in last time I did get them to change the damn chirping blower motor and complained of the squealing again they just cleaned them again. I had a 1999 chevy that used to have a low speed brake squeal when it was damp or rainy. I spent alot of money trying to get rid of it never could after 250K and 12 years of ownership I dumped it and bought the taco. I am wondering if there are any toyota techs around here that can verify the " Factory put on some protectant coating" statement and what it was ?

    Cypher
     
  14. Jun 4, 2012 at 11:34 AM
    #14
    mbrogz3000

    mbrogz3000 Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65009
    Messages:
    411
    Gender:
    Male
    First Name:
    Matt
    Northern NJ
    Vehicle:
    '11 TRD Off Road
    Hellwig Rear Sway Bar, AFE Air Filter
    Does this sound occur only when applying the brakes?

    Suggest pulling the front brake pads and adding a thin coat of CRC brake-quiet to the pads + re-lubing the caliper bolts with the proper lube. I would also lightly sand each side of the rotors and pads to clean and allow their surfaces to re-burnish and mate again. Dust and dirt from the road or course your driving could also be causing that noise. Factory or machine-oil coatings are supposed to be washed off the rotors prior to to installing, and if its not washed off it will normally burn off.

    Something you could also try immeidately is applying firm brakes from 45 mph to a stop, about 3-4 times in a row to get those brake temperatures increased rapidly and clear off some of that pad material. Of course, only do this without traffic around and also while trying to avoid engaging the ABS.

    The rear brakes would be making a scraping or banging noise if there was a problem with them, so I doubt if its them.
     
  15. Dec 1, 2012 at 7:56 PM
    #15
    mattgecko

    mattgecko The LED Light Guy. #MattGeckoLEDs #MattGecko

    Joined:
    Jul 5, 2011
    Member:
    #59337
    Messages:
    6,320
    Gender:
    Male
    First Name:
    Matt
    Nor-Cal (Campbell)
    Vehicle:
    2011 DCSB O.R. 4wd TRD S.C.
    2011 with the same problem. Im at 25k now and it did go away on its own.
     
  16. Dec 1, 2012 at 8:00 PM
    #16
    spiralout462

    spiralout462 Well-Known Member

    Joined:
    Sep 16, 2012
    Member:
    #87068
    Messages:
    576
    Gender:
    Male
    Eastern Shore VA
    Vehicle:
    2012 black prerunner sr5
    running boards, tonneau cover, anytime fogs, weathertechs digi fit, devil horns, Icon suspension 2015 toyota navigation TRD FJ SE anthracite wheels
    I have a 2012 with 5,000 miles. Mine have squealed when cold and reversing since the day I bought her. Knock on wood but the last day or two haven't been as loud.
     
  17. Dec 1, 2012 at 8:06 PM
    #17
    Tacodog

    Tacodog Well-Known Member

    Joined:
    Feb 13, 2010
    Member:
    #31329
    Messages:
    330
    Gender:
    Male
    First Name:
    Ron
    Redmond, Wa.
    Vehicle:
    '10 4x4 DCLB TRD Sport SWB
    Planing Stages
    Have a 2010 with 13,700 miles on it. Been sqeaking last 6,000 miles.
     
  18. Dec 1, 2012 at 11:43 PM
    #18
    TruckyTruck

    TruckyTruck Well-Known Member

    Joined:
    May 6, 2012
    Member:
    #78304
    Messages:
    488
    Gender:
    Male
    Vehicle:
    Tundra Crewmax TSS Off-Road 4x4, sr5/leather
    I had a Toyota "case manager" that calls me about once a month on this. He claims Toyota has a tsb that's about to come out for it. Of course he has been telling me that for 3 months now... he also claims there is a driveline vibration tsb that's coming out before the end of the year... yeah, better get moving on that one buddy. The crazy part about it is that everyone he calls he starts mentioning Toyota buying back my truck! Wth? I'm half tempted to tell him yes if they don't have at least one of the fixes next time he calls. I tell him everyone that it would be a great truck if it just didn't vibrate and squeal down the road... :rolleyes: maybe I'll take him up on the buyback offer just to see what he says
     
  19. Dec 2, 2012 at 5:59 AM
    #19
    Murman

    Murman Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62369
    Messages:
    758
    Gender:
    Male
    North Carolina
    Vehicle:
    2011 Prerunner SR5 Access Cab 4cyl auto
    Undercover hard tonneau WeatherTech Floor Liners
    I've only got 800 miles left on my free ToyoCare warranty. If these TSB's are released after my warranty expires, will Toyota still repair them for free? I've already been to the dealership about the brakes and even paid them to balance my tires to try to get rid of the vibration on the hwy.
     
  20. Dec 3, 2012 at 7:54 PM
    #20
    TruckyTruck

    TruckyTruck Well-Known Member

    Joined:
    May 6, 2012
    Member:
    #78304
    Messages:
    488
    Gender:
    Male
    Vehicle:
    Tundra Crewmax TSS Off-Road 4x4, sr5/leather
    As long as the dealer you have been going to has it on file that you have these problems now, they should fix it at no cost. You should contact Toyota 800 number and open a case with those issues. They will give you the case number and you can explain that its been going on for however long. That way they will have it on file there. Just cover your bases.
     
To Top