1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 OEM Radio Crap ?

Discussion in 'Audio & Video' started by rm2092, Apr 16, 2011.

  1. Apr 16, 2011 at 7:53 AM
    #1
    rm2092

    rm2092 [OP] Well-Known Member

    Joined:
    Jan 6, 2011
    Member:
    #48793
    Messages:
    68
    Gender:
    Male
    Ok so last Sunday morning I get in my truck and the Sat Radio button does not work and the stearing wheel controls so I try the FM, AM and the Aux all works and the wheel controls work but not the Sat Radio button or controls on wheel will not work. Maybe 6-8 hours latter I get back in the truck and everything works just fine, ok today early in the morning same exact thing again almost a week apart so what gives I called Toyota this morning to make a appointment for Monday.
     
  2. Apr 16, 2011 at 8:00 AM
    #2
    ct53dirt

    ct53dirt Member

    Joined:
    Mar 30, 2011
    Member:
    #54028
    Messages:
    6
    Gender:
    Male
    First Name:
    Mark
    North West CT.
    Vehicle:
    2011 Red 4Dr LB SR5
    New no mods yet
    Let us know what they find. I have an 11 SR5 700 miles. No radio problems so far. Sat radio is nice, but don't think I'll sign up after free 90 days.

    Mark
     
  3. Apr 16, 2011 at 8:15 AM
    #3
    rm2092

    rm2092 [OP] Well-Known Member

    Joined:
    Jan 6, 2011
    Member:
    #48793
    Messages:
    68
    Gender:
    Male
    I'll post up Monday its just wierd that only the Sat button does not work both times, Oh i did have a aftermarket XM installed three months ago when I had bought the truck but that should not be the problem I think also my truck has 1500 miles on it.
     
  4. Apr 16, 2011 at 8:22 AM
    #4
    gatlin69

    gatlin69 Retired?

    Joined:
    Feb 5, 2011
    Member:
    #50578
    Messages:
    434
    Gender:
    Male
    First Name:
    Scott
    Tampa
    Vehicle:
    4x4
    Nerf bars, bug shield,skid plate, coming soon (hopefully) DVD NAV
    No problems at 3200 miles...but the stock radio does suck.
     
  5. Apr 22, 2011 at 7:16 PM
    #5
    06silverbullet

    06silverbullet Active Member

    Joined:
    Jan 18, 2011
    Member:
    #49455
    Messages:
    35
    Gender:
    Male
    Salem, SC
    Vehicle:
    2011 Sport DC 4X4
    3" Toytec w/ AAL's. GT Covers seat covers, Weathertech floorliners, 3M tint, Century Ultrasport cap w/ Yakima load warrior basket.
    I'm using my sirius radio in my new 2011. My aux port is quite, so I am listening to it through the fm transmitter. I have my output level on my sat reciever all the way up, but it still seems weak. The fm is putting out louder than the aux. Is there a way to adjust the gain on the aux port. I do not have a cd changer radio, just the standard one. It is pissing me off when I travel haveing to change fm stations!!! Any help would be good. Is any body having the same problem listening to ipods or mp3's?
     
  6. Apr 22, 2011 at 7:31 PM
    #6
    Ducs2r

    Ducs2r Active Member

    Joined:
    Feb 15, 2011
    Member:
    #51235
    Messages:
    28
    Gender:
    Male
    First Name:
    Tim
    WV
    Vehicle:
    2011 TRD off road
    Yes I am, if I hook up an iPod or my blackberry to the aux, even at full volume on everything it is weak. My son has a Toyota Solara and his aux port works fine. Any help is appreciated.

    T
     
To Top