1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 Tacoma Factory Sub Issues Help!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by csjumper2003, Apr 9, 2011.

  1. Apr 9, 2011 at 6:37 PM
    #1
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    I have a 2011 TRD Offroad AC 4X4. Bought a couple weeks ago and decided to change out the factory 6 disc changer. I thought i was buying a Jbl system but found out that it is just some crazy subwoofer with only the sub amped. The factory harness is missing what looks like the 2 wires that turn on the sub but at the same time looks like the factory aftermarket harness doesn't fit what is going on. Can someone please help it would be much appreciated.

    P.S. Sorry so long
     
  2. Apr 9, 2011 at 7:03 PM
    #2
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    I did but dont know what damn harness im supposed to use. its kinda gettin irritating. So i know now its not jbl does anyone know what it is and is anyone else ran into this problem
     
  3. Apr 9, 2011 at 7:05 PM
    #3
    ckeeton

    ckeeton Bazinga

    Joined:
    Sep 7, 2010
    Member:
    #42853
    Messages:
    1,550
    Gender:
    Male
    First Name:
    Chris
    Duluth, GA
    Vehicle:
    2011 DC Trd Sport Gray
    trd sport with avid off road light bar, avid rock sliders. OEM roof rack, 12' LED light bar, and Sock monkey decals.
    its just the regular sound then. just called non-JBL
     
  4. Apr 9, 2011 at 7:09 PM
    #4
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    but the problem is how tacos have 2 aftermarket harnesses one is for the front speakers and the radio and the other is for the the rear speakers but that harness is supposed to have wires for this factory sub.

    On another note i was told that they moved the rear door speakers to the roof but upon examination I can't find them up there anywhere. Didnt seem to make since either if they were closed off without any holes up there how does that work
     
  5. Apr 9, 2011 at 7:12 PM
    #5
    ckeeton

    ckeeton Bazinga

    Joined:
    Sep 7, 2010
    Member:
    #42853
    Messages:
    1,550
    Gender:
    Male
    First Name:
    Chris
    Duluth, GA
    Vehicle:
    2011 DC Trd Sport Gray
    trd sport with avid off road light bar, avid rock sliders. OEM roof rack, 12' LED light bar, and Sock monkey decals.
    i have no clue about the first part.
    and the second part im pretty sure that the roof speakers are in the AC. cant tell which one you have.
    Edit: just read that yours is AC. so im not sure on that sorry im no help haha
     
  6. Apr 9, 2011 at 7:18 PM
    #6
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    i understand that it runs off the rear speakers but it is a subwoofer and has to have a power source of some knid right? but all that harness is just the rear speakers.

    It is an IA harness International american i think is what it stands for. I looked at schoshe, and metra but i have noticed that the factory cd player has 6 leads on the factory harness but the am one only has the 4 2 purps and 2 grns
     
  7. Apr 9, 2011 at 7:22 PM
    #7
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    hey whippersnapper it says that the only way to get a sub in ac is jbl on toyota.com/specs but i know if that is jbl i wouldn't want it anyway
     
  8. Apr 9, 2011 at 7:32 PM
    #8
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    yeah i figured that the power came from the unit because it is infact pluged into the fact unit. but with the rear speakers plugged up the sub isnt coming on. this is @@@@ing boggleng my mind
     
  9. Apr 9, 2011 at 7:40 PM
    #9
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    and does anyone know where these ceiling speakers are. I reached in the corner and didnt feel anything
     
  10. Apr 9, 2011 at 8:36 PM
    #10
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    yeah sucks it does and it vibrates the back of the cab wat the hell were they thinking
     
  11. Apr 10, 2011 at 2:09 AM
    #11
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,487
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    Subbed ... no pun intended :)

    I want to know where the factory sub in the AC gets it's power as well. And is it switched by the factory deck? I don't mind the factory sub .. though I'm looking for a way to detach it, get in and change the cone. And I would love an aftermarket deck, but also want to run the sub. So what you're doing, you're doing for me. :) I look forward to hearing what you find.

    As for those ceiling "speakers" .. the NXT exciters as Whippersnapper mentioned ... they aren't speakers. They vibrate at up to 20,000 cycles per second, and when placed against a solid surface, turn that entire surface into the speaker cone. That's why the sound from them is so diffuse, and hard to pinpoint to a source.

    Now I haven't actually seen the ones in the AC roof .. wish I had gotten pics when they replaced my roof last summer (hail damage) .. but here's a look into the technology.

    Note that NXT developed the transducer technology that was licensed by other exciter makers (so I don't know exactly who made the ones in the Tacoma .. Whippersnapper, do you know if the actual manufacturer was NXT?).

    And NXT has since been acquired by HiWave Technologies.

    The tech - http://www.hi-wave.com/technology/audio.php
     
  12. Apr 10, 2011 at 6:49 AM
    #12
    thebottomline

    thebottomline Well-Known Member

    Joined:
    Nov 15, 2010
    Member:
    #46203
    Messages:
    658
    Gender:
    Male
    Pac NW
    Vehicle:
    11 sport
    There are numerous posts on here with people's tear downs where they stripped the fabric off the ceiling, and it shows where the speakers are. I saw one example last week and noted it because I also have an access cab.

    With regard to the original post, what exactly is the goal? You can buy a non jbl harness, and there are countless threads on how to wire in an amp. Original poster, where are you stuck at right now?
     
  13. Apr 10, 2011 at 8:14 AM
    #13
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    I'm stuck bc the nonjbl harness doesn't have the wires to power the sub
     
  14. Apr 10, 2011 at 8:19 AM
    #14
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    and ive searched ceiling location nxt exciter and speakers in the ceiling but nothing has matched my search. does someone where the post is that thebottomline is talking about
     
  15. Apr 10, 2011 at 11:43 AM
    #15
    ilg

    ilg VanCity Taco.

    Joined:
    May 5, 2009
    Member:
    #16835
    Messages:
    648
    Gender:
    Male
    BC, Canada
    Vehicle:
    09 MGM TRD O/R 4x4 6-Spd
    WeatherTechs, Yellow Fogs, Alpine X-100 iPod Stereo, Custom Seat Covers, Debadged, Locking Bed Compartments, Black Front Toyota Emblem, AVS Vent Visors, Colour Matched Grill, TRD Shift Knob, Eagle Alloy 187s in 16x8 wrapped in 265/75/R16 Goodyear Wrangler Duratracs, Black Chrome TRD Badge on Tailgate, Black Rear Bumper, 8 in shorty antenna, 5100s @ 2.5.
    So from what I gather, you are trying to install an aftermarket stereo, but still want to run the rear factory sub?

    That's not a problem at all, and you actually only need the regular harness. I had the same problem when I got my 09 AC. I went to the stereo shop, and since it had the rear sub, I figured it would need the JBL harness for the amp shutoff. When I got it home and took out the stock stereo, none of the wire harnesses fit. I went back to the stereo shop, and they had no idea, so I just picked up the standard harness, which was the right match.

    I am pretty sure the sub in the back is just a bridged (5x7, or close to that size) speaker (from what I remember when you set the fade to the front, it turns off), so it does not actually have its own amp. It was also $15 vs the $130 for the JBL harness, so it was double the win.

    I now run the factory sub, along side an amped aftermarket 10".
     
  16. Apr 10, 2011 at 3:55 PM
    #16
    csjumper2003

    csjumper2003 [OP] Jumper's Leds Vendor

    Joined:
    Apr 8, 2011
    Member:
    #54596
    Messages:
    5,023
    Gender:
    Male
    First Name:
    Chris
    La Mesa
    Vehicle:
    2014 SSM Trd Off Road 4x4 Auto
    Thanks for the help I too just experimented with the original harness and found the remote wire on the factory wiring still can't control on sub channel but that's for another time.

    Has anyone changed out the door panels and put speakers in pre 09 location in the doors
     
  17. Apr 10, 2011 at 3:57 PM
    #17
    ilg

    ilg VanCity Taco.

    Joined:
    May 5, 2009
    Member:
    #16835
    Messages:
    648
    Gender:
    Male
    BC, Canada
    Vehicle:
    09 MGM TRD O/R 4x4 6-Spd
    WeatherTechs, Yellow Fogs, Alpine X-100 iPod Stereo, Custom Seat Covers, Debadged, Locking Bed Compartments, Black Front Toyota Emblem, AVS Vent Visors, Colour Matched Grill, TRD Shift Knob, Eagle Alloy 187s in 16x8 wrapped in 265/75/R16 Goodyear Wrangler Duratracs, Black Chrome TRD Badge on Tailgate, Black Rear Bumper, 8 in shorty antenna, 5100s @ 2.5.
    Yes, I have heard of a few members on here swapping out the panels. As the doors are exactly the same, it should just be a direct replacement. Then you just have to run the wiring.
     
To Top