1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 tacoma trd sport 4x4 jbl - anyone having issues with the sound??

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Yoda78, Apr 15, 2011.

  1. Apr 15, 2011 at 3:18 PM
    #1
    Yoda78

    Yoda78 [OP] New Member

    Joined:
    Apr 15, 2011
    Member:
    #54971
    Messages:
    2
    Gender:
    Male
    First Name:
    Chris
    New England
    I recently traded in my 4 month old 2011 tacoma 4x4 access cab 4cyl for a trd sport 6 cyl auto w jbl system. For some reason the speakers in the new one with supposedly better sound seem weaker, and when i use my ipod it seems to cut out a bit. Anybody having these issues? Or is just the breaking in period? I've had it for 2 days.
     
  2. Apr 15, 2011 at 3:21 PM
    #2
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,963
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Welcome to TW..

    The sound systems in Tacos are not that great. Take a door panel off and you will see what im talking about. Get some good aftermarket speakers.
     
  3. Apr 15, 2011 at 5:23 PM
    #3
    JAB1962

    JAB1962 Member

    Joined:
    Apr 15, 2011
    Member:
    #54975
    Messages:
    10
    Gender:
    Male
    DOVER DELAWARE
    Vehicle:
    2011 SPEEDWAY BLUE TACOMA SPORT DOUBLE CAB LB
    My tacoma is 2 months old and the JBL sounds great:)
     
  4. Apr 15, 2011 at 5:28 PM
    #4
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    13,123
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, N-Fab steps, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and a Graco car seat in the back seat
    No problems with mine other than the sub rattles and sounds like it's blown if you crank it with certain songs. But I have read on here about that being the box/plastic rattling. I love mine aside from that.
     
  5. Apr 15, 2011 at 5:42 PM
    #5
    Bajones

    Bajones Well-Known Member

    Joined:
    Mar 29, 2011
    Member:
    #53996
    Messages:
    85
    Gender:
    Male
    I've been experiencing a little crackling at max volume when the ipod is plugged in and "blasting" the sat radio. It seems that as long as I have the volume set at a few clicks below max everything is ok (duh). I would like the sound a little cleaner at loud volumes considering the premium on the JBL. To hijak the thread a little... can I just replace the speakers with better aftermarket stuff (leaving everything else as is) and get better sound? I'm not a huge car audio nerd so I don't know if the new speakers need more power or something.
     
  6. Apr 15, 2011 at 5:44 PM
    #6
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    I thought most people didn't like the jbl system.people say it's not worth the money.there are some threads about it
     
  7. Apr 15, 2011 at 5:48 PM
    #7
    TacoDawgfan

    TacoDawgfan Hunker Down You Hairy Dawg!

    Joined:
    Jan 30, 2011
    Member:
    #50214
    Messages:
    13,123
    Gender:
    Male
    First Name:
    Mike
    Georgia
    Vehicle:
    2011 Silver 4x4 TRD Sport w/JBL
    5100's at 1.75, Rear leaf TSB, Moto Metal 951 16x8, BFG TKO2 265/75/16, AFe Stage 2 CAI w/pro dry filter, Access Loredo tonneau cover, N-Fab steps, Tinted windows, EGR in channel vent visors, Ultragauge, UGA drink coasters in the front cup holders, and a Graco car seat in the back seat
    I have wondered the same thing mainly about the sub. Want to know what sub will possibly work in the factory box and will the factory amp have enough power to push it? As far as the other speakers, yes you can get better quality with aftermarkets, but from my experience will not get ad much bass from the doors, but shouldn't need it if the sub does enough. But I've noticed the doors seem to punch a lot of bass so I'm not sure how much the factory sub really does?
     
  8. Apr 16, 2011 at 7:30 AM
    #8
    Yoda78

    Yoda78 [OP] New Member

    Joined:
    Apr 15, 2011
    Member:
    #54971
    Messages:
    2
    Gender:
    Male
    First Name:
    Chris
    New England
    Thanks all!!
    I had a dodge dakota before this and i put a 2-12 stealth box in with a 100watt amp, it rocked. This system is way better than what comes on just the access cab base model. I tweeked it last night and it sounds way better. Not gonna take anything out or apart until i have an issue. I'm guessing i will undoubtedly have to mess with the sub eventually as i like my music loud.
     
To Top