1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 Toyota Tacoma Windshield Noise

Discussion in 'Tacoma Videos' started by 4wheelin, Aug 23, 2011.

  1. Aug 23, 2011 at 7:18 PM
    #1
    4wheelin

    4wheelin [OP] Member

    Joined:
    Mar 21, 2011
    Member:
    #53440
    Messages:
    12
    Gender:
    Male
    Vehicle:
    2011 Tacoma 4x4
    Brand New Truck....This is a well known problem, lots of people on here complaining about the same problem.

    Does anyone have the TSB for this? My dealer is playing dumb.


    http://www.youtube.com/watch?v=iFEMNAm5ARM
     
  2. Aug 23, 2011 at 7:55 PM
    #2
    torx82

    torx82 Member

    Joined:
    Aug 23, 2009
    Member:
    #21628
    Messages:
    14
    Gender:
    Male
    First Name:
    Trav
    Palm Desert, CA
    Vehicle:
    05 PreR V6
    My 2005 does that, thought the seal was just getting old!!! I had no idea it was a known issue... it drives me insane!
     
  3. Aug 24, 2011 at 9:43 AM
    #3
    Fodder4U

    Fodder4U Well-Known Member

    Joined:
    Jun 6, 2011
    Member:
    #57828
    Messages:
    102
    Gender:
    Male
    First Name:
    Mark
    The Colony, TX
    Vehicle:
    2011 SR5 Access Cab 4x4 Stock for now.
    I have a 2011 but only 2k miles on it so far and no noise like that!! LOL if mine did that I would have it at the dealer immediately to fix it. That is horrible!!!!!!!!
     
  4. Aug 24, 2011 at 9:53 AM
    #4
    rleeharris

    rleeharris "Old Timer," compliments of 11Taco2.7

    Joined:
    Jan 16, 2011
    Member:
    #49326
    Messages:
    1,253
    Gender:
    Male
    First Name:
    Bob
    San Antonio, Texas
    Vehicle:
    '11 Tundra Crew Max TRD Off Road
    Damn, I have a 2010 and if mine did that I would be at the dealer in a second! Take it back in until they fix it.
     
  5. Aug 24, 2011 at 10:06 AM
    #5
    jedrovsky

    jedrovsky say NO to BRO!

    Joined:
    Jun 4, 2011
    Member:
    #57719
    Messages:
    188
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 PreRunner
    DIY stuff
    That would really annoy someone quick...it's like Peter from family guy farting
     
  6. Aug 24, 2011 at 10:16 AM
    #6
    sockmonkey

    sockmonkey Well-Known Member

    Joined:
    Mar 13, 2008
    Member:
    #5245
    Messages:
    3,123
    Gender:
    Male
    First Name:
    Greg
    Benbrook, SW Fort Worth
    Vehicle:
    2007 White Dbl Cab Pre-Runner
    Retro stripes, , blacked out front bumper, Volant Ram Air intake,URD MAF calibrator, Mr Marv 10" sub box, Alpine HU, Alpine Amp, fog light mod, scan gauge II, RAAMmat front and rear doors, Wet Okole seat covers, blacked out dash. 265/70/16 NST Lite Pulleys
    mine was not that bad about a year ago, but dealer fixed the seal.

    scotch tape till they will fix....that would drive me crazier
     
  7. Aug 24, 2011 at 6:49 PM
    #7
    AWorthyOpponent

    AWorthyOpponent Member Caught Off Road

    Joined:
    Aug 22, 2011
    Member:
    #62164
    Messages:
    2,808
    Gender:
    Male
    First Name:
    Dan
    Palm Beach County, Florida
    Vehicle:
    2013 MGM DCLB TRD SPORT 4x4
    TRD Catback Exhaust
    If my new taco starts crying like that, I'm going to pull over and join it.
     
  8. Aug 25, 2011 at 5:06 PM
    #8
    Vince Galipeau

    Vince Galipeau Member

    Joined:
    Jan 10, 2010
    Member:
    #29083
    Messages:
    5
    Gender:
    Male
    I have a 2011 TRD and mine did the same noise. It is a known issue, my dealer fixed it a few weeks ago. There is a speacial tool that lifts the rubber seal around the windshield and they squeese more windshield caulk in there. That simple.
     
  9. Aug 29, 2011 at 9:56 AM
    #9
    AWorthyOpponent

    AWorthyOpponent Member Caught Off Road

    Joined:
    Aug 22, 2011
    Member:
    #62164
    Messages:
    2,808
    Gender:
    Male
    First Name:
    Dan
    Palm Beach County, Florida
    Vehicle:
    2013 MGM DCLB TRD SPORT 4x4
    TRD Catback Exhaust
    I found out that mine did this late last night when I was on the highway. I had Toyota send a service tech to my house to fix it. Apparently there is no Toyota Service Bulletin about it at the dealer, but the tech that was sent was a third party and said that Toyota had sent them one. It's the rubber seal at the top of the windshield. Apparently it gets air under it because of the aerodynamics of the truck, and that causes it to vibrate and whistle. The tech said that it effects something like 1/6 tacomas (05-11) as well as some older corollas and camrys.

    The fix is simple. He just shot a thin bead of silicon windshield calk or whatever it was under the thin rubber trim AT THE TOP of the windshield. He said that sometimes it can also effect the trim at the sides if it seems loose, but that is not common. Either way, I took it out About an hour and s half after he fixed it, and the noise is gone.

    Hope this helps someone else that isn't in
     
  10. Aug 30, 2011 at 5:25 AM
    #10
    4wheelin

    4wheelin [OP] Member

    Joined:
    Mar 21, 2011
    Member:
    #53440
    Messages:
    12
    Gender:
    Male
    Vehicle:
    2011 Tacoma 4x4
    I took the truck back to the dealer, and brought the TSB (NV006-07) with me. They replaced the entire windshield, rubber seal, and etc.. The rubber seal looks different now, it looks like the one that we have on our corolla. The stock rubber seal catches the wind, and eventually gets ripped loose.
     
  11. Sep 6, 2011 at 12:49 PM
    #11
    josh256

    josh256 Apprentice Modder

    Joined:
    Feb 14, 2011
    Member:
    #51176
    Messages:
    25
    Gender:
    Male
    First Name:
    Josh
    Vehicle:
    Tacoma TRD Sport
    TRD exhaust TRD short throw shifter T-Rex Grille Rhino Wheels PL5300 latch Muth Mirrors Pioneer HU, amps and subs Image Dynamics in the doors Dynamat (everywhere) Dynaliner (selectively) 3M DiNoc wrap de-badge/rebadge (black)
    Shop foreman didn't even want to see the videos I had recorded, knew the problem straight away, claimed there is no TSB and that it's very common to 07+ models (but acknowledged it has occurred in older builds as well).

    He actually had another '11 in the shop having it's windshield trim cut out as I pulled in and told service to write mine up as the same issue, haha.

    You'd think that when they moved Tacoma production to Texas last fall they would have updated the windshield trim accordingly.

    J
     
  12. Sep 7, 2011 at 10:16 AM
    #12
    josh256

    josh256 Apprentice Modder

    Joined:
    Feb 14, 2011
    Member:
    #51176
    Messages:
    25
    Gender:
    Male
    First Name:
    Josh
    Vehicle:
    Tacoma TRD Sport
    TRD exhaust TRD short throw shifter T-Rex Grille Rhino Wheels PL5300 latch Muth Mirrors Pioneer HU, amps and subs Image Dynamics in the doors Dynamat (everywhere) Dynaliner (selectively) 3M DiNoc wrap de-badge/rebadge (black)
    Snapped this outside my service center;)

    Screen Shot 2011-09-07 at 1.13.09 PM.jpg
     
  13. Sep 7, 2011 at 8:52 PM
    #13
    06RadiantRed

    06RadiantRed Well-Known Member

    Joined:
    Dec 18, 2010
    Member:
    #47907
    Messages:
    412
    Gender:
    Male
    First Name:
    Ryan
    CA-Bay Area
    Vehicle:
    2006 Tacoma 4x4 TRD Off Road - RadRed!!
    ICON ext. Travel Coilovers, TC UCAs, Fox 2.0 FJ Rear Shox + 2"AAL rear
    It boggles my mind that Toyota can be so slow to react to things like this :confused::confused::confused:
     
  14. Dec 11, 2011 at 11:54 PM
    #14
    bethes

    bethes Señorita Member

    Joined:
    Dec 11, 2011
    Member:
    #68547
    Messages:
    1,304
    Gender:
    Female
    First Name:
    Beth
    Tulsa/Sand Springs, OK
    Vehicle:
    2011 V6 TRD Off Road
    Bumping this thread up. My 2011 is doing this. I've had 2 dealerships test drive it and of course it wouldn't do it during their test drives. Of course not! It primarily happens in a crosswind at highway speeds. The last time I took it in it squealed for my entire 2 hour drive home, and when I got 10 miles from the dealership the wind died down. Talk about irritating, listen to that for 2 hours then have the tech tell you he couldn't find the problem? Ha! I wanted to murder something.

    Third dealership's the charm, right? I'm taking it in on the 19th. I put a lot of miles on it, I only have 3000 miles left on the 36K warranty and I'm pretty upset that no one will fix the damn thing.
     
  15. Jan 1, 2012 at 7:35 PM
    #15
    josh256

    josh256 Apprentice Modder

    Joined:
    Feb 14, 2011
    Member:
    #51176
    Messages:
    25
    Gender:
    Male
    First Name:
    Josh
    Vehicle:
    Tacoma TRD Sport
    TRD exhaust TRD short throw shifter T-Rex Grille Rhino Wheels PL5300 latch Muth Mirrors Pioneer HU, amps and subs Image Dynamics in the doors Dynamat (everywhere) Dynaliner (selectively) 3M DiNoc wrap de-badge/rebadge (black)
    I recorded it on my iPhone on 3 different occasions then burned a 3 chapter DVD for the shop foreman.. that said, they knew about the defect and didn't need to watch the video.
     
  16. Jan 29, 2012 at 2:06 AM
    #16
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,476
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
    holy crap I had no idea this was a "known issue"

    I just bought a 2011 back in december and I drove to arizona recently and had this exact noise occur during strong cross winds. it was soooo annoying. the dealer will fix this? it's under warranty?
     
  17. Jan 29, 2012 at 5:19 AM
    #17
    84Hilux

    84Hilux Well-Known Member

    Joined:
    Jul 6, 2010
    Member:
    #39877
    Messages:
    543
    Gender:
    Male
    First Name:
    Gary
    Vancouver, Canada
    Vehicle:
    09 SR5 Access Cab V6 4X4
    Stock Fog Lights, Camera Mirror, Arrow Canopy, Lighted 4x4switch, Weathertech Mats (Black), Wet Okoles- Black/Charcoal, Alpine CDA117 Headunit/ Alpine PDX4150 Amp/Alpine PDX M6 Amp/ Hybrid Legatia SE Components/ JL 10W6V2 Subwoofer/ Prototype MR Marv Sub Enclosure
  18. Aug 27, 2013 at 5:03 PM
    #18
    guinnesslad

    guinnesslad New Member

    Joined:
    Aug 27, 2013
    Member:
    #111313
    Messages:
    3
    Gender:
    Male
    Toronto
    Vehicle:
    2011 Tacoma
    propane dual fuel system
    My 2011 makes the same noise as heard on the utube video. It started right off the lot, but I thought maybe it was a loose sticker vibrating in the wind that would blow off. I searched the internet trying to discover if this was known to this model ( Fall of 2011 ), but nothing.

    First time I brought it in, the service manager rolled his eyes and made me take him out on the highway. As Murphy's Law would have it, it was the one time in 20 that it wouldn't make the noise. Noise continued at highway speeds maybe 95% of the time. Finally got around today to taking it to a different Toyota dealer and the guy told me right off the top that it was an issue that Toyota was familiar with. I'm not the least bit mechanical, but my understanding is it's some kind of seal leak between the windshield and the frame. Will be fixed under warranty.
     
  19. Sep 2, 2013 at 11:04 AM
    #19
    REDdawn6

    REDdawn6 Well-Known Member

    Joined:
    Jan 24, 2013
    Member:
    #96016
    Messages:
    217
    Gender:
    Male
    2011 here I need to get mine fixed as well.
     
  20. Sep 2, 2013 at 11:19 AM
    #20
    ImpulseRed008

    ImpulseRed008 Gone But Not Forgotten

    Joined:
    Sep 9, 2008
    Member:
    #9104
    Messages:
    39,579
    Gender:
    Female
    First Name:
    Susan
    SC
    Vehicle:
    08 PreRunner SR5 V6 w/tow pkg
    OEM SS tube steps, Access LE tonneau cover, pop n'lock, AVS in-channel vent visors, stubby antenna, Wet Okole seat covers, bed mat, rear diff breather mod, 4 extra d rings in bed, K&N air filter.
To Top