1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2011 transmission TSB

Discussion in '2nd Gen. Tacomas (2005-2015)' started by collinkonow, Nov 1, 2010.

  1. Nov 1, 2010 at 9:13 PM
    #1
    collinkonow

    collinkonow [OP] Member

    Joined:
    Oct 28, 2010
    Member:
    #45345
    Messages:
    14
    Gender:
    Male
    CT
    Vehicle:
    2011 Tacoma DC LB
    does anyone know if the 2011 V6 auto transmission is in need of the TSB? Mine seems to shift fine but am just curious if they programmed all the 2011 with the TSB from the factory. Then again I only have 400 miles on the truck!
     
  2. Nov 1, 2010 at 9:16 PM
    #2
    bakerla

    bakerla Man, Myth, Legend

    Joined:
    Nov 3, 2009
    Member:
    #25348
    Messages:
    4,730
    Gender:
    Male
    First Name:
    Lyndall
    Pearland, TX
    Vehicle:
    '10 4wd OR
    CBI Moab front and CBI Trailrider rear, Budbuilt skids, Shrockworks sliders, OME Dakars w/ OME Nitros, OME 886x w/ OME Nitros, Light Racing UCAs, stainless steel brakelines F/R, Cobra 75 w/ Firestik antenna, 255/85/16 Cooper ST Maxx on 1st gen alloys, Weathertech liners, Engo 9000S winch, stickars and other shit.
    2011 doesn't need it. it was fixed during production of the 2010s, so some of them are good as well.
     
  3. Nov 1, 2010 at 9:25 PM
    #3
    collinkonow

    collinkonow [OP] Member

    Joined:
    Oct 28, 2010
    Member:
    #45345
    Messages:
    14
    Gender:
    Male
    CT
    Vehicle:
    2011 Tacoma DC LB
    thanks for the info man
     
  4. Nov 2, 2010 at 5:52 PM
    #4
    Steig

    Steig Well-Known Member

    Joined:
    Jul 20, 2010
    Member:
    #40481
    Messages:
    197
    Gender:
    Male
    Vehicle:
    Tacoma TRD off road
    Good to know, 2011 here also.
     
  5. Jul 26, 2011 at 12:13 PM
    #5
    Zoot

    Zoot Well-Known Member

    Joined:
    Feb 18, 2011
    Member:
    #51396
    Messages:
    522
    Gender:
    Male
    Vehicle:
    2011 DC/SB TRD O/R 4X4
    Toyota bed mat, Wet Okole's F&R, Window Tint, custom trail-stripes, Cooper A/T3 265/75R16, MedlinAround interior LEDs, Leer 100r, aFe air filter, K&n cabin filter
    Bullshit, mine shifts shitty as hell and does everything the guys with the 09-10 are complaining about.
     
  6. Jul 27, 2011 at 6:35 AM
    #6
    504taco

    504taco Active Member

    Joined:
    Jan 29, 2011
    Member:
    #50181
    Messages:
    40
    Gender:
    Male
    First Name:
    Jacob
    N.O.L.A.
    Vehicle:
    2011 Prerunner SR5
    -Fog light mod -Yellow laminx fog -shorty antenna -maglight mount -tinted windows -alpine head unit -8" JBL sub -laminx yellow fogs -power inverter installed behind rear passenger seat -TX PRO rims -BFG All Terrain KO
    Im glad I signed up for TW because I would have never heard of these TSB's.

    Got my 2011 DC setup for the rear suspension TSB now Im hearing about a tranny TSB. Whats this about? My transmission does something a little weird that I noticed about 2 months ago. A few seconds after I come to a complete stop, the transmission kinda shifts or something.....feels like its downshifting because the whole truck moves. This sound fimilar to anyone?
     
  7. Jul 27, 2011 at 6:58 AM
    #7
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,903
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    This sounds like the infamous Toyota Surge. Is your A/C on when it happens?
     
  8. Jul 27, 2011 at 8:02 PM
    #8
    504taco

    504taco Active Member

    Joined:
    Jan 29, 2011
    Member:
    #50181
    Messages:
    40
    Gender:
    Male
    First Name:
    Jacob
    N.O.L.A.
    Vehicle:
    2011 Prerunner SR5
    -Fog light mod -Yellow laminx fog -shorty antenna -maglight mount -tinted windows -alpine head unit -8" JBL sub -laminx yellow fogs -power inverter installed behind rear passenger seat -TX PRO rims -BFG All Terrain KO
    Yeah.

    I thought it's happened without it also but now I'm not sure.

    Whats the 'Toyota Surge'? Never heard of that.
     
  9. Feb 28, 2012 at 2:08 PM
    #9
    Taqoma

    Taqoma Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70332
    Messages:
    1,356
    Gender:
    Male
    First Name:
    Brennan
    Los Angeles
    Vehicle:
    2011 TRD Off-Road
    TRD Supercharger, TRD CAI, Camburg LT, Fox 2.5x8 coilovers, Fox 2.0 bumps, Deaver e30 leafs, Fox 3.0x18 triples, Avid sliders, Yaesu 2900R, Pro Comp 7089 16x8, DDM 55w HID Hella 500FF, DDM 35w HID headlights, Magnaflow 11255 muffler, PLX DM-100 OBDII, Autometer Ultra-Lite II Boost gauge, Flex Pod gauge mount, LSK tube bumper, McNeil fenders, Fiberwerx bedsides, 285/75/16 Toyo MT's
    I got my 2011 v6 auto just this past Dec with 5k miles and I swear it does this weird shifting people were describing in the 2010 tranny tsb thread.

    When I slow down approaching a red light using the brake, before I'm at complete stop the light turns green and I accelerate but my rpm's just go up and I'm still coasting. I usually release the gas and look around like "wtf?", the engine rev's down and I accel again and it seems to "catch" and be fine.

    am I just crazy? is this what people experienced before the tsb reflash with their '10?
     
To Top