1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 Climate Control Lighting Issue

Discussion in 'Lighting' started by Fink44, Apr 22, 2012.

  1. Apr 22, 2012 at 8:03 AM
    #1
    Fink44

    Fink44 [OP] Member

    Joined:
    Dec 9, 2011
    Member:
    #68446
    Messages:
    23
    Gender:
    Male
    First Name:
    Ron
    Newhall, CA
    Vehicle:
    2012 Double Cab Short Bed-Spruce Mica
    Softtopper, Avid Light Bar, Shear Comfort Seat Covers, Level 8 Wheels, front 5100s , add a leaf
    I have searched but have been unable to find an answer or a similar question. I have a 2012 Tacoma, with 8k miles, and nothing backlit lights up. The only electrical mod I have done is to add Hella 500s with their own switch. Everything else works, fuses are good. I even took the the ac module out to see if I can see anything. :confused:

    I don't drive a lot at night, so I have no clue if they ever worked to be honest (pretty sure they didn't). And when looking at them, they don't even look like they should light up, although now I know that they do. Any help would be appreciated. Thanks.
     
  2. Apr 22, 2012 at 11:19 AM
    #2
    grizquad

    grizquad Well-Known Member

    Joined:
    Feb 1, 2012
    Member:
    #71903
    Messages:
    64
    Gender:
    Male
    First Name:
    Steve
    Massachusetts
    Vehicle:
    12 Tacoma TRD sport
    Plasmaglow Firestorm lights, Westin Bull bar, Flyzeye interior console lights
    Mine work normal with the dash lights and are tied into the dimmer control system for the dash. I did the "Flyzeye" light mod and tied into the hvac lighting control and everything works great. By the way the Flyzeye lights are great. Look at their install pictures and it shows the wires that control the hvac panel lighting.
     
  3. Apr 23, 2012 at 7:36 AM
    #3
    Fink44

    Fink44 [OP] Member

    Joined:
    Dec 9, 2011
    Member:
    #68446
    Messages:
    23
    Gender:
    Male
    First Name:
    Ron
    Newhall, CA
    Vehicle:
    2012 Double Cab Short Bed-Spruce Mica
    Softtopper, Avid Light Bar, Shear Comfort Seat Covers, Level 8 Wheels, front 5100s , add a leaf
    That Flyzeye product look very cool. Once I resolve this issue, I will take a closer look.

    I am feeling really dumb now. I just realized that none of my backlighting, other than my gauges (speed, temp, tach), is working. No radio, fog light or HVAC. I am wondering if there is a simple solution, considering that maybe it is all on the same circuit. Any help would be appreciated. I am really trying to avoid going to the dealer, because it is such a hassle.
     
  4. Apr 23, 2012 at 7:24 PM
    #4
    Fink44

    Fink44 [OP] Member

    Joined:
    Dec 9, 2011
    Member:
    #68446
    Messages:
    23
    Gender:
    Male
    First Name:
    Ron
    Newhall, CA
    Vehicle:
    2012 Double Cab Short Bed-Spruce Mica
    Softtopper, Avid Light Bar, Shear Comfort Seat Covers, Level 8 Wheels, front 5100s , add a leaf
    I'm an idiot. After reviewing other posts I want back and checked the "tail" fuse and found that it had blown. I'm wondering if it had anything to do with the brake controller I use when hauling our trailer. Anyway, problem solved.
     
To Top