1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 Idle Question- Does your truck do this?

Discussion in 'Technical Chat' started by jwenner3, Mar 10, 2013.

  1. Mar 10, 2013 at 4:01 PM
    #1
    jwenner3

    jwenner3 [OP] Member

    Joined:
    Jun 12, 2012
    Member:
    #80542
    Messages:
    10
    Gender:
    Male
    Enumclaw WA
    Vehicle:
    4X4 Long Bed MGM
    I have noticed that when I stop my truck and put it in park, I can feel the idle quite a bit. It does it when it's cold or hot. It's almost like a shake that can mainly be felt through the floorboards. The truck has around 3k miles. It idles really smooth at all other times, just not when it's in park. Anyone else have this? Thank you.
     
  2. Mar 14, 2013 at 6:41 AM
    #2
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,427
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    First welcome to Tacoma World! As for your specific situation, I have not really heard many complaints of that nature, however if you have that few miles on it, then the truck should still be under factory warranty. I would suggest taking it to the dealership and letting them take a look.
     
  3. Mar 20, 2013 at 2:37 PM
    #3
    TACO88

    TACO88 Active Member

    Joined:
    Oct 14, 2012
    Member:
    #89010
    Messages:
    38
    Gender:
    Male
    NW
    Vehicle:
    SR5 DC LB
    I have a 2013, it feels like it idles a little rough at times, pretty much like you described. I'd say it's normal, just the nature of the beast.
     
To Top