1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 Transmission slip

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bobrooks, Apr 2, 2012.

  1. Apr 2, 2012 at 8:56 PM
    #1
    Bobrooks

    Bobrooks [OP] New Member

    Joined:
    Apr 2, 2012
    Member:
    #76160
    Messages:
    4
    Gender:
    Male
    First Name:
    Frank
    Saltillo, ms
    Vehicle:
    2012 Tacoma TRD Sport 4x4
    3" lift
    I just purchased a new 2012 Tacoma with the V6 and five speed auto transmission. Every time i take off from a stop the the truck shutters as if the transmission is slipping. It does this in 1st and sometimes when shifting to second. I spoke with the salesman that sold me the truck and he said this was normal but if it was still doing it after 10000 miles to bring it back in. Does this sound right for a new truck with less than 500 miles on it?
     
  2. Apr 2, 2012 at 8:58 PM
    #2
    Night

    Night Well-Known Member

    Joined:
    Feb 21, 2011
    Member:
    #51613
    Messages:
    981
    Gender:
    Male
    First Name:
    Mike
    Canada
    Vehicle:
    '11 TRD OR AC MagGrey
    Banks Monster Exhaust, aFe ProGuard 7, 3M Film, UnderCoating, alpine 920 headunit, alpine 6.5 components, 20% tint all around, JL Stealthbox, PDX-V9 Amp, Avid Lightbar, Avid Sliders, Full Metal JackRabbit Tonneau, TRD S/C
    Does it rev up and not go? Feel likes some thing is holding it back?
     
  3. Apr 2, 2012 at 9:32 PM
    #3
    WRGADOG

    WRGADOG Member

    Joined:
    Jan 20, 2012
    Member:
    #71057
    Messages:
    13
    Gender:
    Male
    Vehicle:
    PreRunner, TRD Sport Pkg
    DC PreRunner 4.0 with AT, and I have not experienced The problem you describe. I would take it back to the dealer and talk with the service manager. Important to document the problem should Toyota fail to resolve and you need to pursue under your state's lemon law.
     
  4. Apr 2, 2012 at 9:42 PM
    #4
    GAmtber23

    GAmtber23 Well-Known Member

    Joined:
    May 31, 2010
    Member:
    #38104
    Messages:
    163
    Gender:
    Male
    Georgia
    Vehicle:
    '10 Tacoma Access cab 4x4
    Window tint, debadged, fog-lite anytime mod, aftermarket taillights, low profile toolbox modded with three mountain bike mounts, JVC dvd headunit, Kicker hideaway, Fox 2.5" IFP with DSM UCA's, Allpro standard (soon to be expedition) leaf pack, 255/85r16 BFG KM2's, 1.25" spidertrax wheel spacers, powdercoated gloss black TRD offroad rims with color matched center caps.
    Pretty sure there is a TSB about this. IIRC it has to do with the electronics needing to be tweaked or flashed. My 2010 was worse before I brought it up to them and they did their thing. I still notice it slightly but not nearly as evident since then.
     
  5. Apr 2, 2012 at 10:05 PM
    #5
    TacoMaster83

    TacoMaster83 Member

    Joined:
    Mar 2, 2012
    Member:
    #74027
    Messages:
    15
    Gender:
    Male
    Vehicle:
    2012 MGM 4.0V6 DCSB Prerunner/TRD Off
    I bought a 2012 DC offroad a month ago and it does the same thing. Brought it back to the dealer the very next day for service and one of the top technicians told me it was normal for a Tacoma and had me text drive a same exact truck and sure enough it shuddered at high rpm 1st/2nd gear. I felt better knowing it wasnt only my truck but was disappointed. After all, its a brand new freaking truck! Anyway i accepted issue and the shuddering havnt felt as bad anymore?. Maybe ive gotten use to it. Besides that I love my truck. If your really concerned about this issue, try going to search and type in "shudder". Appearntly, this topic has been discussed years ago and many of the members here are aware of this issue. IMO we should all call toyota support to address this problem and hopfully some day they'll do something about it. We're on the same boat and I hope that help'ed.
     
  6. Apr 3, 2012 at 3:59 AM
    #6
    Bobrooks

    Bobrooks [OP] New Member

    Joined:
    Apr 2, 2012
    Member:
    #76160
    Messages:
    4
    Gender:
    Male
    First Name:
    Frank
    Saltillo, ms
    Vehicle:
    2012 Tacoma TRD Sport 4x4
    3" lift
    Hey guys thanks for all the replies. My truck seems to take off strong for about the first second and then shudders for a second and then its fine, same thing when shifting to second. It does this even under light acceleration and gets progressively worse with the faster you accelerate. While driving it never seems to fully engage unless you really put you foot in it. Where can I find these TSDs. Again thanks for your help.
     
  7. Apr 3, 2012 at 8:27 PM
    #7
    TacoMaster83

    TacoMaster83 Member

    Joined:
    Mar 2, 2012
    Member:
    #74027
    Messages:
    15
    Gender:
    Male
    Vehicle:
    2012 MGM 4.0V6 DCSB Prerunner/TRD Off
    Go to the top right of the page and click "search" then type in "Shudder". You'll learn your not the only one experiencing this issue.
     
  8. Apr 3, 2012 at 9:23 PM
    #8
    MotorsportsAustin

    MotorsportsAustin Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70264
    Messages:
    239
    Gender:
    Male
    First Name:
    Austin
    Belmont, CA
    Vehicle:
    2012 Off Road 6spd
    This is a problem brought on by faulty design or component sourcing. There are many threads on this. Vehicles aren't supposed to shake like they have a bad u-joint when brand new. Take it to the dealer, have them align the carrier bearing correctly (apparently the folks in San Antonio didn't have mine aligned correctly) then call Toyota USA and ask them to get this fixed for you.
    800-331-4331
    http://www.toyota.com/help/contactus.html

    Several of us have contacted so far. The problem also shows more when you're going up hills.

    btw, your transfer case & diff bearings and seals want you have this prob fixed too.

    Yes use the search function on this forum, lots to read.
     
  9. Apr 4, 2012 at 6:50 AM
    #9
    lonecountryboy

    lonecountryboy Well-Known Member

    Joined:
    Aug 28, 2011
    Member:
    #62500
    Messages:
    118
    Gender:
    Male
To Top