1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 USB thumbdrive error "NO SUPPORT"

Discussion in 'Audio & Video' started by midniteben, Jul 31, 2013.

  1. Jul 31, 2013 at 9:40 PM
    #1
    midniteben

    midniteben [OP] Member

    Joined:
    Dec 27, 2011
    Member:
    #69483
    Messages:
    12
    Gender:
    Male
    Glendale CA.
    Vehicle:
    2012 Prerunner DC
    I just tried to use a Sandisk 16gb thumb drive to play music, and i'm JUST getting NO SUPPORT flashing on the screen. My truck is a 2012 non entune and the music was dragged from my Mac music folder to the thumb drive. Any ideas???????
     
  2. Jul 31, 2013 at 9:49 PM
    #2
    dman597

    dman597 Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19105
    Messages:
    1,089
    Gender:
    Male
    First Name:
    Doug
    maryland
    Vehicle:
    2012 dc 4X4 LB SPORT w/Tow
    6" Pro Comp Lift,285-70-R17,access rollup,Tint,front hitch,nfab step bars
    Mp4 vs mp3?
     
  3. Jul 31, 2013 at 10:07 PM
    #3
    4nik8r

    4nik8r Member

    Joined:
    Jul 16, 2013
    Member:
    #108418
    Messages:
    7
    Gender:
    Male
    First Name:
    Jay
    Edmonton, AB
    Vehicle:
    '12 DCLB TRD Sport
    Have the same problem with my '12 but when I try to plug in my iphone 4 into usb to play music. Then if if unplug/ plug back in it works, happens all the time wtf! Has to be an error in to radio
     
  4. Aug 30, 2013 at 9:04 AM
    #4
    quincy50

    quincy50 New Member

    Joined:
    Aug 30, 2013
    Member:
    #111490
    Messages:
    2
    Gender:
    Male
    Dayton Texas
    Vehicle:
    Prerunner SR 5
    Running Boards
    Was there ever in resolution on this topic? Does it require special formatting on thumb drive. I assume it will only recognize WMA or MP3 files but I am not having any luck with either of those.
     
  5. Sep 2, 2013 at 9:07 AM
    #5
    midniteben

    midniteben [OP] Member

    Joined:
    Dec 27, 2011
    Member:
    #69483
    Messages:
    12
    Gender:
    Male
    Glendale CA.
    Vehicle:
    2012 Prerunner DC
    No resolution yet:(
     
  6. Sep 2, 2013 at 9:59 AM
    #6
    JpAdct

    JpAdct Well-Known Member

    Joined:
    Jan 5, 2013
    Member:
    #94485
    Messages:
    314
    Gender:
    Male
    Brevard County FL
    Vehicle:
    2003 Xtra Cab 4WD
    Nothing at the moment, just got her with 235,000 miles. Bringing her back to beauty.
    And you're sure the thumb drive works and is virus free? I haven't had this problem with my thumb drive, same brand too. Warranty call before its too late.
     
  7. Sep 2, 2013 at 10:13 AM
    #7
    SlowComa666

    SlowComa666 Well-Known Member

    Joined:
    Nov 3, 2012
    Member:
    #90408
    Messages:
    148
    Gender:
    Male
    what format? if you just copied from your itunes folder....you did not copy any music to the stick
     
  8. Sep 2, 2013 at 9:41 PM
    #8
    midniteben

    midniteben [OP] Member

    Joined:
    Dec 27, 2011
    Member:
    #69483
    Messages:
    12
    Gender:
    Male
    Glendale CA.
    Vehicle:
    2012 Prerunner DC
    What would be the correct way of transferring music from itunes to the thumb drive? Honestly, i'm real computer illiterate :eek:
     
  9. Sep 3, 2013 at 6:08 PM
    #9
    tacotacoburrito

    tacotacoburrito Well-Known Member

    Joined:
    May 22, 2013
    Member:
    #104694
    Messages:
    62
    Gender:
    Male
    Your computer is Windows or Mac?
     
  10. Sep 3, 2013 at 6:34 PM
    #10
    jwickjedi

    jwickjedi Member

    Joined:
    Sep 30, 2012
    Member:
    #88004
    Messages:
    10
    Gender:
    Male
    First Name:
    Jeff
    SoCal
    Vehicle:
    12 Prerunner TRD Offroad
    Did you format your drive to be fat32 first???? This might be it.
     
To Top