1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2012 with 17000 miles

Discussion in '4 Cylinder' started by RACINGMEMO, May 17, 2012.

  1. May 17, 2012 at 12:59 PM
    #1
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    i have a noise on my car that is very noticeable when i turn on the a/c, when the a/c clutch is activated i hear a rattle or bearing notice and as soon i engage the clutch it stops, any of you guys had this problem?
     
  2. May 17, 2012 at 1:20 PM
    #2
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,798
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Take it back to the dealership, let them deal with it. This is why you have a bumper to bumper warranty :thumbsup:
     
  3. May 18, 2012 at 8:04 AM
    #3
    stunt man hans

    stunt man hans displaced viking living in New Hampshire

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,648
    Gender:
    Male
    First Name:
    hans
    THE LIVE FREE OR DIE STATE
    Vehicle:
    2010 tacoma reg cab 4x4 5spd 4cyl
    undercover se, pop&lock tailgate, rallye 1000 hela black magic lights, black grill craft grill lower. twm m1 abrams shift knob, ap ubolt flip kit & ifs high clearance skid , timbren bumpstops, pro comp 3 inch lift, goodrich ss braklines front and rear, lr uca's, customlightz.com fx-r 55 watt retrofit, ARB deluxe bull bar, vision-x solstice pods, black wet okole seat cover,weather tech digital floor mats window visors toyota hood guard, safari snorkel, full bed rug, full putco led swap hd led flasher cf18-08, pioneer bluetooth ipod navigation double din headunit, flowmaster 40 muffler custom center outlet exhaust, regear and arb lockers, arb rear bumper if they ever fucking release one lol and arb sliders coming soon as well as a new line-xtra paint job!

    absolutely mine sounds like a clattering almost diesel like. it seems to be an intermittent problem and not something i can reproduce for the dealer so two years into this truck and i have yet to get it squared away.

    now i really like my truck but, dude where in the fuck has toyotas quality gone :confused:
     
  4. May 18, 2012 at 11:03 AM
    #4
    Juggernaut

    Juggernaut Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,402
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    I have this too. Only makes the noise sometimes when you first turn on the A/C and the engine is cold.
     
  5. May 18, 2012 at 11:37 AM
    #5
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    i hear mine when i go trough a drive-thru, so if the guy can't hear it i'm going to take him to a burger place jajajaja

    i think i got it down to the throtle bearing but will see.

    i think toyota has put a balance on quality and all the f@#ing regulations from the goverment to maintain the price. my 2005 4dr trd off-road in 2005 cost me 26000 and now the 2012 cost 32000.
     
  6. May 18, 2012 at 11:39 AM
    #6
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    this noise is worst than the ranger i traded in, i hope they can fix it, too bad they don't have loaner cars while they troubleshoot and fix it.
     
  7. May 18, 2012 at 11:42 AM
    #7
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,798
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I've made the dealership give me a loaner car and it shouldn't be too difficult to fight for one. You purchased a brand new vehicle and it's having issues, the least they can do is give you a car to drive around so you don't spend the day waiting for them to figure out what went wrong.
     
  8. May 18, 2012 at 12:56 PM
    #8
    ecoterragaia

    ecoterragaia Well-Known Member

    Joined:
    Jan 23, 2011
    Member:
    #49786
    Messages:
    474
    Gender:
    Male
    Bumpass, VA
    Vehicle:
    '06 Regular Cab, 4X4, 2.7L
    Mine also does this regardless of the a/c being on or off. Always at idle in neutral with the clutch out. Goes away when the clutch is engaged. Im at 35000 miles now and it hasnt gotten worse. I think its the thowout bearing also
     
  9. May 18, 2012 at 1:25 PM
    #9
    Xaks

    Xaks Cranky & often armed sysadmin

    Joined:
    Dec 5, 2009
    Member:
    #27030
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Xaks
    Oklahoma City area
    Vehicle:
    work beast '06 reg cab 4 cyl 5 spd
    A couple things:

    1.) Throwout bearing
    2.) Also, cabin air filter. If its clogged/dirty, the A/C works hella hard to breathe properly and clicks/ticks like mad. To the point it'll make the engine chug when you turn it on, especially if the engine is cold. Also, when the A/C is breathing hard like that, it makes a noticable clicking noise in neutral that 'goes away' when you depress the clutch. Or at least it did on my 2006 i4.
     
  10. May 23, 2012 at 8:04 PM
    #10
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    try and push the shifter towards third forcing a little without clutch and see if the sound stops, mine does. i took mine yesterday and the dealer did not found the source, they said to bring it back when it gets worse, and today i discovered that pushing the shifter like that stops the noise, they agree to take the vehicle in and are going to give me a loaner car. we are pretty sure that it has something to do with the transmission. the mechanic told me that they might replace parts on the transmission but if they open it they are not going to see anything as the vehicle has only 19000 miles. i hope i can get them to replace the transmission as a unit.
     
  11. Jun 24, 2012 at 4:05 AM
    #11
    wags

    wags Well-Known Member

    Joined:
    Sep 12, 2011
    Member:
    #63349
    Messages:
    66
    Gender:
    Male
    Walleye Capital of the World, Ohio
    Vehicle:
    SR5 4x4
    Anyone ever figure out what problem was for the 2012 models?
     
  12. Jun 26, 2012 at 1:47 PM
    #12
    UberZogster

    UberZogster Member

    Joined:
    Jun 25, 2012
    Member:
    #81362
    Messages:
    6
    Gender:
    Male
    SoCal
    Vehicle:
    2010 AC 4x4 5speed
    Not helpful I know but my 2010 also has this issue. The dealer hasn't been able to figure it out and has looked at it 8 times.
     
  13. Jun 27, 2012 at 10:37 AM
    #13
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    i know the noise is in the transmission, what i don't know is what is causing it, if the a/c is putting too much load on iddle? or the transmission has something that rattles when engine shakes, if it is the transmission and a lot of people are hearing it then is going to be a design problem from toyota.
     
  14. Jun 27, 2012 at 4:54 PM
    #14
    Phil Dammit

    Phil Dammit Well-Known Member

    Joined:
    Mar 11, 2012
    Member:
    #74688
    Messages:
    8,631
    First Name:
    Your Mom
    Tempe, Arizona
    Vehicle:
    05 5 lug minitrucker
    4.5/5.5 drop, DJM arms, QA1 coilovers, 6lug leafs, QA1 18-way, rear swaybar, Batwing Big brakes, high flow cat, indy/hurst shifter, memphis amps, focal 3-ways, Eclipse AV unit, SunDown 10" custom box, TRD bucket swap.
    Its the throw out bearing, Mine did it for 120k before I finally pulled my tranny and replaced the clutch. New throwout bearing installed tractor/diesel noise went away. The reason the sound goes away is that your putting pressure on the throwout as you engage your clutch pedal.
     
  15. Jun 28, 2012 at 12:23 PM
    #15
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    Truth

    I also had them do tsb066-11 under warranty which involves the weak stock clutch failing. The new clutch is the older 3.4 v6, so they basically did an OEM HD application for this truck. TOB and new Aisin clutch and it drives like a dream now.
     
  16. Jul 6, 2012 at 1:42 PM
    #16
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    I´m geting my trowout out bearing replaced under warranty, hopefully this solves the noice. they are replacing the fork too
     
  17. Jul 6, 2012 at 11:18 PM
    #17
    Juggernaut

    Juggernaut Captain

    Joined:
    Sep 21, 2009
    Member:
    #23111
    Messages:
    1,402
    Gender:
    Male
    Sacramento
    Vehicle:
    10 PreRunner AC Sport Rally 5 Spd
    Tail gate hose clamp, Front Windows 50% tint, fog lights, 894 backup light mod, LED license & interior.
    ^what did u say/do to get this done?
     
  18. Jul 7, 2012 at 7:21 AM
    #18
    RACINGMEMO

    RACINGMEMO [OP] Active Member

    Joined:
    May 17, 2012
    Member:
    #79024
    Messages:
    26
    Gender:
    Male
    First Name:
    GUILLERMO
    San Diego
    Vehicle:
    2012 AC 2.7 SR5
    NONE
    I recorded my truck with my cellphone next to a wall, I'll try and post it here. Talked to the service lady on my oil change and played the track to her and her mechanic.

    i tried to upload audio but was not able to do it. i can send it trough e-mail if anyone wants it.
     
  19. Jul 8, 2012 at 10:59 AM
    #19
    Phil Dammit

    Phil Dammit Well-Known Member

    Joined:
    Mar 11, 2012
    Member:
    #74688
    Messages:
    8,631
    First Name:
    Your Mom
    Tempe, Arizona
    Vehicle:
    05 5 lug minitrucker
    4.5/5.5 drop, DJM arms, QA1 coilovers, 6lug leafs, QA1 18-way, rear swaybar, Batwing Big brakes, high flow cat, indy/hurst shifter, memphis amps, focal 3-ways, Eclipse AV unit, SunDown 10" custom box, TRD bucket swap.
    Just think of a kabuto small 4 cylinder diesel. That is the sound the throwout makes while not engaged. Just a noisey bearing. I lived with it for 120,000 miles. Twice the length that you should get out of a clutch. But hells yeah warranty!

    Now did yours not do it all the time when not engaged? Because I wouldn have had to record audio with mine.
     
  20. Aug 29, 2012 at 8:21 PM
    #20
    galveznano

    galveznano Active Member

    Joined:
    Dec 7, 2011
    Member:
    #68367
    Messages:
    31
    Gender:
    Male
    First Name:
    Leo
    Santa ana
    Vehicle:
    black prerunner
    procomp 2in lift, secondary air filter delete
    Everything hurts on the 2012, mine is at the dealer with a leaking rack and pinion and a bent axle shaft, stealer says they hear no noise coming from the diff and that the rack leak they say it's normal! Bull shit it's normal,,,,, going on a joy ride with their top guy tomorrow
     
To Top